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Chapter 1: Introduction

This User’s Manual introduces you to the AppleWorks 5 application fro
Apple Computer, Inc. AppleWorks is an all-in-one software package 
offering seamless integration of word processing, outlining, presentatio
drawing, painting, spreadsheet computation and charting, database 
management, and communications, including support for HTML and link
to the Internet.

Registration and customer support
Please take the time to mail the product registration card included with
AppleWorks or register your copy of AppleWorks at the following Web s

1 http://www.applereg.com

For information about customer support, see the Apple Service Directory 
included with your copy of AppleWorks or see the following Web site:

1 http://support.info.apple.com/support/supportoptions/
supportoptions.html

For information about AppleWorks, see the following Web site:

1 http://www.apple.com/appleworks

How to start
This User’s Manual is designed to get you started quickly, whether you’
new or experienced AppleWorks user.   

If Do this

You’re new to AppleWorks 
or want a complete 
understanding of 
AppleWorks

Become familiar with Windows 95 techniques, such as using
the mouse and saving documents. For such information, see t
documentation that comes with your computer.

View the onscreen tour, “Introduction to AppleWorks,” to 
understand what AppleWorks is all about. To begin the tour, 
click the Start menu and choose Programs. Then choose 
Introduction to AppleWorks from the AppleWorks menu.

Start AppleWorks (click the Start menu, choose Programs, and 
then choose AppleWorks from the AppleWorks menu) and 
practice using AppleWorks while reading this User’s Manual 
and referring to onscreen Help.
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Using Help and the User’s Manual together
This User’s Manual and AppleWorks Help, a comprehensive onscreen H
system, are designed to work together.

Text marked with a bar, in the margin or within the text, lists index entri
to AppleWorks Help topics. These Help topics provide more informatio
about a feature. 

To look up an index entry in AppleWorks Help, start AppleWorks, choo
AppleWorks Help Index from the Help menu, and then scroll to the entry. For 
complete instructions for using the index to onscreen Help, see “Using 
onscreen Help index” on page 1-5.

Special information in this User’s Manual looks like this: 

Note, Tip, or titled messages give extra or helpful information about a subj

Important messages alert you to situations that require attention, such a
action that you can’t undo.

Glossary terms are defined in this manual and AppleWorks Help. They
appear in italic in the this manual, and underlined with a dotted line in H
Glossary terms are also listed in the this manual’s index. For example, to
the definition of cell range, look up Cell range, described.

You’ve used AppleWorks 
before 

Read the rest of this chapter to learn how to use this User’s 
Manual and AppleWorks Help together.

Start AppleWorks (see “Starting AppleWorks” on page 2-1 if 
you need help). Then review the list of new features in 
AppleWorks (see the AppleWorks 5 Installation Manual, or 
choose AppleWorks Help Contents from the Help menu, and then 
click New features in AppleWorks).

As necessary, review AppleWorks Help topics and the chapte
in this book to learn more about specific procedures.

For information on In the Help index,*  see:

an AppleWorks feature E index entries for relevant topics are listed here

If Do this

In the Help index,*  see:
E index entries relating to the 

current section are listed here
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Using AppleWorks Help
AppleWorks Help completely documents all AppleWorks features. As y
become comfortable working with AppleWorks, you’ll be able to find all th
information you need in AppleWorks Help. 

Opening and closing AppleWorks Help
To open Help when AppleWorks is running, click in the AppleWorks 
window. Then press F1 to display the Contents screen, or choose a com
from the Help menu.

In many dialog boxes you see a  button. You can click the  button to
Help for the task you’re performing. (You can also press F1 for the curr
task when the dialog box is displayed.)

 

Note  Whenever you open AppleWorks Help, you start the Windows He
application, which runs independently of AppleWorks. This means you 
open AppleWorks Help even when AppleWorks isn’t running. To do so
click the Start menu and choose Programs. Then choose AppleWorks Help from 
the AppleWorks menu.

To see Choose

Topic titles in a table of contents AppleWorks Help Contents 

An alphabetical list of index entriesAppleWorks Help index

Information on navigating and using 
AppleWorks Help

AppleWorks Help Contents, and then click Getting Help

Click this button (or 
press F1) for Help for 
the current task



1-4 AppleWorks 5 User’s Manual

ike 

ate 
Using the Help contents
When you open AppleWorks Help, you see a list of Help topics, much l
the table of contents in a book.

Navigating AppleWorks Help
When you select a topic, you see the AppleWorks Help window. To navig
AppleWorks Help, click buttons and underlined text.

Double-click a topic
you want to see

Double-click a book icon
to see a list of subtopics

Click to see the index
Click to search for specific 
words in the AppleWorks 
Help topics

Click any time to return
to the contents window
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Tip To see a sequential list of topics you’ve viewed, choose Display History 
Window from the Help window’s Options menu.

Using the onscreen Help index
To browse through the index, click the  button in the AppleWork
Help window or the Index tab in the Contents window, and then scroll
through the alphabetical list. To go to a specific index entry—for examp
if you’re using the index entry in this manual to direct you to a topic in 
Help—type the first few letters of the entry. (To see one screen of entrie
a time, press Page Up or Page Down.)

Click to see the
index

Click to see the
table of contents Click to move to the next 

or previous related topic

Click to retrace your
path through Help

Click underlined text to 
jump to a topic or see a 
list of related topics 

Click dotted text to
see a definition

Click to minimize onscreen 
Help and le

Click to print the current topic 
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To return to the same place in the index, click the  button.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Type all or part of
the index entry

In the Help index,*  see:
E frames

You see this in the User’s Manual

Double-click a topic
you want to see

You see a list of topics (if
there’s only one topic for that

entry, you see the topic)

Then double-click the
entry to select it
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Learning more about onscreen Help
Refer to AppleWorks Help for more tips on locating information and 
customizing onscreen Help.

Getting additional help 
Here are more ways to learn about AppleWorks:  

Tip To show or hide Tool Tips or the status bar, choose Preferences from the 
Edit menu. In the Preferences dialog box, choose General from the Topic
pop-up menu, and then select or deselect Tool Tips or Show Status Bar.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

For information on In the Help index,*  see:

Adding your own notes to a Help topic      E Help, customizing

Copying Help topics into an existing document E Help, copying

Finding text within a Help topic E Help, finding

Marking topics you use often E Help, customizing

Printing one or more Help topics E Help, printing

Referring to a glossary of AppleWorks terms E glossary

To Do this

Take an onscreen tour of the most important 
AppleWorks features and concepts

Choose Introduction to AppleWorks from the 
AppleWorks Help menu.

Use automated assistance in creating 
various types of documents (such as 
newsletters and presentations)

Choose New from the File menu, and then select 
Use Assistant or Stationery. Choose a category from the 
pop-up menu, and then select an Assistant from 
the scrolling list. (For more information about 
Assistants, see “Using an Assistant” on page 2-3.

Use automated assistance in performing 
complex tasks (such as adding footnotes 
or tables to a document)

Choose AppleWorks Assistants from the AppleWorks 
Help menu. 

Use Tool Help to see the names of 
AppleWorks tools, controls, and buttons 
(when they’re displayed)

Hold the pointer over the item for a few seconds. 
For tools, controls, and buttons, you see a pop-up
label.

See brief descriptions of AppleWorks 
menu commands, tools, controls, and 
buttons (when they’re displayed)

Hold the pointer over the item for a few seconds. 
You see information about the item in the status 
bar, at the bottom of the window. 
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Working with AppleWorks
With the AppleWorks application, you can do all the jobs you perform m
often on a personal computer: word processing, outlining, drawing and
painting, presentations, spreadsheet computation and charting, databa
management, and telecommunications. The rest of this chapter describe
different types of work you can do with AppleWorks.

First go through the introductory material (both in print and onscreen) t
you received with your computer. When you’re ready to learn about 
AppleWorks, start by running the onscreen tour, “Introduction to 
AppleWorks.” For instructions on starting AppleWorks and running the 
onscreen tour, see “How to start” on page 1-1. The tour is an easy way t
what AppleWorks can do for you.

What’s a document?
You use the AppleWorks application to create documents. A document is a 
computer file in which you enter information. You can create, open, chan
save, print, delete, and duplicate documents. When saved, a documen
appears as an icon in a folder.       

When you create a document, it appears in its own window, with the to
needed for that document type. 

When a document is open, you see its contents (such as a letter or a dra
displayed in the window. When printed, a document looks just as it doe
the screen. 

Document types
You can create six different types of documents with AppleWorks—
word processing, drawing, painting, spreadsheet, database, and 
communications. As you look at the document windows on the followin
pages, notice that each document type has its own menus and tools.

While each type of document is mainly for a certain type of work such a
writing a letter or drawing a picture, you can use AppleWorks to combin
different kinds of work within a single document by using a frame, a view of 
one document within a different type of document. For example, you can
a spreadsheet to a letter without first creating a spreadsheet document
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Text (word processing) documents
Use a word processing document to write a letter, report, story, outline, f
letter, or other project that is mostly text. If you want to add a spreadshe
pictures, you can do so without leaving the word processing document
creating a spreadsheet frame or drawing directly in the letter.

 

AppleWorks word processing documents give you great flexibility in the
way you present what you write. Using multiple columns, for example, y
can create professional-looking catalogs and reports. You can write be
research papers by using AppleWorks to outline your ideas and to add
footnotes or endnotes that number and renumber automatically. You ca
format documents in sections (like chapters in a book), each with its ow
header, footer, column configuration, and page numbering.

See chapter 4, “Text (word processing),” for more information about wh
you can do with word processing documents and text frames.

Write a letter in a word 
processing document

Add a drawing and a spreadsheet frame

Word processing menus, 
button bar, and ruler

Draw a logo

Create a table in a 
spreadsheet frame



1-10 AppleWorks 5 User’s Manual

eate, 
 art, 

ps, 
 

ith 
r 
Draw documents
Use a draw document for artwork and page layout. A draw document 
includes objects (such as rectangles, circles, and lines) that you can cr
select, move, and modify. If you want to add text, a spreadsheet, or clip
you can do so in the same document. 

 

Draw documents are useful for creating presentations, newsletters, ma
organizational charts, and illustrations. Draw documents are especially
useful for complex page layouts—you can link text frames in a draw 
document so the text flows from one frame to the next.

See chapter 5, “Drawing,” for more information about what you can do w
draw documents and using drawing tools in all types of documents. Fo
information on linking frames, see chapter 9, “Beyond the basics.”

Create a map in a 
draw document

Add text and data to create a presentation

Text frames

Clip art

Spreadsheet frame

Draw menus and 
button bar

Drawing tools and palettes
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Paint documents
Use a paint document primarily for creating illustrations. You can use th
same tools you use to create drawings, plus a set of tools for special ef
like paintbrush strokes and spray paint. If you want to add a spreadshe
text, or clip art, you can do so without leaving the paint document.

   

See chapter 6, “Painting,” for more information about what you can do w
paint documents and paint frames.

Spreadsheet documents
Use a spreadsheet document to organize numeric information, make 
calculations, and create professional-looking reports. You can also use
spreadsheet for any type of information (such as a schedule) that you w
to present in a columnar format. You can add a headline or pictures, or
the numbers into charts to aid comprehension, right in the spreadsheet
document.

A picture in a paint document

Text frame

Paint menus 
and button bar

Painting tools and palettes

Paint image
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See chapter 7, “Spreadsheet,” for information about what you can do w
spreadsheet documents and spreadsheet frames.

Database documents
Database documents are useful for managing and organizing collection
information, such as address lists, student or customer records, or rese
notes. In a database document you can accumulate information, sort it
print attractive reports. You can also perform sophisticated searches to
and work with only the information you want. By creating different layou
(views) of the data, you can organize and present the same data in ma
different ways. You can also enhance the data by adding pictures, patte
lines, or other objects to the database document.

Create a chart to add clarity or show data in perspective

ChartAdd data to a spreadsheet 
document

Spreadsheet menus 
and button bar

Entry bar
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See chapter 8, “Database,” for more information about database docum

Communications documents
A communications document is different from other AppleWorks 
documents. It uses the HyperTerminal application to connect your comp
to an online information service, a bulletin board, or another computer.

   

With a communications document, you can connect to a remote compu
and receive, send, and save data. For information on HyperTerminal, s
chapter 10, “Communications,” and the HyperTerminal documentation 
comes with your computer.

Database menus 
and button bar

Alphabetize the list and add a picture 

Clip art

Enter names and addresses 
in a database document

Database controls

A Windows HyperTerminal document

Communications 
menus and button bar
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Where to go from here
Now you’re ready to start AppleWorks and create some documents of y
own. If you haven’t looked over the section “How to start” on page 1-1, 
so now. It shows you how to use the User’s Manual and the onscreen H
system together to find information. Then go to “Starting AppleWorks” o
page 2-1. 
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Chapter 2: Creating, opening, and printing documen

This chapter provides basic information about using AppleWorks that in
general applies to all document types. These topics are covered:

1 starting and stopping AppleWorks

1 creating and saving documents

1 printing documents

For information on working with windows, pages, libraries, and buttons, 
chapter 3, “Basics.” For information unique to a particular type of docum
or frame, see the appropriate chapter in this User’s Manual. 

All features, including procedures and shortcuts, are described complete
onscreen Help. See “Using AppleWorks Help” on page 1-3 if you are n
familiar with onscreen Help or how this User’s Manual and Help work 
together.

Starting AppleWorks
To start AppleWorks, click the Start menu and choose Programs. Then choose 
AppleWorks from the AppleWorks 5 menu. 

If you’re new to AppleWorks or unfamiliar with the new features in 
AppleWorks, run the onscreen tour. You can run the tour at any time b
choosing Introduction to AppleWorks from the Help menu in the AppleWorks 
window.

Creating a document
To create a document, you can:

1 start with a blank document

1 use the AppleWorks Assistants, which help you create specific 
documents to meet your home and office needs

1 open custom templates, called stationery

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E Help, finding

In the Help index,*  see:
E documents, creating
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Creating a blank document
You can create a document when you start AppleWorks or when 
AppleWorks is already running. To create a document when AppleWork
running, choose New from the File menu. Or, click the appropriate button i
the Default button bar. (If you don’t see the button bar, choose Show Button Bar 
from the Window menu.)

If you selected New from the File menu, you see the New Document 
dialog box.

   

When you create a document, you see the window for the selected 
document type.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E New command

Select a document type
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The margins, page numbering, and display are set up for each type of 
document. You can change these settings by choosing Document from the 
Format menu. 

Using an Assistant 
Use an Assistant to lead you step-by-step in creating specific docume
such as a document for addressing envelopes. Some Assistants are 
available when you first create a document, and others are available w
you’re working with a document. 

To use an Assistant when you first create a document, choose New from the 
File menu. In the New Document dialog box, select Use Assistant or 
Stationery. Choose a category from the pop-up menu, and then select a
Assistant name from the scrolling list.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Document name, which you
can change

The order in which the 
document was created

Document type:
WP for Word Processing

DR for Draw
PT for Paint

SS for Spreadsheet
DB for Database

CM for Communications

In the Help index,*  see:
E Assistants
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You can use other Assistants to help you perform a specific task in a 
document you’ve already opened. These Assistants are available in ce
types of documents only. For example, the Assistant for creating tables
available with draw and word processing documents. 

To use an Assistant for the current document, choose AppleWorks Assistants 
from the Help menu in the AppleWorks window. Select an Assistant, an
then click OK.

    

Select an Assistant

Assistant for creating tables
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An Assistant prompts you to supply information. Based on that informati
AppleWorks creates the document for you. 

Using stationery
To use stationery (a template with preformatted settings and options), ch
New from the File menu, and then select Use Assistant or Stationery. Choose a 
category from the pop-up menu, and then select a stationery name from
scrolling list. For information about setting up stationery, see “Saving 
document formatting as templates (stationery)” on page 2-10.

This Assistant Helps you to

Address List Create a database listing of names and addresses for 
business, personal, or student information

Business Cards Create business cards for business or personal use

Calendar Create a monthly calendar

Certificate Create certificates, awards, or diplomas

Create Labels Assistant Create a database layout for labels

Envelope Position and print addresses (including return addresses)
envelopes. For more information, see “Addressing 
envelopes” on page 9-22.

Home Finance Examine home finance questions, such as determining y
net worth, buying a home, or taking out a loan

Insert Footnote Place a footnote in a document. For more information, s
“Adding footnotes and endnotes” on page 4-26.

Make Table Insert and format a table within a document. For more 
information, see “Creating tables” on page 4-18.

Newsletter Create newsletters for your club, school, or business

Paragraph Sorter Sort paragraphs alphabetically within a document. For m
information, see “Sorting paragraphs” on page 4-13.

Presentation Create presentations to view on a computer or overhead
projector, or on paper

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E stationery, using
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Use stationery to create a document using a template such as a letterhe
envelope, or a fax cover sheet that you customize for your own use.

   

Select a stationery document

A description for the currently
selected stationery appears here
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Saving a document
When you finish working with a document, you save it to retain all your
changes. You can also save text, draw objects, paint images, formatting
settings in stationery (templates) that you can later reuse. See “Saving
document formatting as templates (stationery)” on page 2-10.

To save a document, click  on the Default button bar, or choose Save or 
Save As from the File menu. 

1 Choose Save to save changes to a document you’ve previously saved.

1 Choose Save As to save another version of a document with a new name
a different format, or in a separate location.

You see the Save As dialog box any time you choose Save As from the File 
menu. In the Save As dialog box, type a name for the document, and th
click Save.

   

If you try to save a document with the same name as another document 
same folder, you see a message asking if you want to replace the exis
document with the current document.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E saving
E stationery

See all your
folders and drives

Contents of the selected
folder or drive (double-click

a folder to make it the
selected location)

Move up one level in the folder hierarchy

Type a new name for the
document

Choose a file format 

Create a new folder in the 
selected folder or drive

Show or hide file 
and folder details

Currently open folder

Click to save the 
document
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After you save a document for the first time, you can:

1 resave it periodically to keep your work up to date

1 save it with a different name to create two identical documents

1 make a backup copy regularly to protect your data

Opening a document
When you open a document, it looks like it did when you last saved it. F
information about opening and using stationery, see “Saving document
formatting as templates (stationery)” on page 2-10.

In the Open dialog box, you can search for a document and choose the
of document you want to open.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this

Open an AppleWorks document 
from within AppleWorks

Click  on the Default button bar or choose Open from the 
File menu, choose the document, and then click Open. (The 
names of the last four documents you opened or saved 
appear at the bottom of the File menu. To open one of the
documents, select its name.)

If you’re asked for a password, type the password, and 
then click OK. (For more information about passwords, see
“Protecting documents with passwords” on page 2-14.)

Open an AppleWorks document 
from Windows

Double-click the document icon in Windows Explorer, or 
My Computer, or click the Start menu, choose Documents, 
and then choose the document name. AppleWorks starts
up (if it’s not already running) and opens the document. 

If you’re asked for a password, type the password, and 
then click OK. (For more information about passwords, see
“Protecting documents with passwords” on page 2-14.)

There are many ways to open documents from Windows
For more information, see the documentation that comes
with your computer.

Open a document created by 
AppleWorks for Mac OS 
software

Choose Open from the File menu, choose Show All Files (*.*) 
from the Files of type pop-up menu, choose the documen
and then click Open.

If you’re asked for a password, type the password, and 
then click OK.

In the Help index,*  see:
E opening
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Finding documents
When you need help locating a document on your computer, or in your
computer system when you have external drives, use the Find AppleW
Documents Assistant. For more information, see “Using an Assistant” o
page 2-3.

Linking to other documents
When you plan to use an AppleWorks document onscreen or on the Inte
or World Wide Web, you can create a link (a connection or jump) from an 
area in a document to a:

1 different document

1 different area of the same document

1 Uniform Resource Locator (URL), the address of a document, 
application, or other information on the Internet

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Contents of the selected
folder or drive (double-click a

folder to select it)

Selected folder or drive

Choose the file type for 
the document to open 
(such as GIF)

Type the name of the document to
open (or double-click its icon)

Create a new folder in the 
selected folder or drive

Show or hide 
file and folder 
details

Choose the type of document to open 
(such as Painting)

Move up one level in the folder hierarchyChoose a folder or disk to see
documents and folders in that location

In the Help index,*  see:
E links
E URL buttons
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You select the text, object (such as a graphic object in a drawing), 
spreadsheet cell, paint image, or frame from which to create the link, a
then specify the location to link to. For more information, see “Creating
links” on page 9-1. To create a link to information on the Internet, see 
“Linking Web pages” on page 11-5.

Saving document formatting as templates (stationery)
Stationery is a template that you create once and then reuse many times
a document as stationery whenever you spend time customizing a docu
and think you may want to use the same settings again. For example, yo
create stationery to design your own custom letterhead, a monthly 
newsletter, or a customer tracking database that you and the rest of yo
company can use regularly. Stationery can contain text, draw objects, p
images, formatting, and other options you routinely use. There are two w
to set up stationery in AppleWorks: regular and default.

Setting up regular stationery
If you plan to reuse the same combinations of text, objects, or settings,
can create templates, called regular stationery, for specific uses. For 
example, you might want to create regular stationery for your letterhead
newsletter. 

You can set up regular stationery to open from the New Document dial
box or from the Open dialog box. Stationery set up to open from the Ne
Document dialog box can be organized into categories to make it easie
to find. 

To assign a category to a regular stationery document:

1. Choose Document Summary from the File menu.

2. Type a brief label in the Category box, and enter any other summary 
information you want to save with the stationery.

If you don’t provide a category label, AppleWorks assigns the station
document to the None category.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E stationery

In the Help index,*  see:
E stationery, creating
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3. Click OK. 

Your label shows in the Category pop-up menu in the New Documen
dialog box (click Use Assistant or Stationery to see the Category pop-up menu

For more information about entering document summary information, s
“Identifying your documents” on page 2-13.

Setting up default stationery
If you plan to use certain settings every time you create a document, se
document as default stationery (or Options stationery) that opens 
automatically whenever you create a new document of that type. For 
example, you might want to change the default font used in a new word
processing document. 

Creating stationery
To create a stationery document, prepare a document with the settings
information you want to save as stationery, and then follow these steps
save the document:

1. Choose Save As from the File menu.

2. In the Save as dialog box, type a name for the document in the File name

1 If you’re setting up default stationery, there are specific naming 
conventions you must use.

1 If you’re setting up regular stationery, you can save the document
any name. It’s best to give regular stationery a name that you can e
identify later (such as Letterhead).

3. From the Save as type pop-up menu, choose AppleWorks Stationery (*.cws).

AppleWorks adds the .CWS extension to the filename.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

For this document type Use this filename

Word processing WPOPTION.CWS

Draw DROPTION.CWS

Paint PTOPTION.CWS

Spreadsheet SSOPTION.CWS

Database DBOPTION.CWS

In the Help index,*  see:
E stationery, creating

In the Help index,*  see:
E stationery, creating

In the Help index,*  see:
E documents, creating
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4. Select the folder into which you want to save the stationery.

1 If you’re creating default stationery, or if you plan to open statione
from the New Document dialog box, save the stationery in the 
AppleWorks Stationery folder (which is in the AppleWorks 5 folde

1 If you’re setting up regular stationery to open from the Open dialo
box, you can save the stationery in any folder.

5. Click Save.

Opening stationery
When you open a stationery (template) document, AppleWorks opens it
new, untitled document, and the original document remains unaffected. 
change the document as necessary and then assign it a new name wh
save it.

To open default stationery:

1. Choose New from the File menu.

2. Select the type of document to open (such as Word Processing or Drawing), and 
then Click OK.

Note  To create a document without the default stationery settings, sele
standard document type (such as Standard Word Processing) from the scrolling 
list in the New Document dialog box.

Choose the AppleWorks Stationery file format 

Type a name for the document
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You can open regular stationery from the New Document dialog box or fr
the Open dialog box.

Identifying your documents
Save a description of your document when you want to include notes to
yourself about the document’s contents or when you plan to save the 
document as regular stationery. (See “Saving document formatting as 
templates (stationery)” on page 2-10.) To save a description of a docum
choose Document Summary from the File menu, and then type the informatio

  

When you save a document as regular stationery and store it in the 
AppleWorks Stationery folder, you see the document’s summary 
information in the New Document dialog box.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To open regular 
stationery from the Do this

New Document dialog box Choose New from the File menu, and then select Use 
Assistant or Stationery. Choose a category from the Category
pop-up menu, select the stationery name in the scrollin
list, and then click OK.

Open dialog box Choose Open from the File menu, select the drive or 
folder containing the stationery, select the stationery 
name in the scrolling list, and then click Open.

In the Help index,*  see:
E stationery, using

In the Help index,*  see:
E Document Summary Info 

command

Keep track of different
versions of a document

Identify important
information in the

document
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Note  You can enter more than one category. For example, if you enter 
Business, Home, Education , the document appears in the Business 
category, the Home category, and the Education category.

Protecting documents with passwords
You can protect a document or stationery by setting a password, which
(and other users) must type before you can open the document or statio
using AppleWorks.

1. Choose Document Summary from the File menu.

2. Click Set Password, type a password (up to 255 characters of letters, number
symbols), and then click OK. 

3. In the confirmation dialog box, type the password again, and then click OK.

Important Keep the following points in mind:

1 If you set a password for default (Options) stationery, you must type
password each time you open the stationery document. If you don’t t
the correct password when you try to open the document, AppleWor
opens a blank document of the same type.

1 To maintain security, consider doing the following:

1 Make passwords easy to remember, but not so easy that someon
guess them.

1 If you write down passwords, store them in a secure place away f
your computer.

1 Change passwords often.

1 Passwords provide a minimum level of security to your documents a
should not be used to protect sensitive information. Setting a passwo
does not encrypt the file. To protect sensitive documents, consider ta
additional security measures. 

What you enter for Appears in the New Document dialog box as the 

Title Document name (in the scrolling list)

Category Category name

Description Document’s description

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E passwords
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Importing and exporting documents
You can share AppleWorks documents with other applications by impor
to or exporting from AppleWorks documents. 

To import and export documents, the AppleWorks application uses 
translators, special files that translate information for many popular 
software applications. These files, which come with AppleWorks, are in
your AppleWorks 5 folder. 

You can import documents created in other applications using Object 
Linking and Embedding (OLE). For more information, see “Including oth
applications in your documents (OLE)” on page 9-30.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this

Export a document so it can 
be read by an application 
other than AppleWorks 

Choose Save As from the File menu, and then choose a file 
format, such as *.WMF, from the Save as type pop-up menu

(If the file format you want to use isn’t listed, try using one of 
the commonly accepted formats—Text, DBF, DIF, Microsoft 
Excel, or SYLK—to save the document. You may be able to 
open the document in any application that supports that 
format.)

Import (convert) a 
document created with a 
different application 

Choose Open from the File menu. In the Open dialog box, select
the appropriate document type from the Document Type and
Files of type pop-up menus. Select the file, and then click Open. 
The original document is unchanged. 

Insert an entire document, 
such as clip art 
(commercially produced 
graphics) into an 
AppleWorks document

In the AppleWorks document, click where you want to insert 
the file, and then click  on the Default button bar, or choose 
Insert from the File menu. In the Insert dialog box, select the file
type from the Files of type pop-up menu, choose the file, and
then click Open. (To insert information into fields of an 
AppleWorks database, see “Importing data from other 
documents” on page 8-37.)

Open a document created by 
AppleWorks for Macintosh

Click  on the Default button bar, or choose Open from the 
File menu, choose Show All Files (*.*) from the Files of type 
pop-up menu, choose a document, and then click Open.

In the Help index,*  see:
E exchanging data
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Closing a document and leaving AppleWorks
Always close documents and windows before you leave AppleWorks or 
off your computer. 

If you haven’t saved changes in open documents, AppleWorks asks if y
want to save the new version.

Printing a document or Help topic
To print the current document, click  on the Default button bar, or cho
Print from the File menu. To print a current Help topic, choose Print Topic from 
the File menu. 

AppleWorks uses the default printer and print settings in Windows Contr
Panel. You can change these settings for printing in AppleWorks, if neces

Before you print, you can preview a document on the screen and make
necessary adjustments.

For more information about printing these document types, see “Printin
spreadsheet document” on page 7-20 and “Printing a database docume
page 8-38. 

To Do this

Close a document Choose Close from the File menu.

Close all documents Hold down the Alt key while you choose 
Close from the File menu.

Leave AppleWorks Choose Exit from the File menu.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this in AppleWorks

Choose a printer Choose Print Setup from the File menu.

Change the page orientation, 
page size, and other print settings

Choose Print Setup from the File menu.

Preview a draw, spreadsheet, 
database, or paint document on 
the screen

Choose Page View from the Window menu. 

Word processing documents always appear in page view
For instructions on hiding the margins and page guides i
a word processing document, see “Previewing pages for
printing” on page 3-11.

In the Help index,*  see:
E closing
E Exit command

In the Help index,*  see:
E documents, printing
E Help, printing
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Chapter 3: Basics

This chapter provides basic information about working with windows an
documents; using libraries to store drawings, images, frames, and text 
you can reuse later; and using the button bar to speed up your work. T
information in this chapter applies in general to all document types. For
information unique to a particular document type, see the appropriate 
chapter in this User’s Manual.

All features, including procedures and shortcuts, are described complete
onscreen Help. See “Using AppleWorks Help” on page 1-3 if you are not
familiar with onscreen Help or how this manual and Help work together.

Working with windows
Each document appears in a window, which contains standard elemen
working with applications. You also see elements unique to AppleWork

    

The status bar at the bottom of the AppleWorks window provides 
information about your document.

Zoom percentage box

Zoom controls
Show/hide tools control

Page indicator
Vertical pane control

Horizontal 
pane 
control

Text ruler

Status bar
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Tip As you work in AppleWorks, click the right mouse button to see a me
of appropriate commands.

Viewing windows
You can view a window and its contents in different ways. For example
see a drawing in detail, you can enlarge your view of it (zoom in). When 
finish, zoom out to return to its original size.        

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this Example

Zoom in or out, 
or choose a 
zoom 
percentage

Click  to zoom in, click  
to zoom out, or click the zoom 
percentage box and select a 
percentage.

Split a window 
vertically or 
horizontally to 
display different 
parts of a 
document at one 
time

Click the horizontal pane 
control  in the upper-right 
corner, or the vertical pane 
control  at the bottom of the 
window, and then drag the bar 
to a new position.

Restore a split 
window

Double-click the vertical or 
horizontal line between the 
panes.

Current date and time
When you work with objects and frames, this code

changes to show the type of menus currently available

Displays information as you move the 
pointer over a tool or menu command

 “Modified” means you
have unsaved changes

When you record or play a macro, 
you see REC or PLAY here

In the Help index,*  see:
E viewing documents

Zoom inZoom out

Drag down

Drag right

Double-click to restore 
the window



Basics 3-3
Arranging windows
AppleWorks can tile or cascade open document windows so they are 
arranged neatly on the screen.    

Tip To bring a document to the front, choose its name from the 
Window menu.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this Example

Tile windows in a grid Click  on the 
Default button bar, 
or choose Tile from 
the Window menu.

Cascade (layer) windows Choose Cascade from 
the Window menu.

Arrange minimized 
AppleWorks documents 
neatly at the bottom of the 
AppleWorks window

Choose Arrange Icons 
from the Window 
menu.

In the Help index,*  see:
E Cascade command

Tiled windows

Cascaded windows

Arranged icons
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Going to a page
To go directly to a page, double-click the page indicator at the bottom of
window, type the number of the page you want, and then click OK. If you 
don’t see the page indicator, choose Page View from the Window menu.

 

Using the tool panel
The tool panel contains icons that represent the tools used to work in 
AppleWorks. You use these tools to paint images, draw objects and fra
(a special type of object), and change the appearance of objects and fra
(For more information on frames, see the next section.)

  

If you don’t see the tool panel, click the show/hide tools control  or 
choose Show Tools from the Window menu. 

* Choose Index from the  Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E going to a page

Page indicator

In the Help index,*  see:
E tools

Use the text tool to create 
text frames and type text
Use the paint tool to create 
paint frames 

Use the spreadsheet tool to
create spreadsheet frames

Use the arrow pointer to
select, move, and reshape

objects and frames

Use the pen sample and
palettes to select attributes

for lines and borders of
objects and images

Use the drawing tools to draw 
objects in documents and frames 

Use the painting and drawing
tools to paint images in a
paint document or frame

Use the fill sample and 
palettes to select the fill color, 
pattern, gradient, or texture 
for objects and images

Fill sample

Pen sample
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Using the button bar
When you open an AppleWorks document, you see the button bar at th
of the document window (below the menu bar). The button bar saves tim
providing shortcuts to activities that would otherwise take several steps
complete. The button bar is preset to include buttons for some common
AppleWorks actions.

       

To change the way you work with the button bar, you can:

1 show or hide it

1 change its position

1 customize its appearance

1 add or remove buttons

1 create your own buttons to perform the tasks you choose (see “Crea
and editing custom buttons” on page 9-28).

There are several preset button bars. You can switch to a different one
create your own button bar. For more information, see “Creating your o
button bar” on page 3-7.

Switching button bars
You can display only one button bar at a time, and the buttons on the bu
bar change depending on the type of document. The Default button ba
include buttons for the most common actions for the current document 

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E button bars

Click to see options
for customizing the

button bar

The Default button bar for word processing documents
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AppleWorks provides specialized button bars. For example, the Assista
button bar includes all the Assistants for the document type. To switch 
specialized button bar, choose the name of the button bar you want to di
from the  menu on the button bar. 

Showing, hiding, and positioning the button bar
AppleWorks is preset to show the button bar above the document wind
To hide or show the button bar, choose Hide Button Bar or Show Button Bar from 
the Window menu.

You can position the button bar above, below, or to the left or right of th
document window, or as a floating palette. To change the button bar, dr
so it becomes a free-floating palette. To change its size, hold the mous
button down over the  lower-right corner of the palette, and then drag th
corner diagonally until the button bar is the size you want.  To change i
position, drag it to where you want it to go. You can also choose Button Bar 
Setup from the  menu on the button bar, and then choose an option fro
the Position pop-up menu.

Customizing the button bar
To customize the button bar, choose Button Bar Setup from the  menu on the 
button bar, and then choose one of these actions:

Tip To move a button to a new location on the button bar, hold down
Ctrl+Alt and drag the icon to where you want it.

Adding and removing buttons
To add or remove buttons, choose Edit Button Bars from the  menu on the 
button bar. In the Edit Button Bars dialog box, choose the name of the bu
bar you want to edit, and then click Modify. In the dialog box, add and remove
buttons, and then click OK.

To Do this

Increase or decrease the number 
of rows or columns of buttons

Type a number for rows or columns, up to 20.

Show or hide the palettes or 
pop-up menus on the button bar

In the Show Popups and Indicators areas, select or desele
options.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E buttons
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Note The buttons you see in the button bar depend on the type of docum
or frame you’re working in. For example, you see the button for rotating
objects 90 degrees only when you’re working in a paint document or fra

Creating your own button bar
You might want to create a new button bar with the buttons you use mo
often. To create your own button bar, choose New Button Bar from the  menu 
on the button bar. In the New Button Bar dialog box, type a name for th
button bar, add buttons, and then click OK. For information on adding and 
removing buttons, see the previous section.

Using palettes
A palette is a window with options you can apply to documents, frames, a
objects. You can open and close palettes, such as the fill, pen, library, 
stylesheet palettes.

Note You can resize some palettes, such as the library and stylesheet 
palettes. To resize a palette, hold the mouse button down over the lower-
corner of the palette, and then drag the corner diagonally until the palet
the size you want.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Select a category from which you want 
to add or remove buttons 

Double-click a button to
add it to the button bar

Select a button to add or
remove and then click to add or

remove the selected button

Shows a brief 
description of the 
button’s purpose when 
you click a button

In the Help index,*  see:
E palettes, types
E palettes, using
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Use the To For more information, see

Fill palettes Fill an object with a color, 
pattern, gradient, or texture

“Changing the appearance of objects” on 
page 5-9

Pen palettes Change the color, pattern, or 
width of a line or an object’s 
border, or add arrowheads to a 
line

Library palette Add AppleWorks clip art to a 
document, or store items that 
you want to reuse

“Using libraries” on page 3-17

Mail merge 
palette

Merge database information 
with a word processing or 
spreadsheet document, or a 
text frame in a draw document

“Merging data into documents (mail 
merge)” on page 9-19

Stylesheet 
palette

Create, apply, and edit styles 
for formatting text, 
paragraphs, spreadsheets, 
outlines, and graphic objects

“Using styles” on page 9-5

Links palette Create and edit links 
(document links, URL links, 
and book marks)

“Creating links” on page 9-1

OLE Tool 
palette

Edit OLE objects E Object Linking and Embedding (OLE)
in the Help index

Click to close the palette
(Ctrl+click closes all open palettes)

Click to view the palette
and select an option

Drag the palette 
onto the working 
area to keep it open 
while you work
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Working with frames
In AppleWorks, you can add different types of information (spreadshee
data, text, and paint images) to the same document. These different typ
information are stored in special objects called frames. A frame is an object 
that acts like a window to another type of document. You can draw fram
in every type of document. 

To create a frame, click to select a frame tool in the tool panel, position
pointer over the page, and then hold down the mouse button and drag 
pointer until the frame is the size you want. You can now work in the fram
and you see the appropriate menu commands for that frame (for exam
you see spreadsheet commands when you work in a spreadsheet fram

Tip Look in the status bar at the bottom of the application window for th
two-letter code (WP for word processing, DR for drawing, and so on) th
tells you which commands are currently available. You can also click th
right mouse button to see a menu of appropriate commands.

      

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E frames, tools
E frames, creating

Use the paint tool to 
draw a paint frame

Use the text tool to 
draw a text frame Use the spreadsheet tool to 

draw a spreadsheet frame
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Working in an AppleWorks document
This section describes methods you can use to work with most AppleW
documents.

Cutting, copying, and pasting
In AppleWorks you can cut, copy, and paste text, objects, or images wi
a document or frame, between AppleWorks documents, and between a
AppleWorks document and another application’s document. 

Note You can’t paste objects into a spreadsheet cell. In a database docu
you can paste objects only in Layout mode or into a multimedia field.

Changing your mind
If you make a mistake or change your mind while you’re working in 
AppleWorks, you can undo the latest change or go back to the last sav
version of your document.

To Do this For this result

Copy Select the text, object, or 
image to copy and click  on 
the Default button bar, or 
choose Copy from the Edit 
menu.

Puts a copy of the selected text, object, or 
image on the Clipboard. The original item 
stays in the document or frame.

Cut Select the text, object, or 
image to cut and click  on 
the Default button bar, or 
choose Cut from the Edit menu.

Removes the selected text, object, or 
image from a document or frame and 
places it on the Clipboard.

Paste    Position the insertion point 
where you want to place the 
cut or copied text, object, or 
image, and click  on the 
Default button bar, or choose 
Paste from the Edit menu.

Places the cut or copied text, object, or 
image at the insertion point, or the last 
place you clicked.

To Do this

Undo your most recent action Click  on the Default button bar, or choose Undo from 
the Edit menu.

Remove all the changes you’ve 
made since you last saved the 
document

Choose Revert from the File menu.
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Previewing pages for printing
You can preview a document on the screen in page view before actual
printing it. In page view, you see the margins, headers, footers, and pa
numbers, if there are any.

For information on printing a document, see “Printing a document or He
topic” on page 2-16.

Word processing documents always appear in page view. To preview a 
processing document without margins and page guides, choose Document 
from the Format menu, and then deselect Show margins and Show page guides.

To preview a draw, paint, database, or spreadsheet document, choose
Page View from the Window menu.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E pages, viewing
E Show Margins command

Normal view showing margins 
and page guides

View without margins and page 
guides
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Using rulers
The text ruler and graphics ruler help you measure and align text, obje
and frames. You can show one ruler at a time. To show or hide a ruler,
choose Show Rulers or Hide Rulers from the Window menu. To change the rule
settings, choose Rulers from the Format menu, and then select the settings y
want in the Rulers dialog box.

  

For more information about rulers, see “Changing paragraph formats” o
page 4-8 and “Using the graphics ruler and grids” on page 5-7.

Creating headers and footers
You can have a document display the same information at the top or bo
of every page in a header or footer. To create a header or footer, choo
Insert Header or Insert Footer from the Format menu.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Normal view
Page view

In the Help index,*  see:
E rulers

Change between text
and graphics rulers Select the unit of measure

Specify the number of
divisions per unit

In the Help index,*  see:
E headers
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In headers and footers you can:

1 type text

1 use the text ruler to set indentation, tabs, justification, and line spaci

1 include other elements such as a page number, date, or graphics

For example, you can create a header to display a chapter title at the to
each page, and create a footer to display the current page number at th
bottom of each page.

Type or insert header 
text here

Type or insert footer 
text here

The header displays the 
same text at the top of 
each page

Title page contains no 
header or footer

The footer displays
the page number
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You see the header and footer on the page when you print and on the s
when you’re in page view. See “Previewing pages for printing” on page 3
for more information.

To remove a header or footer, choose Remove Header or Remove Footer from the 
Format menu. 

Note You can divide a word processing document into sections, each wit
own distinct header and footer. See “Dividing a document into sections”
page 4-22. Headers and footers, if any, do not appear on the first page
word processing document (or section) that has a title page. See “Creat
title page” on page 4-19.

Adding a date or time
You can display the current date or time on any page of a document. 
AppleWorks updates the date and time with the current date and time w
you close and reopen the document.

To change the format for the date, see “Setting preferences” on page 3

Important   Dates and times in this documentation are shown in U.S form
using U.S. conventions. In English-speaking countries other than the Un
States, dates and times might be formatted differently. 

To repeat the date or time on every page of a document, put it in a hea
or footer. See “Creating headers and footers” on page 3-12 for more 
information.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To insert Do this Example

The current date or time in a 
text frame or word 
processing document 

Place the insertion point in the 
document or frame and choose 
Insert Date or Insert Time from the 
Edit menu. 

Dates and times are updated 
when you close and reopen the 
document.

The current date or time in a 
header or footer

Place the insertion point in the 
header or footer and choose 
Insert Date or Insert Time from the 
Edit menu. 

In the Help index,*  see:
E headers
E Insert Date command

Date inserted in document or frame

Date inserted in header
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Numbering pages
You can display the current page number or page count on any page o
document. The page number is updated when you add or remove page
change the starting page number. 

To repeat the page number on every page of a document, put it inside 
header or footer. See “Creating headers and footers” on page 3-12.

AppleWorks is preset to paginate a document using numbers. To use Ro
numerals or letters, choose an option from the Representation pop-up m
in the Insert Page Number dialog box. 

A fixed date or time (one 
that does not update when 
you close and reopen the 
document) in a text frame, 
word processing document, 
header, or footer

Hold down Alt as you choose 
Insert Date or Insert Time from the 
Edit menu.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To insert Do this Example

The current page 
number or page count 
in a text frame or word 
processing document 

Place the insertion point in the 
document or frame and choose 
Insert Page # from the Edit menu. 
Then select Page Number to insert the 
page number, or Document Page Count 
to insert the total number of pages 
in the document. 

The current page 
number or page count 
in a header or footer

Place the insertion point in the 
header or footer and choose Insert 
Page # from the Edit menu. Then 
select Page Number to insert the page 
number, or Document Page Count to 
insert the total number of pages in 
the document. 

A fixed page number 
that does not update 
whenever pages are 
added or removed 

Hold down Alt as you choose Insert 
Page # from the Edit menu.

To insert Do this Example

In the Help index,*  see:
E Insert Page # command

Page number and document 
page count shows a range

Page number inserted in a footer
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To set the starting page number, choose Document from the Format menu, 
enter a number for Start at Page in the Document dialog box, and then click OK.

You can also number sections in a word processing document. See 
“Numbering sections” on page 4-25.

Setting margins
AppleWorks presets the margins for each type of document.

To change the margins for a document, choose Document from the Format 
menu to show the Document dialog box. Type the margin widths you w
in the Top, Bottom, Left, and Right margin boxes, and then click OK.

To show or hide the margins and page guides, select or deselect Show margins 
and Show page guides in the Document dialog box. These options are availab
only when page view is on. (To turn on page view, choose Page View from the 
Window menu.)

Changing the page orientation and size 
You can change how the page is oriented in the document. You can al
change the page size. 

1 To change the page size, choose Print Setup from the File menu, choose 
paper options from the pop-up lists, and then click OK. Your paper size 
options depend on the type of printer you’re using. 

1 To change the page orientation, choose Print Setup from the File menu, 
select an orientation, and then click OK.

For these document types Margins are set to

Word processing 1 inch on all sides

Spreadsheet 0.5 inch on all sides

Draw, paint, database The smallest possible margin for the type of printer 
you’ve chosen

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E Show Margins command

In the Help index,*  see:
E paper size
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Note Page Setup options may vary with different systems or printers. F
more information about Print Setup options, see the documentation tha
comes with your computer and printer.

Using libraries
A library is a palette that stores items you can reuse in a document. Libr
are useful if you want to store copies of items you’ve created. A library 
contain draw objects, spreadsheet cells, text, paint images, movies, an
frames. You can add clip art (commercially produced graphics) to a libr
or you can add items you create yourself. 

Tip AppleWorks includes several libraries with ready-made objects. If 
the libraries are installed on your hard drive, you can find them in the 
AppleWorks Libraries folder in the AppleWorks 5 folder.

    

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Portrait orients the page so it’s tall

Landscape orients the page so it’s wide

In the Help index,*  see:
E libraries, overview

Click to close the library

Click to see fewer options
Scroll to see more items

Drag the selection
from the library into

the document



3-18 AppleWorks 5 User’s Manual

. 

n the 

 
er 

e 
Creating, opening, and saving libraries
You create and open libraries as you do other AppleWorks documents

To save or close a library, you choose commands from the File menu o
library palette.         

Tip You can open libraries more quickly if you store them in the Library
folder. If a library is in the AppleWorks Libraries folder (in the same fold
as the AppleWorks application), you can open that library by choosing Library 
from the File menu, and then choosing the name of the library.

Working with the library palette

* Choose Index from the  Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To From the File menu, choose

Create a library Library, and then choose New. AppleWorks opens a new library and names 
it Library, followed by a number.

Open a library Library, and then choose a library from the submenu. If you don’t see th
library you want, choose Open, and then locate the AppleWorks Libraries 
folder (in the AppleWorks 5 Folder). Select a library and click Open.

To From the library palette’s File menu, choose

Save a copy of a library or rename 
a library

Save As

Save a library you’ve previously 
saved

Save

Close a library Close

To Do this

Add an item to a library Select the item in the document and click Add on the 
library palette.

Use a library item in a document Select the item from the library palette and click Use. 
(You can also drag the item from the library to the 
document.)

In the Help index,*  see:
E libraries, creating
E libraries, opening

In the Help index,*  see:
E libraries, items in
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Duplicating, deleting, and moving library items
To duplicate or delete library items, or move them between libraries, se
a library item. (Shift-click to select more than one item.) To deselect sele
items, or to select noncontiguous items, Ctrl+click the items. To select e
item in a library, choose Select All from the library palette’s Edit menu.      

Viewing library items
Choose a command from the library palette’s View menu to change the 
items are shown on the library palette.

Find a library item If necessary, click the triangle in the lower-left corner of the
library palette to expand the palette. Type the item’s name
(or a partial name) in the Name box, and then click Find. 

Rename a library item If necessary, click the triangle in the lower-left corner o
the library palette to expand the palette. Select the item
in the library palette, type a new name in the Name box
and then click Rename. 

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To
Select the object(s) and from the 
library palette’s Edit menu, choose

Duplicate library items Duplicate

Delete library items Delete

Move items between libraries Cut or Copy, and then open the other library and choose 
Paste from that library palette’s Edit menu. Or you can 
drag library items between libraries.

To From the library palette’s View menu, choose

View library items as pictures By Object

View library items as a list By Name (when you view by name, you see an item’s 
scaled size)

Alphabetize items in a library Alphabetize

Set the number of pixels used to 
display items on the library palette 
when you view by object

View Options, and then type a size (in pixels) for Horizontal 
and Vertical

To Do this

In the Help index,*  see:
E libraries, items in

In the Help index,*  see:
E libraries, palette
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Setting preferences
You can customize AppleWorks by setting options in the Preferences di
box. Some options you set apply to the current document only, and oth
apply to new documents you create. To have settings take effect when
you create a new document, click Make Default in the Preferences dialog box.

Tip You can also set specific preferences in a document and save the 
document as stationery that you can reuse. For more information on 
stationery, see “Saving document formatting as templates (stationery)”
page 2-10.

Choose Preferences from the Edit menu. In the Preferences dialog box, choo
a category (General, Text, Graphics, Spreadsheet, Palettes, or Communications) from 
the Topic pop-up menu. Select options, and then click OK.

Set the number of rows (when you 
view by name) and columns (when 
you view by object) on a library 
palette

View Options, and then type numbers for Rows and Columns

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To From the library palette’s View menu, choose

In the Help index,*  see:
E preferences 
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From the Topic pop-up 
menu, choose To set preferences for

General General display of alerts, warnings, settings for saved 
documents, and startup settings   

Text The preset font for new documents, character display (smart 
quotes, invisible formatting characters, and character spacing
and date format 

Graphics Object selection, polygon closing, mouse control, and 
gradients

Spreadsheet The way the arrow and Enter keys select text and cells in a 
spreadsheet  

Palettes The number of colors displayed in the color palettes, and 
opening and saving color, pattern, texture, and gradient palett

Communications Default communications software

Set options to
customize the way you

work in AppleWorks

Click to use the current
settings whenever you

create a document

Choose the category of
options you want to set
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Chapter 4: Text (word processing)

This chapter explains how to work with text to produce attractive, 
professional word processing documents. All text features, including 
procedures, buttons, and troubleshooting, are described completely in 
onscreen Help.

When to use a word processing document
Create a word processing document when you want to write and format 
For example, you can use an AppleWorks word processing document 

1 compose letters and memos

1 create lists and outlines

1 keep a personal journal

1 write research papers, lesson or business plans, reports, contracts, 
meeting minutes

1 write copy for newsletters, announcements, brochures, and 
advertisements

Create a word processing document to contain text

15 March 1997

Tyrone Damon
872 Newton Road
Lakewood, CO 54321

Lorem ipsum:

Lorem ipsum dolor sit amet, 
consectetuer adipiscing elit, sed 
diam nonn y nibs e vismod tincidunt
ut laoreet dolore magna aliquam
erat volupap.

Ut wisi enum ad minim veniam, 
quis nostrud exercitation ullam 
corper suscipit.

Adipiscing,

Laura Epson

45 S. Webster Avenue
Santa Fe, NM 87155
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Text basics
You can work with text in a word processing document or in a text frame
either case, you use the same techniques, tools, and commands to ent
format the text.

Creating a word processing document or frame  

About the word processing window
When you open a word processing document, you see the word proces
menu bar, button bar, text ruler, page guides, and the insertion point. The 
insertion point is a short, blinking vertical line that shows where text appe
when you type or insert text.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this Example

Create a blank 
word processing 
document

Choose New from the File 
menu, click Word Processing, and 
then click OK.

Or, click  on the Default 
button bar. (If you don’t see the 
button bar, choose Show Button 
Bar from the Window menu.)

Create a text frame 
within another type 
of document 

Select the text tool  (choose 
Show Tools from the Window 
menu if it isn’t visible). Then, 
drag the I-beam pointer 
diagonally in the working area 
of the document to draw a text 
frame, and begin typing.

(In a  word processing 
document, hold down the Alt 
key as you draw the frame.)

In the Help index,*  see:
E frames, creating
E opening

A word processing document

A text frame in a draw document

In the Help index,*  see:
E drawing, tools
E rulers 
E word processing
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Text in a word processing document looks the same on the screen as it
when it’s printed.

Working with text frames
Use a text frame when you want to add a block of text to a spreadsheet, 
or paint document, or to a database document in Layout mode. (You ca
create a text frame in a database document in Browse, Find, or List mo

When you finish working with the text inside a text frame, click outside t
frame to make the frame’s handles reappear and to restore the main 
document’s menu bar and functions.

When you draw a text frame in a word processing, draw, spreadsheet, 
database document, you can move, resize, or reshape the text frame. 
the arrow pointer on the tool panel  and select the text frame. To resiz
reshape the text frame, click a corner handle and drag it to a new posit

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Word processing menus

Text ruler

MarginText insertion point

Page guides

Buttons for common 
tasks in word 
processing documents 
and text frames

In the Help index,*  see:
E frames, creating
E frames, working in
E text, tool
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Note If you create a text frame and then click outside the frame before y
enter text, the frame disappears.

Typing text
To type text, place the pointer where you want the text and click the 
mouse. Then: 

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this

Type a paragraph Begin typing the text. Don’t press Enter when yo
reach the end of a line—AppleWorks wraps the 
words to the next line.

End one paragraph and start another Press Enter once to end the paragraph. Press
again to insert a blank line.

Move the insertion point Move the I-beam pointer to where you want to 
insert text and click. (You can also move the 
insertion point by pressing an arrow key.)

Use a line break (or soft return) to end 
one line and start another without 
creating a new paragraph 

Hold down Shift and press Enter.

Insert a non-breaking space to keep two 
words on the same line 

Hold down the Ctrl key and press the Space bar.

Delete the character to the left of the 
insertion point

Press Backspace. 

Drag a handle to resize or 
reshape the text frame

Draw document with a text frame

In the Help index,*  see:
E deleting, text
E text, shortcuts
E undoing actions
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Typing equations
You can use Equation Editor to add equations to an AppleWorks word 
processing document or frame. (Equation Editor, an application by Des
Science, Inc., is installed on your hard drive with AppleWorks.) 

To add an equation at the insertion point of a text document or frame, ch
Insert Equation from the Edit menu. You see the equation editor, which you c
use to add the mathematical components to build the equation. To edit
equation you’ve already created, double-click the equation, and then m
your changes in the equation editor. For more information, choose Equation 
Editor Help from the Help menu.

Note When you finish adding an equation, you can format (move, resize
rotate, and so on) the equation as you can with a draw object. See chap
“Drawing,” for more information about working with draw objects. 

Selecting text
Before you can change text, you must select it. To select text, move the
pointer to the beginning of the text you want to select, and then drag to
end of the text.

You can also select text by using the following methods: 

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this

Select a word Click twice on the word.

Select a line Place the pointer in the line and click three time

Select a paragraph Place the pointer in the paragraph and click 
four times.

Extend a selected range of text Hold down the Shift key, move the pointer, 
and click.

In the Help index,*  see:
E Equation Editor

In the Help index,*  see:
E selecting text

Selected text
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Cutting, copying, and pasting text
Once you’ve selected text, you can cut or copy it to the Clipboard and p
it elsewhere in the document (or in a different document or frame). See
“Cutting, copying, and pasting” on page 3-10.

Tip To move text quickly, select the text you want to move, hold down 
Ctrl+Alt, and then click where you want to move the text. 

Showing formatting characters
When you press certain keys, such as the Space bar or Tab or Enter, y
place special characters in your document, called formatting characters, that 
contain instructions for formatting your text.

AppleWorks is preset to hide formatting characters. However, it may be
easier to edit with formatting characters visible. For example, you can f
where you typed two spaces together (where you want only one), and 
delete the extra space. 

To show formatting characters, choose Preferences from the Edit menu, choose
Text from the Topic pop-up menu, and then select Show Invisibles. To hide 
formatting characters, deselect Show Invisibles. To show or hide formatting 
characters as you work, click  on the Default button bar, or type Ctrl+; 
(semicolon). For more information, see “Setting preferences” on page 3-

Select everything in a document or frame Choose Select All from the Edit menu.

Select a text frame as an object Select the arrow pointer and click the text fra

(When you select a text frame as an object, you 
can change the appearance of the text inside. 
Changes you make while a text frame is selected
affect all the text in the frame.)

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this

In the Help index,*  see:
E copying, text

In the Help index,*  see:
E invisible characters
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Note Formatting characters never appear in the printed document.

Changing text appearance
You can change the appearance of text in your document by applying 
different fonts, type sizes, and colors. To change the appearance of 
characters, you can apply various text attributes using commands in th
word processing menus or button bar. If you don’t see the button bar, ch
Show Button Bar from the Window menu.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To change Select the text or frame and choose

The font A font from the  pop-up menu on the 
button bar or from the Font menu

The size A point size from the  pop-up menu on the button
bar or from the Size menu

The attribute (such as bold, italic, 
underline, subscript, superscript, 
superior, or inferior)

An attribute from the  pop-up menu on the button 
bar or from the Style menu

The color A color from the  pop-up menu on the button bar

The style A style from the  pop-up menu on the 
button bar

Space character

Return character
Tab character

In the Help index,*  see:
E modifying text
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Tip You can create styles—combinations of formatting information—and 
apply the styles to text with a single click using the stylesheet palette. (
show the stylesheet palette, click  on the Default button bar, or choo
Show Stylesheet from the Window menu.) For example, if you create a style
called Bold, Italic, you can apply it to text any time you want. When you 
change a style, all the text with the same style also changes. For inform
on creating and using styles, see onscreen Help and “Using styles” on 
9-5.

   

Changing paragraph formats
Each paragraph has a particular format (indentation, tab settings, and l
spacing). The text ruler indicates the format of the current paragraph (t
paragraph that contains the insertion point). Using the text ruler or the 
Paragraph dialog box, you can change the format of paragraphs before
after you type them. AppleWorks is preset to show the text ruler in a wo
processing document. If you don’t see the ruler, choose Show Rulers from the 
Window menu.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E styles

Select the text you want to change

Then click to apply a
style that you’ve created

To see a style’s properties, click 
Edit, and then select the style

Properties of the 
style Bold, Italic

Before After

In the Help index,*  see:
E rulers
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To display the Paragraph dialog box, choose Paragraph from the Format menu.

Tip You can use preset paragraph styles supplied by AppleWorks, or 
paragraph styles you create, to change a paragraph’s formatting in one
For example, you can apply a style to format paragraphs with hanging 
indents and bullets in the margin. To show the stylesheet, click  on th
Default button bar (or choose Show Stylesheet from the Window menu). Then 
select the paragraphs to format and click Bullet. (To format a single paragraph
click anywhere in that paragraph and click Bullet.) For information on 
applying styles or creating your own, see onscreen Help and “Using sty
on page 9-5.

    

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

First-line indent marker

Alignment controls

Left margin marker (drag 
top part only

Tab markers

Line-spacing controls

Right margin marker

Paragraph and
outline labels

Column controls

First-line indent and left margin 
marker (drag bottom part only)

In the Help index,*  see:
E styles

Then click to apply a
preset style

To see a style’s properties, click 
Edit, and then select the style

Properties of 
the style Bullet

Before After

Select the text you want
to change
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Setting and changing tabs
Use tabs when you create tables or need to control how text aligns (lines up) 
in a document. The text ruler has preset left tabs every one-half inch. (P
tabs do not appear on the ruler.) You can move the tabs to different locat
remove tabs, add tabs, and use different tab alignments. When you set
any preset tabs to the right of the tabs you set remain effective.

To set tabs, select all the paragraphs you want to change. Then, click the
of tab marker you want and then click a position on the text ruler.

To remove a tab, drag the tab marker up and off the ruler.

   

Indenting paragraphs
To change the indentation for a paragraph, position the insertion point in
paragraph and drag the first-line indent marker , left margin marker 
right margin marker  to a new position on the text ruler.

         

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E tabbing

Left tab marker

Click one of these tab markers and drag 
to the ruler position you want

Center tab marker Align-on tab marker
Right tab marker with 
fill character

 To set the fill character, double-click the tab marker

In the Help index,*  see:
E indentation

To indent a paragraph, drag 
the left margin marker (grab 
the bottom part only)

To indent the first line of a 
paragraph, drag the first-
line indent marker

To make a hanging indent, 
drag the left margin marker 
(grab the top part only)
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Tip for hanging indents After setting up your tabs, you can set apart hangin
indents by typing a character, such as a number or bullet, in the margin t
left of the paragraph. (To type a bullet, hold down Alt and then type 0149
the keypad.) Press Tab, and then begin typing the paragraph. To type 
special characters, use the Windows Character Map. For more informa
see the documentation that comes with your computer. 

Adding bullets, numbers, and checkboxes to paragraphs
AppleWorks comes with a series of special characters—called paragraph 
styles—that you can use to convert paragraphs to lists, such as bulleted 
numbered lists, and checklists.

Tip  If you want to label most or all of the paragraphs in a document, us
outline style. See “Outlining” on page 4-13 for more information.

To create a list, select one or more paragraphs and click the  pop-up me
the text ruler and choose a paragraph style. Or choose Paragraph from the Format 
menu, and choose a paragraph style, such as Bullet, Check Box, or Numeric from the 

 pop-up menu, and then click OK. If you don’t see the paragraph label on you
text, type a number (such as .25) for Left Indent in the Paragraph dialog box.

To reorder labeled paragraphs, click to the left of a paragraph label and d
the paragraph to a new place in the outline. (Or choose a Move command from 
the Outline menu.) In an ordered list, AppleWorks relabels the moved i

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E bulleted lists
E labels, paragraphs

Numbered listBulleted list Checklist

Click to check off
items

AfterBefore
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Aligning paragraph text
To align a paragraph, place the insertion point in the paragraph and clic
alignment control on the ruler.

Changing line and paragraph spacing
To set line spacing, click the decrease spacing or increase-spacing cont
the ruler, or the alignment buttons on the button bar.

 

Tip Double-click the line-spacing indicator to display the Paragraph dia
box and change the unit of measure.

To set the spacing between paragraphs, choose Paragraph from the 
Format menu.

   

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E text, alignment

Aligned rightCentered JustifiedAligned left

In the Help index,*  see:
E paragraphs

Line-spacing indicator

Decrease-spacing control Increase-spacing control

Single-spaced text Spacing increased to 1.5 lines

Type the number of units you 
want before the paragraph

Choose a unit of 
measure from a 
pop-up menu

Type the number of units you 
want after the paragraph
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Copying text ruler settings
After setting tabs, indents, and line and paragraph spacing, apply these
settings to new or existing paragraphs by copying and applying the rule

1 To copy the ruler, place the insertion point in a paragraph that has th
formats you want, and click  on the Default button bar, or choose Copy 
Ruler from the Format menu.

1 To apply the ruler, place the insertion point in the paragraph you wan
format, and click  on the Default button bar, or choose Apply Ruler from 
the Format menu.

Sorting paragraphs
You can use the Paragraph Sorter Assistant to sort (reorder) paragraph
alphabetically, numerically, or by date in a word processing document 
text frame.

To sort paragraphs, select the paragraphs you want to sort and then cho
AppleWorks Assistants from the Help menu. Select Paragraph Sorter, and then click 
OK. Then select how you want the paragraph sorted. AppleWorks sorts th
paragraphs based on the selected text or the contents of the entire parag
See “Creating a document” on page 2-1 for more information about Assist

Outlining
An outline summarizes the major ideas of a written work in topics (major 
headings) and subtopics (subordinate ideas). You can indent the subtopics
different levels to show their relative importance in the outline. 

As you’re organizing your ideas, move topics up or down to change the
level. Hide (collapse) subtopics to highlight main ideas and show (expa
subtopics to focus on small details. 

AppleWorks provides three preset outlines for you to use. You can mod
the preset outline or create new outline styles. For information on modify
styles, see “Modifying an outline style” on page 4-17. To create a style,
“Using styles” on page 9-5.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E rulers 

In the Help index,*  see:
E Assistants

In the Help index,*  see:
E outlines
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You can add an outline at any point in a text document or frame by choo
an outline label from the pop-up menu on the text ruler. To format exist
text as an outline, select the text and choose an outline label. When yo
finished typing the outline, you can begin typing paragraphs again by 
choosing a paragraph label from the  pop-up menu on the text ruler.

See the next section for more information about creating and adding to
to an outline. 

Tip If you want to organize your thoughts, but you don’t want to create 
outline, you can create a list, such as a bulleted list or checklist. See “Ad
bullets, numbers, and checkboxes to paragraphs” on page 4-11. 

Creating an outline
To create an outline, choose an outline label from the  pop-up menu,
then type the first topic. To add another topic at the same level as the cu
topic, press Enter. To add another topic indented to the left or to the righ
the current topic, choose New Topic Left or New Topic Right from the Outline menu.

       

To create a new line without a label, press Shift+Enter. This is especia
useful for creating a blank line within a numbered list without affecting t
sequence of numbers.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Harvard format Legal format Diamond format

Paragraph and
outline labels

In the Help index,*  see:
E topics, outlines

First topic New right topicNew topic

Choose an outline label
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Modifying and removing outline labels
To change the outline label for specific topics, select the topics and cho
the format you want from the  pop-up menu.

To remove an outline label (such as the Roman numeral in a line of a 
Harvard-style outline), select one or more lines and choose None from the  
pop-up menu.

Unlabeled line

Harvard labels Diamond labels

Harvard labels No labels
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Rearranging outline topics 

Collapsing and expanding outline topics
You can collapse (hide) or expand (show) subtopics to highlight main id
or show more details. When the subtopics below a topic are collapsed,
topic’s paragraph label changes as follows:

1 text labels, such as Roman numerals, numbers, and letters, are unde
(you don’t see the underline character when you print)

1 diamonds change from black to gray

Tip  To collapse or expand an item quickly, double-click it.

 

To move topics Do this Example (before and after)

Left or right 
between outline 
levels   

Select the topic and choose 
Move Left or Move Right from the 
Outline menu.

And subtopics 
up or down in 
the outline

Select the topic and choose 
Move Above or Move Below from 
the Outline menu. You can 
also drag topic labels up and 
down to reorder topics.

Up one level Select the topic and choose 
Raise Topic from the Outline 
menu.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this Example (before and after)

Collapse a topic 
or outline so that 
subtopics are 
hidden

Select the topic or outline and 
choose Collapse from the 
Outline menu.

Expand a topic 
or outline so that 
subtopics are 
visible

Select the topic or outline and 
choose Expand from the 
Outline menu.

In the Help index,*  see:
E topics

Move Left

Subtopics move with topicMove Above

Raise Topic

In the Help index,*  see:
E collapsing
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Modifying an outline style
You modify an outline style by changing its properties (formatting options) 
in the stylesheet palette. For more information about working with styles 
the stylesheet palette, see “About the stylesheet palette” on page 9-6. 

To modify an outline style:

1. Click  on the Default button bar, or choose Show Stylesheet from the 
Window menu.

2. Click Edit on the stylesheet palette. 

The pointer changes to .

3. From the scrolling list on the left, select the name of the style to modify (fo
example, select Harvard or Legal).

4. Click the arrow next to the style’s name, to make it point downward.

5. In the scrolling list on the left, select the outline level you want to modify. 

6. Change the properties of the outline level.       

You change a style’s properties using the document controls you’d 
normally use to format text and objects (such as the tools, palettes, r
controls, and menu commands). For example, you may want to chan
the indentation, line spacing, and the font size.

7. Repeat steps 5 and 6 for any other levels you want to change.

8. When you finish, click Done on the stylesheet palette.

Expand the 
current topic or 
an entire outline 
to a specific 
level

Click in the topic or select the 
entire outline. Choose Expand 
To from the Outline menu, 
and then type a number in the 
dialog box.

Collapse or 
expand all topics 
in an outline

Select all the topics in the 
outline, hold down Alt and 
choose Collapse All or Expand All 
from the Outline menu.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this Example (before and after)

Outline expanded to 
level 2 subtopics

Outline fully expanded

Expanded outline

Collapsed outline

In the Help index,*  see:
E styles
E styles, editing
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Creating tables
There are several ways to create a table in AppleWorks word processin
documents. You can:

1 use the text ruler to set a tab for each column (after you enter the text
can convert the tabbed table to a spreadsheet frame using a shortcu

1 draw a spreadsheet frame that contains the number of rows and colu
you want, and then enter the text

1 use the AppleWorks Assistant for making tables, which sets up a 
spreadsheet frame for you

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E Assistants
E spreadsheets, tool
E tables

Tab stops

Tabbed table Table in a spreadsheet frame
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Use any of the following methods to make a table: 

Working with pages
You can change the design of all or some of the pages in a document b
formatting text in columns, putting text in tables, and adjusting page an
column breaks.

You can also add headers and footers to pages and show the current p
number, date, and time in the document. See “Creating headers and foo
on page 3-12, “Adding a date or time” on page 3-14, and “Numbering pag
on page 3-15.

Creating a title page
If you’ve added a header or footer to a word processing document, you
create a title page so that the header or footer doesn’t print on the first p

To create a title page, choose Section from the Format menu. In the Section 
dialog box, select Title Page, and then click OK.

For information on creating more than one title page in a document, se
“Dividing a document into sections” on page 4-22.

To make a table Do this

By setting tabs Use the pointer to drag tab stops to the text ruler. See “Setting an
changing tabs” on page 4-10. 

To convert the tabbed table to a spreadsheet frame, select the tex
the table and click  on the button bar. See “Using the button bar
on page 3-5. 

By creating a 
spreadsheet frame

Select the spreadsheet tool  from the tool panel and drag the 
spreadsheet pointer diagonally. (If you don’t see the tool panel, 
choose Show Tools from the Window menu.) 

To make the spreadsheet frame move along with the text when yo
make changes in the document, insert the spreadsheet frame as a
inline object, as if it were a character in the text. For more 
information, see “Adding pictures and frames to text” on page 4-31

For more information abut creating and using a spreadsheet frame
see “Spreadsheet basics” on page 7-2.

Using an Assistant Choose AppleWorks Assistants from the Help menu. Select Make Table and 
click OK. See “Creating a document” on page 2-1 for more 
information about Assistants.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E cover pages
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Creating and changing columns
You can arrange text in multiple columns on every page of a document
you type, text flows from the end of one column to the beginning of the n
When you make changes to the width or number of columns, the text ad
accordingly. 

Note You can set up different column formats from page to page, or on
same page, using sections. See “Dividing a document into sections” o
page 4-22 and “Varying the number of columns on a page” on page 4

 

To specify the number of columns in your document or text frame, choo
Section from the Format menu, type the number of columns, and then clickOK. 
You can specify up to nine columns, their widths (equal or variable), and
amount of space between each one.

To add or subtract columns of equal width, click the increase-columns 
decrease-columns control in the text ruler.

   

Important If your document already contains columns of variable width, 
clicking the increase-columns or decrease-columns control changes the
equal width.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E columns, text

Text formatted in columns

Click to add columnsClick to subtract columns

Shows the number of columns
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You can change a column’s width and the space between two columns
using the mouse to drag the column guide (border). 

Using text frames to create columns In complex columnar documents such a
newsletters or brochures, try using linked text frames in a draw docume
instead of columns in a word processing document. You’ll have more 
flexibility to resize text frames and place them where you want. 

Breaking a page or column
Each page is preset to break (end) at the bottom of the page. Text cont
at the top of the next page or column. You can end the page or column b
it fills up by inserting a break at the insertion point. 

To set a page or column break, position the insertion point where you wan
break, and then choose Insert Column Break or Insert Page Break from the Format 
menu. If Show Invisibles is selected in the Preferences dialog box, you see a p

 or column  break character where you inserted the break. (For more
information about preferences, see “Setting preferences” on page 3-20.)

To Do this Example

Change a 
column’s width

Press Alt and move the pointer 
precisely over a column guide 
until the pointer looks like this 

. Then press the mouse button 
and drag right or left.

Change the width 
of two adjacent 
columns and keep 
the space between 
them the same

Press Alt and move the pointer 
between the column guides until 
the pointer looks like this . 
Then press the mouse button and 
drag right or left.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Before

After column is moved left

Before

After column is moved left

In the Help index,*  see:
E columns, breaks in
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Tip To show or hide formatting characters quickly, click  on the Defau
button bar, or type Ctrl+; (semicolon).

To remove a break, click at the beginning of the line that follows the bre
and press Backspace.   

Scrolling pages
In a multiple-page word processing document, you can scroll pages fro
side to side, or one page on top of the next. 

To change how the pages scroll, choose Document from the Format menu. In 
the Document dialog box, select One Page Above The Next or Facing Pages Side-By-
Side, and then click OK. 

Dividing a document into sections
In AppleWorks, sections in documents act like chapters in books: each
section can have a different format. You can change its header and foo
text, page numbering, and number of columns. You can also place a sp
title page with no header or footer at the start of a section (see “Creatin
title page” on page 4-19).

You can also divide a single page into multiple sections, each with 
different formatting.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E pages, guides

In the Help index,*  see:
E sections

Vulputate

2-2
2-1

2 iriure dolor
Loem ipsum dolor sit amet, cibsectetyer 

aduouscubg ekut, sed diam nonummy nibh euismod 

tincidunt ut laoreet dolore magna aliquam erat 

volutpat.  Ut wisi enim ad minim beniam, quis 

nostrud exerci tation ullamcorper suscipit lobortis

nisl ut aliquip ex easden commodo cosequat.  

Duis autem vel eum iriure dolor in hendrerit 

in bulputate velit esse molestie consequat, vel illum 

dolore eu feugiat nulla facilsis at vero eros et 

accumsan et iusto odio. 

Loem ipsum dolor sit amet, cibsectetyer 

aduouscubg ekut, sed diam nonummy nibh euismod 

tincidunt ut laoreet dolore magna aliquam erat 

volutpat.  Ut wisi enim ad minim beniam, quis 

nostrud exerci tation ullamcorper suscipit lobortis

nisl ut aliquip ex easden commodo cosequat.  

Duis autem vel eum iriure dolor in hendrerit 

in bulputate velit esse molestie consequat, vel illum 

dolore eu feugiat nulla facilsis at vero eros et 

accumsan et iusto odio te feugait nulla faclisi.    

1-1

1-2
1Ut wisi enimLoem ipsum dolor sit amet, cibsectetyer aduouscubg ekut, sed diam nonummy nibh euismod 
tincidunt ut laoreet dolore magna aliquam erat 
volutpat.  Ut wisi enim ad minim beniam, quis 
nostrud exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex easden commodo cosequat.  Duis autem vel eum iriure dolor in hendrerit 
in bulputate velit esse molestie consequat, vel illum 
dolore eu feugiat nulla facilsis at vero eros et 
accumsan et iusto odio. 

Loem ipsum dolor sit amet, cibsectetyer aduouscubg ekut, sed diam nonummy nibh euismod 
tincidunt ut laoreet dolore magna aliquam erat 
volutpat.  Ut wisi enim ad minim beniam, quis 
nostrud exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex easden commodo cosequat.  Duis autem vel eum iriure dolor in hendrerit 
in bulputate velit esse molestie consequat, vel illum 
dolore eu feugiat nulla facilsis at vero eros et 
accumsan et iusto odio te feugait nulla faclisi.    
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You can insert sections into a word processing document only. You ca
insert a section into a header, footer, footnote, or text frame.

Inserting and deleting a section
To insert or delete a section, click  on the Default button bar, or type C
(semicolon) to display the formatting characters. Then:

For more information about formatting characters, see “Showing format
characters” on page 4-6. 

Formatting sections
A new section uses the settings of the section preceding it. To change 
format of a section, click anywhere in the section, and then choose Section 
from the Format menu. In the title bar of the Section dialog box, you see
number of the section you’re formatting. 

If more than one section is selected, you see the number of the first se
in the title bar of the Section dialog box. Changes you make in the Sec
dialog box apply to the first section in the selection only.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this

Insert a section Choose Insert Section Break from the Format menu.

You see a section break character  where you inserted the section.

When page guides are visible, you see a section break line at the end
each section. (See “Previewing pages for printing” on page 3-11.)

Delete a section Select the section break character  for the section you want to de
and press Backspace.

USIMOD
Loem ipsum dolor sit amet, 
cibsectetyer aduouscubg ekut, 
sed diam nonummy nibh 
euismod tincidunt ut laoreet 
dolore magna aliquam erat 
volutpat.  Ut wisi enim ad 
minim beniam, quis 
nostrud exerci tation ullamcor 
suscipit lobortisnisl ut aliquip 
ex easden commodo cosequat.  
Duis autem vel eum iriure 
dolor in hendrerit in bulputate 
velit esse molestie consequat, 
vel illum dolore eu feugiat  
facilsis at vero eros et acc 
et iusto odio. 

Loem ipsum dolor sit amet, 
cibsectetyer aduouscubg ekut, 
sed diam nonummy nibh 
euismod tincidunt ut laoreet 
dolore magna aliquam erat 
volutpat.  Ut wisi enim ad 
minim beniam, quis 
nostrud exerci tation ullamcor
suscipit lobortisnisl ut aliquip 
ex easden commodo cosequat.  
Duis autem vel eum iriure 
dolor in hendrerit in bulputate 
velit esse molestie consequat, 
vel illum dolore eu feugiat 
facilsis at vero eros et acc
et iusto odio. 

Loem ipsum dolor sit amet, cibsectetyer aduouscubg ekut, sed 
diam nonummy nibh euismod tincidunt ut laoreet dolore magna 
aliquam erat volutpat.  Ut wisi enim ad minim beniam, quis 
nostrud exerci tation ullamcorper suscipit lobortisnisl ut aliquip ex 
easden commodo cosequat.  

Duis autem vel eum iriure dolor in hendrerit in bulputate velit esse 
molestie consequat, vel illum dolore eu feugiat nulla facilsis at vero 
eros et accumsan et iusto odio. 

In the Help index,*  see:
E breaks
E deleting, text
E sections

In the Help index,*  see:
E columns, text
E sections
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Note You cannot insert a section with the Section dialog box. For 
information on inserting a section, see “Inserting and deleting a section
page 4-23.

          

To Do this

Set where the section begins Select an option from the Start Section 
pop-up menu.

Change the starting page number for 
a section

Select Restart Page Number and type the starting 
page number for the current section.

Make the header and footer information 
different from the previous section

Select Different For This Section.

Use different headers and footers on the 
left and right pages in a section

Select Left & Right Are Different.

Add a title page to the current section Select Title Page.

Specify the number of columns in 
a section

Type a number for Number Of Columns.

Vary the widths of columns (if you have 
multiple columns)

Select Variable Width Columns, and then type widths 
for Space Before, Column Width, and Space After.

Create a mirrored column layout (left-
facing pages and right-facing pages have 
the opposite column layout)

Select Mirror On Facing Pages.

Set the width of equal-width columns Type widths for Column Width and Space Between.

Shows the number of the
section you’re formatting
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Varying the number of columns on a page
If you add more than one section to a page, you can vary the number o
columns on the page. For example, to create a page with one column o
top half of the page and two columns on the bottom half, add a second
section to the page (set the section to start on a new line), and then ad
another column to that section.

You add columns using the column controls or the Section dialog box. 
the column controls to add or subtract equal-width columns. Use the Se
dialog box to create variable-width columns or to enter precise column 
widths. For more information on adding columns, see onscreen Help, 
“Creating and changing columns” on page 4-20, and the previous secti

Numbering sections
You can place the section number in a header or footer, and have it prin
every page of the section. Doing so is useful if a section represents a ch
in a book, and you want to show chapter and page numbers. For exam
you can show:

1 a section number by itself (“Chapter 3”, “Chapter 4”) or with the curre
page number (“Page 3-11”, “Page 3-12”)

1 a page number within a section (“Page 1 of 10” and “Page 2 of 10” wh
there are ten pages in the section)

1 the total number of pages in a section (“This chapter contains 32 pag

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E sections

Insert a second 
column in the section

Page before section break

Place the insertion point where
you want to insert a section

Page after section break

In the Help index,*  see:
E columns, text

In the Help index,*  see:
E Insert Page # command
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To insert the section number, the page number, or the total number of p
in the section or document, choose Insert Page # from the Edit menu. Then 
select an option in the Insert Page Number dialog box. 

To assign letters or Roman numerals instead of numbers to a section, s
an option from the Representation pop-up menu.

Adding footnotes and endnotes
Annotate your documents with footnotes (notes at the bottom of a page
endnotes (notes at the end of a document). To add footnotes or endnote
document, place the insertion point where you want the footnote refere
and choose Insert Footnote from the Format menu. You can later change a 
footnote to an endnote in the Document dialog box explained in the tabl
the next page. AppleWorks assigns the footnote an incremental numbe
creates space at the end of the page or document for the footnote or en
text. As you type the footnote text, the document text adjusts to 
accommodate the length of the footnote. When you’re finished typing th
footnote text, click the main text area or press Enter on the numeric key

If you need help adding or formatting footnotes or endnotes, use the 
AppleWorks Assistant for inserting footnotes. Choose AppleWorks Assistants 
from the Help menu. Select Insert Footnote, and then click OK. See “Creating 
a document” on page 2-1 for more information about Assistants. 

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E footnotes

Footnotes Endnotes

USIMOD

Loem ipsum dolor sit amet, cibsectetyer 
aduouscubg ekut, sed diam nonummy nibh euismod 
tincidunt ut laoreet dolore magna aliquam erat 
volutpat.  Ut wisi enim ad minim beniam, quis 
nostrud exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex easden commodo cosequat.  

Duis autem vel eum iriure dolor in hendrerit 
in bulputate velit esse molestie consequat, vel illum 
dolore eu feugiat nulla facilsis at vero eros et 
accumsan et iusto odio. 

Loem ipsum dolor sit amet, cibsectetyer 
aduouscubg ekut, sed diam nonummy nibh euismod 
tincidunt ut laoreet dolore magna aliquam erat 
volutpat.  Ut wisi enim ad minim beniam, quis 
nostrud exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex easden commodo cosequat.  

Duis autem vel eum iriure dolor in hendrerit 
in bulputate velit esse molestie consequat, vel illum 
dolore eu feugiat nulla facilsis at vero eros et 
accumsan et iusto odio te feugait nulla faclisi.    

1 "Dolore magna" Aliquam erat, 1972
2 "Esse" Molestie consequat, 1987
3 Feugiat nulla facilsis 

1

2

3

USIMOD
Loem ipsum dolor sit amet, cibsectetyer 

aduouscubg ekut, sed diam nonummy nibh euismod 

tincidunt ut laoreet dolore magna aliquam erat 

volutpat.  Ut wisi enim ad minim beniam, quis 

nostrud exerci tation ullamcorper suscipit lobortis

nisl ut aliquip ex easden commodo cosequat.  

Duis autem vel eum iriure dolor in hendrerit 

in bulputate velit esse molestie consequat, vel illum 

dolore eu feugiat nulla facilsis at vero eros et 

accumsan et iusto odio. Loem ipsum dolor sit amet, cibsectetyer 

aduouscubg ekut, sed diam nonummy nibh euismod 

tincidunt ut laoreet dolore magna aliquam erat 

volutpat.  Ut wisi enim ad minim beniam, quis 

nostrud exerci tation ullamcorper suscipit lobortis

nisl ut aliquip ex easden commodo cosequat.  

Duis autem vel eum iriure dolor in hendrerit 

in bulputate velit esse molestie consequat, vel illum 

dolore eu feugiat nulla facilsis at vero eros et 

accumsan et iusto odio te feugait nulla faclisi.    

1 "Dolore magna" Aliquam erat, 1972

2 "Esse" Molestie consequat, 1987

3 Feugiat nulla facilsis 

2

3

9

USIMOD

Loem   ipsum dolor sit amet, cibsectetyer 
aduouscubg ekut, sed diam nonummy nibh euismod 
tincidunt ut laoreet dolore magna aliquam erat 
volutpat.  Ut wisi enim ad minim beniam, quis 
nostrud exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex easden commodo cosequat.  

Duis autem vel eum iriure dolor in hendrerit 
in bulputate velit esse molestie consequat, vel illum 
dolore eu feugiat nulla facilsis at vero eros et 
accumsan et iusto odio. 

Loem ipsum dolor sit amet, cibsectetyer 
aduouscubg ekut, sed diam nonummy nibh euismod 
tincidunt ut laoreet dolore magna aliquam erat 
volutpat.  Ut wisi enim ad minim beniam, quis 
nostrud exerci tation ullamcorper suscipit lobortis
nisl ut aliquip ex easden commodo cosequat.  

Duis autem vel eum iriure dolor in hendrerit 
in bulputate velit esse molestie consequat, vel illum 
dolore eu feugiat nulla facilsis at vero eros et 
accumsan et iusto odio te feugait nulla faclisi.    

1 "Dolore magna" Aliquam erat, 1972
2 "Esse" Molestie consequat, 1987
3 Feugiat nulla facilsis 

USIMOD

Loem ipsum dolor sit amet, cibsectetyer 

aduouscubg ekut, sed diam nonummy nibh euismod 

tincidunt ut laoreet dolore magna aliquam erat 

volutpat.  Ut wisi enim ad minim beniam, quis 

nostrud exerci tation ullamcorper suscipit lobortis

nisl ut aliquip ex easden commodo cosequat. 

Duis autem vel eum iriure dolor in hendrerit 

in bulputate velit esse molestie consequat, vel illum 

dolore eu feugiat nulla facilsis at vero eros et 

accumsan et iusto odio. 

Loem ipsum dolor sit amet, cibsectetyer 

aduouscubg ekut, sed diam nonummy nibh euismod 

tincidunt ut laoreet dolore magna aliquam erat 

volutpat.  Ut wisi enim ad minim beniam, quis 

nostrud exerci tation ullamcorper suscipit lobortis

nisl ut aliquip ex easden commodo cosequat.  

Duis autem vel eum iriure dolor in hendrerit 

in bulputate velit esse molestie consequat, vel illum 

dolore eu feugiat nulla facilsis at vero eros et 

accumsan et iusto odio te feugait nulla faclisi.    

14

15

16

USIMOD

1 Duis autem vel eum iriure dolor in hendrerit 
2 In bulputate velit esse 
3 Dolore eu feugiat nulla facilsis at vero eros et 
   accumsan et iusto odio. 
4 Loem ipsum dolor sit amet, cibsectetyer 
5 "Aduouscu" Bg ekut
6 Tincidunt ut laoreet dolore 
7 Ut wisi enim  
8 Nostrud exerci tation ullamcorper suscipit lobortis
9 Nisl ut aliquip ex easden commodo cosequat.  
10 Duis autem vel eum
11 Lputate velit esse molestie  
12 Dolore eu feugiat nulla facilsis at vero eros et 
13 Accumsan et iusto odio te feugait     
14  "Dolore magna" Aliquam erat, 1972
15  "Esse" Molestie consequat, 1987
16  Feugiat nulla facilsis 

In the Help index,*  see:
E Assistants
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To set options for footnotes and endnotes in the Document dialog box,
choose Document from the Format menu. Then:

When you move and delete footnotes or endnotes, the remaining footn
or endnotes are renumbered and the document is adjusted accordingly
delete a footnote, select the footnote reference and press the Backspac

Finding and changing text
You can use the AppleWorks Find/Change command to save time findi
particular word or phrase in your document or to find and replace some o
occurrences of specific text.

To find and replace text, choose Find/Change from the Edit menu, and then 
choose Find/Change.

   

To Do this in the Document dialog box

Change all the footnotes in the document to 
endnotes, or change all the endnotes to footnotes

Select At Bottom of Page or At End of Document.

Use footnote characters other than numbers 
(such as † or *)

Deselect Automatic Numbering.

Start numbering footnotes at a number other 
than 1

Type a number for Start At.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E finding text

Type the word or phrase 
you want to find

Click to replace all 
occurrences at once

Click to replace this occurrence 
and then find the next one

Type the text to be used as the 
replacement (optional)

Click to find the next occurrence 
without making a change

Click to replace only this occurrence 
and end the searchClick to match upper- and

lowercase exactly

Click to match text
only to entire words
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If you leave the Change to box empty, clicking any change button delete
text that is found.

Once you close the Find/Change dialog box, you can find the text for which
last searched by choosing Find/Change from the Edit menu and then Find Again.

Finding special characters
You can search for special formatting characters, such as return chara
tab characters, and symbols for column breaks, the same way you sear
regular text. You can also search for special text such as dates, times, 
page numbers. 

To find these characters, you enter special codes in the Find box in the
Find/Change dialog box. All of these codes are listed in onscreen Help
on the Quick Reference Guide. You can also copy and then paste spec
characters from your document into the Find box in the Find/Change dia
box.

Tip To show or hide formatting characters, click  on the Default butto
bar, or type Ctrl+; (semicolon). See “Showing formatting characters” on
page 4-6 for more information.

To delete a selected formatting character or replace it with another 
formatting character, use the Find/Change dialog box the same way as
do with text.

Using writing tools
AppleWorks provides spell checking, thesaurus, and hyphenation servic
help you polish your writing. These are available in all AppleWorks 
documents except communications.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E hidden characters
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Checking your spelling
You can check all the text in the document, or text that you select. 

Once you choose either command, the Spelling dialog box appears an
AppleWorks begins checking for questionable words.

The spelling checker verifies the words you are checking in the main 
dictionary, which is installed with AppleWorks, and any installed user 
dictionaries. If it does not find a word, it suggests alternatives. If the spel
of the word in question is correct (such as the spelling of someone’s na
you can add the word to a user dictionary by clicking Learn.

 

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To check Do this

All the text in the document Click  on the Default button bar, or choose 
Writing Tools from the Edit menu, and then choose 
Check Document Spelling.

A selection Select the text or text frame you want to check. 
Click  on the Default button bar, or choose 
Writing Tools from the Edit menu, and then choose 
Check Selection Spelling.

In the Help index,*  see:
E spelling

Double-click or type
Alt+ a number to replace a

word

Shows the questionable 
word in context

Click to hide or show 
the word in context

Click to add the questionable 
word to the user dictionary

Click to replace with the word 
selected in the list (changes to 
Done when check is complete)
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Tip If you need to check the spelling in a communications document, yo
can copy and paste the text into a word processing document, and then 
spelling there. Or, save your communications document as text, then re
that text file as a word processing document.

Hyphenating words
You can use automatic hyphenation to prevent entire words from movin
the next line. You can also change where words hyphenate.

To turn automatic hyphenation on or off, choose Writing Tools from the Edit 
menu, and then choose Auto-Hyphenate.

To specify how a single word should be hyphenated, place the insertion p
where you would like the word to break and press Ctrl+ -(hyphen).

Finding synonyms
When you’re searching for the best word, you can look up synonyms—
words of similar meaning—in the onscreen thesaurus that is provided w
AppleWorks. The AppleWorks thesaurus is a collection of more than 
220,000 words organized by synonyms.

To find a synonym, select a word, choose Writing Tools from the Edit menu, 
and then choose Thesaurus. You see the Thesaurus dialog box.

    

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E Auto-Hyphenate command

In the Help index,*  see:
E synonyms

Select the synonym 
you want

If you type a different word, 
click to see a list of synonyms

Click to see a list of all words 
you’ve looked up recently

Click to replace the 
selected word

Shows the selected word (or type
a different word to look up)
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Changing dictionaries
To install and select additional dictionary, hyphenation, and thesaurus f
choose Writing Tools from the Edit menu, and then choose Select Dictionaries. 

You can also create and select different user dictionaries for specialize
terms or proper nouns that don’t appear in the main dictionary.

For more instructions on changing dictionaries, see onscreen Help.

Counting words
You can count words, paragraphs, and other text elements in any type
document except communications. To count words, choose Writing Tools from 
the Edit menu, and then choose Word Count. A dialog box appears that displays
the number of characters, words, lines, paragraphs, pages, and sections
current document.

Note If you select Count Selection in the Word Count dialog box, you get a wor
count for the current selection only.

Adding pictures and frames to text
There are two ways to place pictures and frames—such as clip art, 
spreadsheets, drawings, and paintings—in a word processing docume
You can insert them as inline objects, so that they move along, or flow, wit
your text, or place them as independent objects that float on the page and are
not affected by the text.

Insert an object as an inline object when you want the object always to
appear next to specific text, or flow to the next line as you type more te
Add a floating object when you want to wrap text around the object (see
next section), or move the object with the arrow pointer.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E dictionaries

In the Help index,*  see:
E counting words

In the Help index,*  see:
E artwork, text
E drawing, tools
E libraries, overview

An inline object has one 
handle when you select 
the object

A floating object has 
four handles when you 
select the object
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To insert an inline or a floating object in a document, first show the tool
panel (choose Show Tools from the Window menu if the tool panel is hidden
Then:

Once you add an object, you can change how it’s placed in text. 

Aligning inline objects To move any inline object (except equations and OL
objects) above or below the baseline of the text, double-click the object. In
Descent dialog box, type the number of points (between –255 and 255) y
want the object to move. Type a positive number to move the object below
line of text, or type a negative number to move it above the line of text.

Wrapping text around pictures
You can wrap text so that it flows around a picture or frame—either in a
rectangular shape or around the contours of the object.

To insert Do this

An inline object in text Select the text tool  in the tool panel, and then
place the insertion point in the text before you 
paste or insert the object. 

A floating object to a document Select the arrow pointer  in the tool panel, an
then paste or insert the object. 

To change Do this

A floating object to an inline object Select the arrow pointer  in the tool panel an
select the floating object. Choose Cut or Copy from 
the Edit menu, and then select the text tool  in
the tool panel. Then place the insertion point in 
the text and choose Paste from the Edit menu.

An inline object to a floating object Select the text tool  in the tool panel and sele
the inline object. Choose Cut or Copy from the Edit 
menu, and then select the arrow pointer . 
Then choose Paste from the Edit menu. 

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E text wrap 
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Tip If the text doesn’t flow smoothly around the object, the object may b
PICT file. (If it is, you see Ungroup Picture in the Arrange menu.) To modify 
the object, select it, and then choose Ungroup Picture from the Arrange menu. 
If the ungrouped picture has a border, you can delete the border by sele
the object and choosing None from the pen width pop-up menu.

To Do this

Wrap text around a picture 
in a word processing 
document

Place the picture in your document as an object (see the previo
section). Click the picture to select it, and then choose Text Wrap 
from the Options menu. To wrap text around the contours of th
object, choose Irregular. The number in the Gutter box determines 
how close the wrap is to the object. You can also click  on the
Default button bar for an irregular wrap.

Wrap text within a text 
frame

Select the item you want to wrap text around and place it over 
linked text frame. (Select the frame and see if Frame Links in the 
Options menu is checked.) With the item selected, choose Text 
Wrap from the Options menu, and then choose Regular or Irregular 
(or click  on the Default button bar). For more information, 
see “Linking frames” on page 9-24.

Remove the text wrap 
effect

With the object selected, choose Text Wrap from the Options 
menu, and then choose None.

Picture placed as an object with 
text wrapped around it
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Creating links in word processing documents
When you plan to use an AppleWorks word processing document (or a
document that contains a text frame) onscreen or on the Internet, you c
select an area of the document or frame and create a link (a connection or 
jump) to a different area of the same document, a different document, o
document or other information on the Internet.

To create a link in a word processing document, select text, and then c
the link. For more information, see “Creating links” on page 9-1. To cre
a link to information on the Internet, see “Linking Web pages” on page 1

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E book marks
E links
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Chapter 5: Drawing

This chapter describes what you can do with the AppleWorks drawing to
All draw features, including procedures, shortcuts, and troubleshooting,
described completely in onscreen Help.

When to use a drawing
Use a drawing whenever you want to create simple shapes, such as 
rectangles, circles, lines, and polygons. You can combine these simple
shapes to create designs—such as a map or a quick sketch—in any ty
document except a communications document. You don’t need to crea
frame first.

Consider using a draw document for large drawings or for designing or
laying out a page. For example, you can:

1 create layouts for newsletters, brochures, and announcements

1 design a logo or letterhead

1 create professional-looking forms, such as invoices and project 
planning sheets

1 design a border or background and create a master page to place th
border or background on every page of a presentation

1 make flowcharts, or seating and organizational charts

1 illustrate floor plans and furniture arrangements

 

Combine lines, text frames, and ready-made 
pictures to create a simple map
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Drawing basics
You use the same tools and commands any time you work with the 
drawing tools.

Creating a drawing

Note You can create pictures by either drawing or by painting. For 
information about painting and how it differs from drawing, see 
chapter 6, “Painting.”

About the draw window
When you open a new draw document, you see the draw menus, tool p
and graphics grid (a guide you can use to size, position, and align objec

To Do this Example

Create a blank 
draw document

Choose New from the File menu, 
select Drawing, and then click OK.

Or, click  on the Default 
button bar. (If you don’t see the 
button bar, choose Show Button Bar 
from the Window menu.)

Draw objects in any type 
of document (except 
communications)

Select a drawing tool from the 
tool panel and drag the pointer 
in the document. (If you don’t 
see the panel, choose Show Tools 
from the Window menu. The 
frame tools appear). 

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E documents, creating
E documents, opening

A draw document

Circle drawn in a 
spreadsheet document

In the Help index,*  see:
E draw documents
E grids
E rulers
E tools



Drawing 5-3

es, 
s a 

s, and 

in 

ct 

shape 
   

What are objects?
A drawing is made of objects—separate elements such as rectangles, lin
and text, as well as paint and spreadsheet frames. Think of a drawing a
collage in which you create and arrange objects of various shapes, size
colors. When you overlap objects, the hidden parts still exist.

Every object has a border (which you can hide) and a fill (the area with
the border). 

Another type of object is a frame. Most of what you can do with an obje
you can do with a frame as well.

Using the drawing tools
You use the tools in the tool panel to create, select, move, resize, and re
objects. (If you don’t see the tool panel, start by choosing Show Tools from the 
Window menu.)

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Draw menus

Working area with 
graphics grid

Tool panel

Buttons for common 
tasks in draw 
documents and frames

In the Help index,*  see:
E objects, creating

BorderText frame (hidden border
and transparent fill)

Fill

In the Help index,*  see:
E drawing, tools
E selecting objects
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You use the first four tools in the tool panel to work with frames and obje
For more information, see “Working with frames” on page 3-9.

Use the remaining tools in the tool panel to create and change different t
of objects.

The eyedropper  is a special tool used to pick up and apply an objec
attributes (such as color and pattern). For more information, see “Copy
an object’s attributes” on page 5-11. 

Use this tool To draw 

Line tool Diagonal or straight lines. To make straight lines, hold 
down Shift as you drag the tool.

Rectangle tool Rectangles. To draw squares, hold down Shift as you dr
the tool.

Rounded rectangle tool Rectangles with rounded corners. To draw squares, h
down Shift as you drag the tool.

Oval tool  Ovals. To draw circles, hold down Shift as you drag 
the tool.

Arc tool Arcs 

Polygon tool Shapes composed of angles and straight lines

Freehand tool Curved lines, as you would draw with a pencil or pen

Bezigon tool Shapes with Bezier curves and angles. To draw a Bezie
curve, click the tool, and then release the mouse button 
and drag the pointer. Click at each place you want to turn
the curve. To end the object, click twice.

Regular polygon tool Closed polygons with sides of equal length

Click to select a tool

Hold down the mouse button 
as you drag the tool

Click to work with
frames and objects
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As you use the drawing tools, keep the following tips in mind: 

You’ll find complete instructions for customizing the AppleWorks drawin
tools in onscreen Help.      

To Do this

Limit movement of the line, arc, 
polygon, bezigon, and regular 
polygon tools to 45º, 90º, and 180º

Hold down Shift as you draw. (Holding down Shift also 
limits the movement of the arrow pointer  as you 
move selected objects.) 

Set the number of sides on a 
regular polygon

Select the regular polygon tool  and choose Polygon 
Sides from the Edit menu. Type the number of sides 
(from 3 to 40), and then click OK. 

Set the angle of rounded corners Select the object and choose Corner Info from the Edit 
menu. Choose an option, type a value for the angle of 
curvature, and then click OK.

Set the angle of an arc Select the object and choose Arc Info from the Edit menu. 
Choose Normal to omit frame edges; choose Frame Edges to 
include frame edges (to make a wedge). Type values fo
the position and angle of curvature, and then click OK.

 Use the same tool repeatedly Double-click the tool. This highlights the tool and loc
it. To unlock, select another tool.

For information on In the Help index,*  see:

Closing polygons automatically polygons

Creating a custom line width pen

Changing the constraint angle for lines, rectangles, 
rounded rectangles, polygons, and bezigons

graphics, preferences

Automatically smoothing curved lines in 
freehand objects

Speeding up the gradient display 

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.
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Selecting and deselecting objects
An object (or frame) must be selected before you can move or change i
soon as you release the mouse button after drawing an object, AppleW
selects the new object and adds handles.

   

An object remains selected until you deselect it or select another objec

For more information on selecting objects, see onscreen Help.

To Do this

Deselect an object Click anywhere outside the object. (For information o
transparent objects, see “Changing lines, borders, 
colors, patterns, and textures” on page 5-9.)

Select a deselected object Click the selection tool  and then click anywhere
the object. 

Select more than one object at a timeHold down the Shift key and click each object.

Select a transparent object Click any of the object’s outlines.

For information on In the Help index,*  see:

Other ways to select multiple objects selecting objects

Deselecting one object while several are selected

Selecting all objects of a certain type

Selecting objects within a frame

Changing the number of handles displayed on a 
selected object

graphics, preferences

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Handles indicate an
object is selected To select a transparent object, 

click the object’s line or border
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Using the graphics ruler and grids
The graphics grid, graphics ruler, and autogrid (an alignment feature th
helps you draw or move objects in precise increments) help you size, 
position, and align objects in a draw document.

   

You can change the ruler settings, turn the autogrid off, or hide the 
graphics grid.

Moving objects
Move selected objects with the pointer, the keyboard, or by using 
menu commands. 

Remember that you can usually reverse your most recent action by clic
 on the Default button bar, or choosing Undo from the Edit menu. To revert

to the most recently saved version of your document, choose Revert from the 
File menu.

To Choose

Show or hide the graphics grid Show Graphics Grid or Hide Graphics Grid from the 
Options menu

Show or hide the ruler Show Rulers or Hide Rulers from the Window menu

Set ruler type, divisions, and unitsRulers from the Format menu, choose options from the 
Rulers dialog box, and then click OK

Move objects freely, without being 
constrained to the autogrid

Turn Autogrid Off from the Options menu

Turn on the autogrid so objects 
“snap” to the grid

Turn Autogrid On from the Options menu

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Graphics grid

Graphics ruler
Dotted lines move

with the pointer

Pointer

In the Help index,*  see:
E autogrid
E graphics, grid
E rulers
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Note  To move objects freely, without being constrained to the autogrid,
choose Turn Autogrid Off from the Options menu.      

Duplicating, copying, and deleting objects
Once you create objects, you can duplicate, copy, or delete them.

Remember that you can usually reverse your most recent action by choo
Undo from the Edit menu. To revert to the most recently saved version of y
document, choose Revert from the File menu.

To move Select the object(s) and Example

Any object, 
including a frame

Hold down the mouse button while 
dragging the object to the new 
position. (Don’t drag a handle. If 
you do, you’ll resize the object.)

An object in small 
increments 

Press the arrow keys

An object by specifying 
its location

Choose Object Size from the Options 
menu, type values in the top four 
boxes in the size palette, and then 
press Enter

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E object size palette
E positioning objects

Type here

In the Help index,*  see:
E duplicating 
E removing 
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Changing the appearance of objects
Use AppleWorks to change or fine-tune the appearance of objects (or 
frames). Your changes affect all selected objects. 

Changing lines, borders, colors, patterns, and textures
Use the fill palettes to change an object’s color, pattern, gradient, or tex
Use the pen palettes to change lines and borders of objects.

  

To Select the object(s) and 

Duplicate an object Choose Duplicate from the Edit menu

Space duplicates evenly After duplicating the object, move it immediately to a 
new position. The next duplicate you create appears at th
same distance from the last copy.

Copy an object and paste it 
elsewhere

Click  on the Default button bar, or choose Copy from 
the Edit menu. Click where you want the copy to go and
choose Paste from the Edit menu.

Delete an object permanently Press Backspace

Delete an object and store it on 
the Clipboard

Click  on the Default button bar, or choose Cut from 
the Edit menu. Anything you store on the Clipboard stays
there until you cut (or copy) something else.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E objects, modifying

Fill sample

Fill color palette Fill pattern palette Pen color palette Pen pattern palette

Fill gradient palette 

Pen sample

Pen width palette
Arrowhead palette

Fill texture palette
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Your changes affect selected objects. If you choose from the fill and pe
palettes when no objects are selected, AppleWorks applies the settings 
next objects you create.

For information on customizing the palettes, or using custom palettes f
other applications, see “Creating custom colors, patterns, gradients, an
textures” on page 5-18.

To Select the object(s) and choose
Example 
(before and 
after)

Change the width, color, 
or pattern of a line or 
border 

From the pen width, pen color, and pen 
pattern palettes

Hide a line or border None from the pen width palette 

Show a hidden line 
or border 

A line width from the pen width palette

Make a line, object, or 
frame transparent  

The transparent icon  from the pen 
pattern palette (for a line) or the fill pattern 
palette (for an object or frame) 

Add, change, or remove 
an arrowhead

An arrowhead or Plain Line from the 
arrowhead palette 

Change the fill color of an 
object or frame

A color from the fill color palette 

Change the fill pattern, 
gradient, or texture of an 
object

A pattern from the fill pattern palette, a 
gradient from the fill gradient palette, or a 
texture from the fill texture palette. (You 
can’t add patterns, gradients, or textures to 
spreadsheet frames.)

To choose from a fill or pen
palette, hold down the pointer on
the palette control, and then drag

the pointer to your selection
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Tip You can create styles—combinations of formatting information—and 
then apply the styles with a single click. (To show the stylesheet, click 
the Default button bar, or choose Show Stylesheet from the Window menu.) For 
example, if you create a style called Wide Border, you can apply it to objects
and frames any time you want. When you change a style, all the objects
the same style also change. For information on creating and using style
onscreen Help and “Using styles” on page 9-5.

     

Copying an object’s attributes
Use the eyedropper  to pick up (copy) an object’s attributes (color and
pattern, gradient, or texture, and pen width and arrowhead settings) and 
them the current settings, without having to select them from a palette. Y
can also use the eyedropper to apply the current settings to another obje

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E styles

Then click to apply a
style that you created

Properties of the selected 
style

Select the objects to change

To see a style’s properties, click 
Edit and then select the style

AfterBefore

In the Help index,*  see:
E objects, copying, attributes
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To copy an object’s attributes, select the eyedropper and click the obje
whose attributes you want to copy. The fill and pen samples change to re
the new settings.

To apply the new settings to another object, select the eyedropper, pos
it over the object, and hold down Ctrl as you click.

Resizing objects 
To resize one or more objects or frames, use the mouse or AppleWork
commands.     

See onscreen Help for additional information on resizing objects and fram

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To resize objects by Select the objects and Example

Using the mouse Place the pointer on a handle and hold 
down the mouse button as you drag a 
handle. To scale proportionally, hold 
down Shift as you drag.

Specifying a 
percentage (scaling)

Choose Scale by Percent from the Arrange 
menu. Type values in the boxes for the 
percentage by which to enlarge or 
reduce the area, and then click OK.

Setting new 
dimensions

Choose Object Size from the Options 
menu, type values in the bottom three 
boxes in the size palette, and then 
press Enter.

For information on In the Help index,*  see:

Adding extra handles to objects to help you change 
only the width or the height

graphics, preferences

Setting the angle of constraint (limitation) for the 
pointer’s motion

In the Help index,*  see:
E resizing, objects

Type here

Type here

Use these 
settings to 
reposition the 
object
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Reshaping and smoothing objects
Use AppleWorks commands and controls to reshape objects and change
curves or angles. See onscreen Help for more ways to reshape objects a
curves, as well as how to add and delete control handles and anchor poi

Connecting objects
When you want to make an intricate design with many curves or angles,
can connect a series of shapes. You can connect any combination of free
shapes, polygons, regular polygons, and bezigons.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Select the object(s) and choose
Example 
(before and after)

Modify the corners and 
ends on rectangles and 
squares

Corner Info from the Edit menu (or 
double-click the object). Choose an 
option, type a value for the angle of 
curvature, and then click OK.

Modify an arc Arc Info from the Edit menu (or double-
click the object). Choose an option for 
omitting or including frame edges (to 
make a wedge), type values for the 
position and angle of curvature, and 
then click OK.

Reshape arcs, polygons, 
regular polygons, 
bezigons, and freehand 
shapes 

Reshape from the Arrange menu. Use the 
reshape pointer  to drag the anchor 
points to new positions. Then choose 
Reshape again. 

Change the bend of a 
curve in a bezigon or 
freehand object 

Reshape from the Arrange menu. Click 
an anchor point on the curve to change 
and drag either end of the control 
handle. Then choose Reshape again.

 

Smooth out or restore 
sharp angles of a polygon, 
bezigon, or freehand 
shape

Smooth or Unsmooth from the Edit menu

In the Help index,*  see:
E reshaping 

Control handle
Anchor point
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Start by creating the two objects you want to connect. Then select one o
objects and choose Reshape from the Arrange menu. You see anchor points 
the object and the reshape pointer.

     

To
Choose Cut or Copy from 
the Edit menu, and then

Example 
(before and after)

Connect the end of one 
object to the start of another

Select the second object and click 
 on the Default button bar, or 

choose Paste from the Edit menu. 
Then choose Reshape again.

Connect the starting points 
of two objects

Select the starting point of the 
second object and click  on the 
Default button bar, or choose Paste 
from the Edit menu. Then choose 
Reshape again.

Create a pattern of duplicate 
connected shapes

Click  on the Default button 
bar, or choose Paste from the Edit 
menu one or more times. Then 
choose Reshape again.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Reshape pointer

Objects to be connected

Anchor point

In the Help index,*  see:
E connecting objects
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Arranging objects
To align, rotate, flip, or group the objects you draw, or to change how th
overlap, select the object or objects to arrange, and then choose a com
from the Arrange menu. Start by selecting one or more objects.

Important If you see Ungroup Picture in the Arrange menu, it means the selecte
object is an imported PICT file. If you continue, you may lose some of the
picture. To regroup the picture, immediately choose Undo from the Edit menu.

To
Select the object(s) and choose this 
command from the Arrange menu

Example 
(before and after)

Align objects to 
the autogrid 

Align to Grid

Align objects to each 
other or distribute 
space evenly between 
objects

Align Objects. In the Align Objects dialog 
box, select a Top to Bottom and Left to Right 
option, click Apply, and then click OK. 
(You can also choose the appropriate 
button on the Default button bar.)

Rotate objects freely Free Rotate. Select the object to rotate and 
drag a corner handle. Then choose Free 
Rotate again.

Rotate objects Rotate. Type a value for the degree of 
rotation, and then click OK.

Flip objects Flip Horizontally or Flip Vertically

Group two or more 
objects into a 
single object

Group

Separate grouped 
objects

Ungroup. You can ungroup objects more 
than once if necessary. 

Change how objects 
overlap

Move Forward, Move To Front, Move Backward, or 
Move To Back

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E objects, arranging
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Locking objects to prevent changes
To protect objects from being changed, or frames from being deleted o
moved, lock them.

As you work with locked objects, keep these points in mind:

1 You can change the contents of a locked frame.

1 If you group an object with a locked object, AppleWorks locks the 
entire group.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this

Lock objects Select one or more objects and choose Lock from the Arrange menu.

Lock an 
entire drawing

Choose Select All from the Edit menu, and then choose Lock from the 
Arrange menu.

Unlock locked 
objects

Select the objects and choose Unlock from the Arrange menu.

In the Help index,*  see:
E locking

Locked objects have dimmed handles

Unlocked objects have black handles
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Creating a master page
A master page is text or graphic information that repeats on every page
draw document. Unlike a header or footer, information on a master page
occupy the entire working area of the page, and stays behind everything
on the pages of a document.

Consider using a master page to:

1 show a company logo, or text such as Draft or Confidential in 
text frames behind the main body of text 

1 create a border around the contents of each page

1 add a common background to slides in a presentation

To create a master page, choose Edit Master Page from the Options menu. (You 
see Master Page in the page indicator at the bottom of the window.) Add th
page elements you want to appear on every page of the document. Th
choose Edit Master Page again from the Options menu.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E master pages
E stationery

Master page

Document pages
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Keep these points in mind:

1 To see master page elements as you work on your document, choos
Page View from the Window menu.

1 You can save a document with a master page as stationery, a reusa
template. See “Saving document formatting as templates (stationery)
page 2-10.

1 If you select an object on a normal page (not a master page) and ch
Move To Back from the Arrange menu, the object may move out of sight
behind an object on the master page.

1 For more information about slides, see “Creating a slide presentation
page 9-16.

Adding pages to a draw document
By setting up your draw document to use multiple pages down and acr
you can produce a large drawing or newsletter, or draw an object larger
one page. You can drag objects from page to page until you have the 
arrangement you want. 

To change the number of pages in a draw document, choose Document from 
the Format menu. In the Document dialog box, type values in the 
Pages Across and Pages Down boxes, and then click OK.

Creating custom colors, patterns, gradients, and textures
To customize colors, patterns, gradients, and textures in AppleWorks, you c

1 add colors, patterns, gradients, and textures to the fill palettes

1 add colors and patterns to the pen palettes

1 use 256-color palettes from the Palettes folder, which is in the 
AppleWorks 5 folder or other applications

Each palette has its own editor that you open by double-clicking a colo
pattern, gradient, or texture in a palette. Complete instructions are in 
onscreen Help. 

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E Document command

In the Help index,*  see:
E editing, colors and gradients
E editing, patterns and textures
E palettes, preferences



Drawing 5-19

ing. 

 a 
 you 
 you 

n 

 

Adding clip art
You can incorporate AppleWorks clip art and other types of art in a draw
Anything that you add to a drawing becomes an object.

Adding text, spreadsheet, or paint frames
Use text, spreadsheet, and paint frames to add a professional touch to
drawing. Once you add a frame to a drawing, it becomes an object that
can select and then work with just as you can any object. For example,
can rotate it, change its borders, or make it transparent.

If you don’t see the tool panel, choose Show Tools from the Window menu.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this 

Add AppleWorks clip art to 
a drawing

Choose Library from the File menu, choose Open, and 
then choose a category. In the library palette, select a
image and click Use. For more information, see “Using 
libraries” on page 3-17.

Copy one or more pictures from an 
AppleWorks document, or a 
document from a different 
application, to a draw document

Open the document containing the picture to copy, 
select the picture, and click  on the Default button 
bar, or choose Copy from the Edit menu. Open the 
AppleWorks document to contain the copy, click 
where you want the picture to go, and then click  on
the Default button bar, or choose Paste from the Edit 
menu.

Import pictures created in a 
different application

Click  on the Default button bar, or choose Insert 
from the File menu. In the Insert dialog box, select a 
file type from the Files of Type pop-up menu, locate 
the document to import, and then click Insert. 

To do this in a 
draw document Do this Example 

Type text Select the text tool  and click once in the 
document. Choose from the Font, Size, and 
Style menus, and then type your text. 

Change the appearance of 
text in a text frame

Select the text frame and choose from the 
Font, Size, Style, Text Color, Alignment, and Spacing 
commands in the Format menu, or choose 
from the pop-up menus below the buttons on 
the button bar.  

In the Help index,*  see:
E duplicating 
E Insert command
E libraries, overview

Rotated text frame

In the Help index,*  see:
E frames, creating

Before After
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As you work with frames, keep the following points in mind:

1 You can also place text, spreadsheet, or paint frames in a drawing b
choosing them from a library. See “Using libraries” on page 3-17.

1 To switch between working in a frame and the rest of the document, c
the area in which you want to work.

1 You can add an equation to a text frame in a draw document. See “Ty
equations” on page 4-5.

1 To display handles on a newly created frame, to treat it as an object, 
outside the frame.

1 You can link frames so that their contents are connected. (For examp
have text flow from one frame to another by linking the frames.) See
“Linking frames” on page 9-24.

Add a spreadsheet frame Select the spreadsheet tool  and drag in 
the document to create a spreadsheet frame. 
You see the spreadsheet pointer and 
spreadsheet menus. 

Paint   Select the paint tool  and drag in the 
document to create a paint frame. You see the 
pencil, painting tools, and paint menus. 

To do this in a 
draw document Do this Example 

(Column and row 
headers have been 
hidden)
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Creating links in draw documents
When you plan to use an AppleWorks draw document onscreen, on the
Internet, or World Wide Web, you can select an area of the document a
create a link (a connection or jump) to a different area of the same docum
a different document, or a document or other information on the Interne

To create a link in a draw document, select text in a text frame, a spread
cell in a spreadsheet frame, paint image, paint frame, or graphic object
then create the link. You can place all types of links (document links, U
links, and book marks) anywhere in a draw document. For more informat
see “Creating links” on page 9-1. To create a link to information on the 
Internet, see “Linking Web pages” on page 11-5.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E book marks
E links
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Chapter 6: Painting

This chapter describes what you can do with an AppleWorks paint docum
or paint frame. All paint features, including procedures, buttons, and 
troubleshooting, are described completely in onscreen Help.

When to use a painting
Use a painting when you want to create airbrush or brushstroke effects
tint colors, or to transform shapes (for example, to add perspective to a
image), or add special effects (for example, blurring an image). Becaus
paintings are made of individual pixels (dots) that you can change, you h
very precise control over textures, colors, and shapes.

Use an AppleWorks paint document or frame to:

1 create “hand-painted” artwork for invitations, holiday decorations, 
posters, and announcements

1 illustrate reports

1 work with scanned pictures

When you are painting, you use the same tools used to make drawings
(described in “Using the drawing tools” on page 5-3) plus additional paint
tools, such as the spray can. 
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How paintings and drawings differ Drawings are made of objects that can be
selected, moved, or changed while retaining their individual identity. Fo
example, when one object in a drawing overlaps another, the back obje
remains intact. Paintings are made of many separate pixels. Shapes dra
a painting lose their individual identity and become part of the collection
pixels. For example, when one image in a painting overlaps another, the
image is permanently replaced with the front image.

Painting basics
A painting can be a document or a frame. You use the same tools an
commands any time you work with a painting, whether it’s a documen
a frame. 

Creating a painting    

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To create a Do this Example

Blank paint document Choose New from the File menu, 
select Painting, and then click OK.

Or, click  on the Default 
button bar. (If you don’t see the 
button bar, choose Show Button Bar 
from the Window menu.) 

Paint frame within another 
type of document (except 
communications)

Select the paint tool  (choose 
Show Tools from the Window 
menu if necessary), move the 
pointer into the working area of 
the document, and then draw the 
paint frame. 

In the Help index,*  see:
E pixels

In a painting, changes affect only 
selected pixels

In a drawing, changes affect the
entire selected object

In the Help index,*  see:
E documents, creating
E paint documents
E paint tool

A paint document

A paint frame in a word 
processing document
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About the paint window
When you open a paint document or create a paint frame, you see the 
menus and the tool panel.

      

Working with paint frames
A paint frame provides a view into a painting. A paint frame is like any
other object. You can move it, resize it, change or delete the border, o
apply a fill color. Within a frame, you have full access to the paint too
and commands.

     

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Tool panel

Paint menus

Buttons for common 
tasks in paint documents 
and frames

In the Help index,*  see:
E frames, working in
E paint frames

Click once to select the 
frame as an object. Click 
again to work inside the 
frame.

Handles show that the
frame is selected

Click twice outside the frame to work in 
the rest of the document
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Here are some ways to adapt a paint frame to suit your needs:

For information about linking paint frames in a document, see “Linking 
frames” on page 9-24.

Working with images
In a paint document, you use the painting tools to create images (painted 
shapes and effects).

Using the painting tools
The painting tools include the drawing tools and additional painting too
For information on the drawing tools, see “Using the drawing tools” on pa
5-3. The remaining tools are unique to paintings.

To Do this

Resize a paint frame Select the frame and drag a handle.

Open the frame to see 
more of the painting

Select the frame and choose Open Frame from the Window menu. 
When you open the frame, you see the painting in a new window
The open frame is linked to the original document. Any changes
you make in the open frame are also made in the document. (T
close an open frame, choose Close from the File menu.)

Change the width and 
height of the painting

Select the frame and choose Open Frame from the Window 
menu. When you open the frame, you see the painting in a ne
window. Choose Document from the Format menu, and then 
type new size values. (To close an open frame, choose Close 
from the File menu.)

Close an open frame Choose Close from the File menu.

Display a different part of 
the painting in the frame

Select the frame and choose Frame Info from the Edit menu. Type 
values in the Origin box, and then click OK. The new values 
become the coordinates of the upper-left corner of the frame

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E frames, formatting
E frames, working in
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To select a tool on the tool panel, click it. Once you select a tool, it stay
selected until you choose another tool.     

As you use the painting tools, keep the following tips in mind:

To use the Select the tool and Example

Brush Drag the pointer to paint strokes with the current 
fill color, pattern, or texture 

Pencil Drag the pencil to paint fine lines in the current 
fill color 

Paint bucket Click an enclosed area to fill it with the current 
fill color and pattern, gradient, or texture

Spray can Drag the pointer to spray the current fill color, 
pattern, or texture

Eraser Drag the eraser to remove part of an image 

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this

Change the size, shape, and other settings 
for the brush and spray can

Choose Brush Shape or Spray Can from the Options 
menu.

Change the brush effects Double-click the brush . Choose Effects from 
the pop-up menu, set the options, and click OK. 

Set the number of sides on a regular 
polygon

Double-click the regular polygon tool , type 
the number of sides (from 3 to 40), and then click 
OK. 

Set the angle of curvature for an arc, or 
frame the arc’s edges to make a wedge

Double-click the arc tool , set options, and 
then click OK. 

Set the angle of curvature for the ends and 
corners of a rounded rectangle

Double-click the rounded rectangle tool , set 
options, and then click OK. 

Erase the entire painting Double-click the eraser . 

Reverse your most recent change Click  on the Default button bar, or choose 
Undo from the Edit menu. 

Use a selected image as a paint brush Hold down Ctrl+Alt as you drag the image.

 In the Help index,* see:
E tools

Before After

Before After
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Setting lines, colors, patterns, and textures
Use the fill and pen palettes to set the fill color and pattern, gradient, or
texture, and set the line color, pattern, width, and arrowhead style. 

Select the fill and pen settings before you paint an image. It’s easier to
them up ahead of time than to change an image once it’s been painted

You can use the eyedropper  to pick up (copy) a color from an imag
use in the fill or pen palettes, without having to select it from a palette. C
the eyedropper, and then click in the image where the color you want 
appears. The color of the pixel you click appears in the fill sample. To 
change the pen color instead of the fill color, hold down Alt as you click

Tip Save combinations of fill and pen attributes as a style, and then apply the 
style to change the palette settings in one step. (To open the stylesheet

 on the Default button bar, or choose Show Stylesheet from the Window 
menu.) For more information on styles, see “Using styles” on page 9-5.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Use To

Fill palettes Set the fill color and pattern, gradient, or texture used for closed
images (such as the oval) and the paint bucket tool, and set the f
color and the pattern, gradient, or texture used for the brush too
and spray can tool

Pen palettes Change settings for lines and image borders or to add arrowhe

In the Help index,*  see:
E fill palettes
E palettes
E pen 
E styles
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You can customize palettes by editing the colors, patterns, gradients, a
textures. You can also load new color palettes. See “Creating custom co
patterns, gradients, and textures” on page 5-18.

Selecting and moving images
Before you can change an image, you must first select it. 

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To select Do this Example

A rectangular area Click the selection rectangle  and drag 
it over the area to select. You can select all 
or part of an image. 

The outline of an image Hold down Ctrl as you drag the selection 
rectangle around the image you want to 
select.

Everything in the document Double-click the selection rectangle . 

An irregular shape without 
selecting the surrounding 
white space 

Click the lasso  and drag it around the 
area you want to select. The loop closes 
automatically. 

By color, when you want to 
select shapes that are difficult 
to lasso 

Click the magic wand  and click an 
area. AppleWorks selects all adjacent 
pixels of the selected color. To select more 
than one color area, click the magic wand 
and drag it across multiple colors. 

 

Create a style, and then select it
to change the palette settings

To see a style’s properties, click 
Edit and then select the style 

Properties of the style 
Checked Fill/Borderless

In the Help index,*  see:
E images, arranging
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You can move a selected image with the pointer or the arrow keys on 
the keyboard.

Deleting, copying, and duplicating images
You can delete, copy, or duplicate an entire image, part of an image, o
several images at once. Remember that you can usually reverse your m
recent action by choosing Undo from the Edit menu. To revert to the most 
recently saved version of your document, choose Revert from the File menu.

To Do this

Move a selected image with the pointer Move the pointer over the image until it becom
an arrow, and then drag the image to a new 
location. The image stays selected until you click 
elsewhere in the document.

Move a selected image vertically or 
horizontally one pixel at a time

With the autogrid off (choose Turn Autogrid Off from 
the Options menu), press the arrow keys.

Move a selected image eight pixels at 
a time

With the autogrid on (choose Turn Autogrid On
from the Options menu), press the arrow keys.

Change the distance that the image 
moves each time you press an arrow key

Choose Turn Autogrid On from the Options menu. 
Choose Grid Size from the Options menu, and then 
select a size.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this

Delete an area Select the area and then press Backspace.

Delete part of an image Drag the eraser . 

Delete all images in a painting Double-click the eraser.

Copy or cut an area and paste it 
elsewhere

Select the area and from the Default button bar, 
click  or , or choose Copy or Cut from the 
Edit menu. To place the image in the document,
choose Paste from the Edit menu.

Duplicate an area Hold down Alt as you drag the selected image. 

Duplicate an area continuously Hold down Ctrl+Alt as you drag the selected 
image.

In the Help index,*  see:
E editing, images
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Magnifying an image
You can change the zoom level (magnification or reduction) of a paint 
document as it’s displayed in the window.

  

Transforming a selection
You can change an image by transforming its shape, changing its orienta
or refining its color. 

Reshaping a selection
To reshape a selection, select the area you want to change, choose a com
from the Transform menu, and then drag the handles that appear.      

When you finish reshaping, click anywhere outside the selection rectan

To Do this

Zoom out or in Click the zoom-out  or zoom-in  control (at the 
bottom of the window). 

Zoom out quickly to 800% Double-click the pencil . 

Return to 100% view (actual size) Choose 100% from the zoom percentage pop-up 
menu , or double-click the pencil.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Select the area and choose Example

Slant an image vertically or horizontallyShear

Stretch an image in any direction Distort

Add the appearance of depth or distancePerspective

In the Help index,*  see:
E zooming in and out

Zoom out to see more of 
the painting

Zoom in to edit pixels

In the Help index,*  see:
E transforming
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Resizing or turning a selection
To resize or turn a selection, select the area you want to change, and t
choose a command from the Transform menu.

When you finish resizing or turning, click outside the selection rectangl

Coloring and tinting images
To refine an image’s color, select the area you want to change, and the
choose a command from the Transform menu.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Select the area and choose Example

Rotate an image freely Free Rotate, and then drag a 
handle to the degree of rotation 
you want 

Rotate an image by a set amount Rotate, type a value for the 
degree of rotation, and then 
click OK 

Rotate an image by 90º  on the Default button bar

Flip an image horizontally or vertically Flip Horizontally or Flip Vertically 

Resize an image by dragging a handleResize, and then drag a handle to 
the size you want 

Resize an image by specifying a set 
percentage 

Scale By Percent, type values for 
the percentage to enlarge or 
reduce the selection, and then 
click OK

To Choose Example (before and after)

Fill the selected part of an 
image or fill an image that is 
already partly filled (as with 
a gradient) 

Fill, or click  
on the Default 
button bar

In the Help index,*  see:
E transforming

In the Help index,*  see:
E transforming
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When you finish coloring and tinting, click outside the selection rectang

Replacing images
To replace the colors and patterns of one image with the colors and pat
of another, select an image or area and move it over the image whose 
and pattern you want to pick up. Then click  on the Default button ba
choose Pick Up from the Transform menu.

Reverse the colors in a 
selection to make a 
“negative” image 

Invert, or click  
on the Default 
button bar

Blend the edges of an image 
with the background color

Blend, or click  
on the Default 
button bar

Tint the color in a selection 
with the current fill color

Tint, or click  
on the Default 
button bar

Lighten or darken each 
pixel in a selection  

Lighter or Darker, or 
click  or  
on the Default 
button bar

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Choose Example (before and after)

*  In the Help index, see:
E picking up attributes

Before After 

Image of horse replaced 
with the background

Background
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Adding text and spreadsheets
To add text or a spreadsheet to a paint document:

1. Click the text  or spreadsheet  tool, move the pointer into the 
document, and then drag to draw the frame. 

2. Choose options from the Font, Size, and Style menus, and then type
text or numbers. 

3. When you finish, click outside the frame. 

The frame contents become part of the painting. You can change the
pixels that make up the image, but you can’t edit the contents by using
or spreadsheet commands.

Tip To include a spreadsheet frame in a painting, create and add data t
spreadsheet frame in a draw or text document, and then copy the fram
paste it in the paint document.

Creating text effects Add interesting visual effects to text by creating a text
frame in a paint document. Try typing a newsletter title in a bold font sty
Zoom in to enlarge your view of the title, and then use the paint bucket
add a gradient or texture to each letter. Finish by selecting the title and
changing its perspective (choose Perspective from the Transform menu).

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E frames, creating
E text, frames

Text in a painting

Spreadsheet in a painting
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Adding clip art
You can incorporate AppleWorks clip art and other types of art in a paint
Anything you add to a painting becomes an image made of pixels.

Customizing resolution and depth
A new paint document or frame is preset for a resolution of 72 dpi (dots
inch). The number and range of colors in the preset palette depends on
monitor you’re using. 

You can customize the resolution (number of pixels per inch) and depth
number of colors in the color palette) for a paint document or frame using
Resolution & Depth command in the Format menu. For a complete descripti
of how to do this, see onscreen Help.

Working with large files
Your computer sets aside a certain amount of memory for AppleWorks
you’re working on a paint document or other large document, using ma
graphics, or working on multiple documents, AppleWorks may require m
memory than is available. 

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this 

Add AppleWorks clip art to 
a painting

Choose Library from the File menu, choose Open, and 
then choose a category. In the library palette, select a
image and click Use. For more information, see “Using 
libraries” on page 3-17.

Copy one or more items from an 
AppleWorks document, or a clip art 
document, to a paint document

Open the document containing the picture you want, 
select the picture, and then click  on the Default 
button bar, or choose Copy from the Edit menu. Open 
the AppleWorks document into which to paste the art,
click where you want the picture to go, and then click 

 on the Default button bar, or choose Paste from the 
Edit menu.

Import scanned pictures or the 
entire contents of a document 
created in a different application

Choose Insert from the File menu. In the Insert dialog box, 
select the file type from the Files of Type pop-up menu,
locate the document to import, and then click Insert.

In the Help index,*  see: 
E artwork, inserting
E copying
E libraries, overview

In the Help index,*  see:
E depth
E resolution

In the Help index,*  see:
E increasing memory
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When you need to provide more memory for AppleWorks, you may see
message: Not enough memory to complete this operation. 

For complete information on providing more memory, see onscreen He
and the documentation that comes with your computer.

Changing the size of a painting
To change the size of a painting, choose Document from the Format menu. In 
the Document dialog box, type values for Pixels Across and Pixels Down, and then 
click OK.

Tip In a new paint document, 72 pixels equals 1 inch. (To change the num
of pixels per inch, see “Customizing resolution and depth” on page 6-13

Creating links in paint documents
When you plan to use an AppleWorks paint document (or a document 
contains a paint frame) onscreen, on the Internet, or World Wide Web, 
can select an area of the document or frame and create a link (a connection 
or jump) to a different area of the same document, a different documen
a document or other information on the Internet.

To create a link in a paint document or frame, use the lasso to select the
and then create the link. For more information, see “Creating links” on p
9-1. To create a link to information on the Internet, see “Linking Web pag
on page 11-5.

Note If you move the pixels in the area you selected, the link remains w
the area in the document or frame and does not move with the pixels.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E size, documents

In the Help index,*  see:
E book marks
E links
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Chapter 7: Spreadsheet

This chapter describes what you can do with an AppleWorks spreadsh
document or spreadsheet frame. All spreadsheet features, including 
procedures, buttons, and troubleshooting, are described completely in 
onscreen Help.

When to use a spreadsheet
Use a spreadsheet when you want to organize text and numbers in row
columns. For example, you can:

1 develop a budget

1 analyze financial performance

1 track loans, mortgages, and stock and bond performance

1 maintain a checkbook

1 schedule projects

1 manage business and personal assets

1 chart your children’s growth and medical information

1 produce profit-and-loss statements

Spreadsheet Chart based on first two 
columns of the spreadsheet

Expense categories in rows,
months in columns

Add your 
own title

Use a formula to calculate totals
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You can also use a spreadsheet to present text in a table. For example
spreadsheet document to type a schedule or list, or use a spreadsheet 

to format a table in a word processing document. For more information a
using a spreadsheet frame as a text table, see “Creating tables” on page

  

Spreadsheet or database?  You can use either a spreadsheet or a database
document to store and organize information. Use a spreadsheet when 
primarily want to do computations or when you want to do simple (nume
or alphabetic) sorts. Use a database document when you want to print la
present the information in various layouts, or do complex sorting. For m
information on databases, see chapter 8, “Database.” 

Spreadsheet basics
A spreadsheet can be a document or a frame (a spreadsheet within an
document). You use the same commands and controls any time you w
with a spreadsheet, whether it’s a document or a frame.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E spreadsheets, documents
E tables

Spreadsheet frame 

Word processing document
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Creating a spreadsheet   

About the spreadsheet window
When you create a spreadsheet document or frame, you see the sprea
menus and the entry bar in the spreadsheet.

   

To create a Do this Example

Blank spreadsheet 
document

Choose New from the File menu, 
select Spreadsheet, and then click OK. 

Or, click  on the Default button 
bar. (If you don’t see the button bar, 
choose Show Button Bar from the 
Window menu.)

Spreadsheet frame within 
a document (except 
communications)

Select the spreadsheet tool  
(choose Show Tools from the 
Window menu if it isn’t visible) 
and drag the pointer in the 
document.

(In a spreadsheet document, hold 
down Option as you draw the 
frame.)

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E New command
E spreadsheet frames

A spreadsheet document

A spreadsheet frame in a 
word processing document

In the Help index,*  see:
E spreadsheets, documents

Spreadsheet menus

Column headings

Cell grid

Cell

Active cell

Row headings

Entry bar

Buttons for common 
tasks in spreadsheet 
documents or frames

Function button
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Working with spreadsheet frames
A spreadsheet frame provides a view into a spreadsheet. A spreadsheet
is like any other object. You can move it, resize it, change or delete the
border, apply a fill color, or wrap text around it. Within a frame, you hav
full access to the spreadsheet tools and commands.

  

Here are some ways to adapt a spreadsheet frame to suit your needs:

To Do this

Resize a spreadsheet frame Select the frame, and then drag a handle.

Open the frame to see more 
of the spreadsheet

Select the frame and then choose Open Frame from the Window 
menu. When you open the frame, you see the spreadsheet in
new window. The open frame is linked to the original 
document. Any changes you make in the open frame are als
made in the document.

Open a frame that’s inline 
in text

Select the spreadsheet tool  (choose Show Tools from the 
Window menu if it isn’t visible), click in the frame to select a 
cell, and then choose Open Frame from the Window menu.

Change the number of 
rows and columns in the 
spreadsheet frame

Select the frame, and then choose Open Frame from the Window 
menu. Choose Document from the Format menu, and then type 
new size values.

Close an open frame Choose Close from the File menu.

Change which part of the 
spreadsheet shows in the 
frame

Select any cell in the frame, and then choose Display from the 
Options menu. Type a cell address in the Origin box and the
click OK.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E frames, creating
E frames, working in

To select the frame as an
object, click once

To work inside the spreadsheet frame, select 
the frame, and then click to select the cell

To work in the rest of the document, 
click twice outside the frame 

Handles indicate that
the frame is selected

In the Help index,*  see:
E frames, formatting
E frames, working in
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As you work with spreadsheet frames, keep the following points in min

1 You can’t change or open any type of frame in a paint document. Se
“Adding text and spreadsheets” on page 6-12 for more information.

1 You can link two or more spreadsheet frames in a document. See 
“Linking frames” on page 9-24.

Typing in a spreadsheet
Each cell in a spreadsheet can contain numbers, words, or formulas.

    

To enter a negative number, begin the number with a minus sign (–).

To enter a formula or function, begin the entry with an equal sign (=). S
“Working with formulas” on page 7-20 and “Examples: Entering formula
on page 7-25 for more information.

Note  You can also print, or merge, database information on a spreadsh
For more information on merging documents and printing them, see 
“Merging data into documents (mail merge)” on page 9-19.

Selecting cells and ranges
You must select a cell or cell range (group of adjacent cells) before you ca
change, format, or work with data.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E entering spreadsheet data
E spreadsheets, documents

Click  to 
confirm the entry 
or  to cancel

To type numbers or words in a 
cell, click a cell and begin typing

What you type 
appears in the 
entry bar The entry 

appears in 
the cell

In the Help index,*  see:
E Go To Cell command
E selecting cells
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Modifying cell data
AppleWorks provides many ways to modify and correct your data.

Note  You can’t edit, delete, or move data in locked cells. To unlock cell
select the cells and then choose Unlock Cells from the Options menu.

Editing data
Edit data in the entry bar, or use AppleWorks commands to check spel
or find and change cell data.  

To Do this

Select a cell Place the pointer in the cell and click the mouse button.

Select a cell range Hold down the mouse button and drag the pointer over the c
you want to select.

Select an entire row 
or column  

Click the row or column heading.

Select the entire 
spreadsheet

Choose Select All from the Edit menu.

Go to a cell Choose Go To Cell from the Options menu, type the cell address
(for example, A42 or R7), and then click OK.

Go to a named cell or 
cell range 

Choose the name of the cell or range from the bottom of the 
menu (in the entry bar). For more information, see “Naming 
cells and ranges” on page 7-12.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this

Edit the data in a cell Select the cell. In the entry bar, make your changes, and th
click  to confirm the entry.  

Move the insertion point 
right or left in the entry bar

Click where you want the insertion point to be.

Address of upper-left cell
in the selected range

AppleWorks highlights 
the selected cell range

Address of
selected cell

The selected cell has 
a heavy border

In the Help index,*  see:
E entering spreadsheet data
E finding text
E spelling
E spreadsheets, preferences
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Note When the insertion point is active in the entry bar, the arrow keys m
the insertion point. Otherwise, the arrow keys select an adjacent cell. To
the arrow keys to always select cells, choose Preferences from the Edit menu. 
In the Preferences dialog box, choose Spreadsheet from the Topic pop-up 
menu, select Always Selects Another Cell, and then click OK. 

Moving data
You can move selected cells using the keyboard and mouse, or using 
menu commands. 

Important When you move cells that are part of an absolute reference in
formula, be sure to move the entire range of cells in the calculation.

Check spelling Choose Writing Tools from the Edit menu and then choose 
Check Document Spelling.

Find and change cell data Choose Find/Change from the Edit menu and then choose 
Find/Change. Type in the Find what and Change to boxes, and 
then click Find Next or Change All. 

Find data that matches a 
selection

Select a cell or text, choose Find/Change from the Edit menu, and 
then choose Find Selection.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Select the cells you want to move and then

Move the cell contents and 
retain the original cell 
references

Choose Move from the Calculate menu. Type the cell address 
of the new location (for example, E22), and then click OK. (For 
a cell range, type the new location for the upper-left cell in 
the range.)

Move cell contents quickly Hold down Ctrl+Alt and click in the cell (or at the top left cell 
for a range) where you want the selection to go.

You can also use the mouse to drag the cells to another locatio
on the spreadsheet. 

Transpose a column of data 
into a row, or a row of data 
into a column

Choose Cut from the Edit menu. Then select the target cell or 
range and choose Paste Special from the Edit menu. In the Paste 
Special dialog box, click Transpose Rows and Columns, and then 
click OK. (Transposed data overwrites any existing data.)

To Do this

In the Help index,*  see:
E entering spreadsheet data
E transposing rows and columns
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Copying and deleting data
Copy and delete procedures are the same throughout AppleWorks. The 
AppleWorks spreadsheet also provides other methods to copy and delete

Important When you cut or copy cells that are part of an absolute refere
in a formula, be sure to cut or copy the entire range of cells in the calcula

Filling a range of cells
You can copy cell contents to adjacent cells and fill cells automatically w
patterns of data, such as the days of the week.

To copy cell contents—including formulas—into adjacent cells, drag to
select the cells with the data to duplicate and continue dragging down o
the right over the cells you want to fill. Then choose Fill Down or Fill Right from 
the Calculate menu.

To Do this

Copy or cut cell contents 
and formatting

Select the cells you want to work with. Then, on the Default 
button bar, click  to copy or  to cut (or choose Copy or 
Cut from the Edit menu). You can also copy cell contents by 
pressing Alt and dragging the cells to a new location on the 
spreadsheet.

Copy only the value of a 
cell that contains a formula

Select the source cell or cell range, click  on the Default 
button bar (or choose Copy from the Edit menu), and then select 
the target cell or range. Choose Paste Special from the Edit menu, 
select Paste Values Only in the Paste Special dialog box, and then 
click OK.

Paste cut or copied data Select the cell or cell range where you want the data to go,
then click  on the Default button bar to paste (or choose 
Paste from the Edit menu).

Delete the cell contents 
and formatting

Select the cells and choose Clear from the Edit menu.

Delete the cell contents and 
retain the cell formatting

Select the cells and press the Delete key. 

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E entering spreadsheet data

In the Help index,*  see:
E filling cells 
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Use the Fill Special command in the Calculation menu to fill cells with: 

1 a logical series of numbers, times, or dates

1 a day (Monday), month (January), or quarter name (Qtr 1)

1 any pattern of text or data

For example, you can prepare a schedule by filling a range of cells with ti
and another range of cells with the days of the week. To fill a range of c
with a logical series or a repeated pattern of data, select the cells and t
choose Fill Special from the Calculate menu. Select options and click OK. For a 
complete description of the Fill Special command, see onscreen Help.

Formatting cell data
You can change the format of any part of your spreadsheet. Start by sele
the cell, cell range, column, or row that you want to change. 

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Selected cells AppleWorks copies the 
formula to the selected cells 

Result of a formula

Fill Right

Selected cells AppleWorks fills the 
selected cells with data

Fill Special

Cells filled with a
sequence of times

In the Help index,*  see:
E spreadsheets
E spreadsheets, formatting
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You can also copy a cell’s formatting or specify a default font to be use
the entire spreadsheet. 

To Do this Example

Change text appearance
or alignment

Select the cells you want to 
change. Choose Font, Size, 
Style, Text Color, or Alignment 
from the Format menu and 
then choose a formatting 
option from the appropriate 
submenu (or use the pop-up 
menus and buttons on the 
button bar).

Wrap cell contents so that 
long entries aren’t cut off

Select the cells containing 
the text and click  on the 
Default button bar (or 
choose Alignment from the 
Format menu, and then 
choose Wrap). (To adjust the 
row height, see “Resizing or 
hiding rows and columns” 
on page 7-16.)

Format numbers, dates, 
and times—for example, 
to add a percent sign, place 
negative numbers in 
parentheses, or add a 
comma to large numbers

Select a cell or cell range and 
then choose Number from the 
Format menu. Select the 
options you want and click OK.

You can also click , , 
or  on the Default button 
bar.

Copy a cell’s format to 
other cells

Select the cell whose format 
you want to copy and 
choose Copy Format from the 
Edit menu. Then select the 
cell or range where you 
want to apply the format and 
choose Paste Format from the 
Edit menu.

Set the default font Choose Default Font from the 
Options menu. Choose a 
font and font size, and then 
click OK. 

Plain text Centered 

Unwrapped Wrapped

Some number, date, 
and time formats

Before After
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Tip AppleWorks comes with preset table styles that you can use to chan
cell’s formatting and appearance in one step. For example, you can ap
style to format the data, highlight the titles, and apply colors to the rows
Start by creating a small spreadsheet and entering some data. Then cli
on the Default button bar (or choose Show Stylesheet from the Window menu) 
to display the stylesheet. Select rows and columns that you want to high
and click 3D Table 1. AppleWorks applies the 3D Table 1 style to the select
cells. For information on applying styles or creating your own, see “Usin
styles” on page 9-5.

   

Sorting cell data
Sort data in numeric or alphabetical order to organize it. You can specify a m
order key (the cell where the sort starts) and two minor order keys. If you ar
sorting a list containing duplicate entries, use second and third order keys 
further organize your data, for example, by first name and middle initial.

To sort spreadsheet data, select the cells you want to sort and click  to
in ascending order or click  to sort in descending order. You can also
choose Sort from the Calculate menu. In the Sort dialog box, select the 
options you want and click OK.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E styles

Then click to
apply a style

Properties of the style 
3D Table 1

Select the cells to format

To see a style’s properties, click 
Edit, and then select the style

Before

After

In the Help index,*  see:
E sorting spreadsheet data
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Locking cell data
Protect data or formulas from accidental changes by locking cells. To lo
cell or a range of cells, select the cells, then choose Lock Cells from the Options 
menu. To unlock a protected cell or cell range, select the cells and then
choose Unlock Cells from the Options menu.

Naming cells and ranges
You can assign a name to any cell or range of cells. Naming cells can 
help you:

1 remember the purpose of data in a particular cell or range

1 visually locate a named cell or range

1 simplify formulas by using named cells instead of cell addresses

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Before sorting After sorting on first order key 
A2, second order key B2, and 
third order key C2

After sorting on first 
order key (A2) only

In the Help index,*  see:
E locking 

In the Help index,*  see:
E named cells and ranges

Cell B5 contains the 
formula =Shares*Price 
instead of =B3*B4

When you select a named cell or
range, you see its name here (you
must select every cell in a range to

see that range’s name)
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Assigning names to cells
To name cells, choose commands from the  menu in the entry bar 
 . 

Note Some characters, such as operators (like  +  or  ÷ ) and punctuatio
marks cannot be included in a cell name. For complete information abo
naming a cell, see onscreen Help. 

Editing and deleting names
If you change your mind about the name or location of a named cell or ra
or if you want to delete a name, choose Edit Names from the  menu in the 
entry bar. Then, make changes in the Edit Names dialog box.

Note When you edit a name, AppleWorks updates all of the formulas th
use the name you edited.

To Do this Example

Name a cell or cell range Select the cells to name and 
choose Define Name from the 

 menu. Type a name in 
the dialog box, and then 
click Define.

Name cells or ranges using 
row and column titles 
you’ve already typed

Select all of the cells to 
name (include both row and 
column headings in the 
selection) and choose Auto 
Name from the  menu in 
the entry bar. Select a name, 
then click Define.

You can assign more than 
one name to a cell or range.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Select a name from the scrolling list, and then

Rename a cell or range Type a new name, and then click Modify

Change the cell address 
referenced by a name

Type a new address for the cell or range, and then click Modify

Delete the name of a cell 
or range

Click Remove.

If the name you want to delete is used in a formula, you mus
first replace the names in the formula with cell references. (Se
“Replacing cell references with named cells” on page 7-14.)

Cell A1 is 
unnamed

Cell A1 is named 
Revenue

Cells B3 and C3 are named Shares
Cells B4 and C4 are named Price
Cells B3 and B4 are named January
Cells C3 and C4 are named February

In the Help index,*  see:
E named cells and ranges
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Using named cells in formulas
Once you’ve named cells and ranges, you can use the names in place o
addresses in formulas. You can also use a name in a formula before it has
defined to refer to a particular cell or range. (For information on entering 
formulas, see “Working with formulas” on page 7-20 and onscreen Help.

Replacing cell references with named cells
You can replace named cells or ranges (such as Shares or Price) with 
addresses (such as A5 or B1..B3) in a formula. To do so, choose Replace Names 
from the  menu in the entry bar. To replace cell addresses with name
cells or ranges in a formula, choose Replace References from the  menu in the 
entry bar. 

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this

Use named cells or ranges in 
a formula 

Select a cell and begin typing the formula. Then, add 
named cells or ranges where you would normally add 
cell and range addresses. 

To add a named cell or range to a formula, choose the
name from the  menu in the entry bar. (You can also
type the name directly into the formula.)

Enter named cells or ranges in a 
formula before you define the 
names

Select a cell and begin typing the formula. Then type the
name you want to define, and finish entering the 
formula. You see #NAME! in the cell (because you 
haven’t assigned the name to any cells yet).

Assign a name to a cell or range Select the cell or range to name and choose Define Name 
from the  menu in the entry bar. In the Define Named
Range dialog box, choose a name from the pop-up 
menu, and then click Define.

To Do this

Replace named cells with 
cell addresses in formulas

Select the cell or range that holds the formula you want to work
with. Choose Replace Names from the  menu in the entry bar. 
Deselect the names you want to exclude from replacement 
with cell addresses and click Replace.

Replace cell addresses with 
named cells or ranges in 
formulas

Select the cell or range that holds the formula you want to work
with. Choose Replace References from the  menu in the entry 
bar. Then deselect the cell addresses that you want to exclud
from replacement with named cells or ranges and click Replace.

In the Help index,*  see:
E formulas, spreadsheet
E named cells and ranges
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Example 1: Using cell names in a formula
This example shows you how to name two cells and use the names in 
a formula.

1. Open a new, blank spreadsheet document, and then type Income , Expenses , 
and Profit in cells A1, A2, and A3, respectively.

2. Format column B for currency. 

Select the entire column, click  on the Default button bar (or choos
Number from the Format menu, select Currency, and then click OK).

3. Select cell B1 and choose Define Name from the  menu in the entry bar.

4. Click Define to accept the suggested name, Income .

5. Select cell B2 and choose Define Name from the  menu in the entry bar.

6. Click Define to accept the suggested name, Expenses .

7. Cells B1 and B2 are now named Income and Expenses.

8. Type 1000  and 800 in cells B1 and B2, respectively.

9. Select cell B3 and type an equal sign (=).

10. Choose Income from the  menu in the entry bar and type a minus sign - ).

11. Choose Expenses from the  menu in the entry bar and then press Enter.

Cell name appears here
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The formula contains the named cells Income and Expenses.

Example 2: Replacing named cells with cell references
This example shows you how to replace the named cells you defined in
Example 1 with cell references.

1. Select cell B3 and choose Replace Names from the  menu in the entry bar.

2. In the dialog box, note that Expenses and Income are suggested for replacemen
with cell addresses. You want to replace them both, so click Replace.

The named cells are replaced with their corresponding cell addresse

Changing cells, rows, and columns
There are several features that control how you display and work with da
rows and columns. You can resize, hide, insert, and delete rows and col

Resizing or hiding rows and columns
To resize all the rows or columns in a range by the same amount, start
selecting multiple rows or columns. Then specify a size or use the mou

To resize rows or columns by specifying a size, select the rows or colu
to change. Then choose Row Height or Column Width from the Format menu, type
a new measurement (type 0 to hide the row or column, or select Use default to 
revert to the default row or column size), and then click OK.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E hiding
E resizing, spreadsheet cells
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To resize or hide rows or columns by using the mouse, move the point
the bottom of the row heading or to the right edge of the column headin
change. The pointer becomes a double arrow . 

Inserting and deleting cells, rows, and columns

Important When you delete a cell, column, or row, you also delete its da

To insert or delete an entire row or column, click one or more headings
select rows or columns, and then on the Default button bar, click  to in
cells or click  to delete cells. You can also choose Insert Cells or Delete Cells 
from the Calculate menu. 

To insert or delete a few cells, make a selection before you choose 
Insert Cells or Delete Cells. In the dialog box, specify how you want existing cel
to be shifted, and then click OK.

To Do this

Resize a row or column Drag the pointer until the row or column is the 
desired size.

Hide a row or column Drag the pointer up or to the left until the row or 
column disappears.

Restore a hidden row or column Drag the pointer down or to the right until the row 
or column reappears.

Resize rows and columns to the 
smallest size that holds the data

Double-click the divider at the bottom of the row 
heading or at the right edge of the column heading. (You
see the double arrow  when you’re in the right place.)

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Resize pointer

Select the cells to delete The cells below are
shifted up
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Changing the number of rows and columns
A new spreadsheet contains 500 rows and 40 columns. A new spreads
frame contains 50 rows and 10 columns. 

Adding borders, colors, and patterns to cells
You can add borders, colors, and patterns to one or more cells, or to e
rows or columns. 

To add a border, color, or pattern, start by selecting the cells, rows, or 
columns you want to change. (If you need to use the tool panel, choose
Show Tools from the Window menu.)

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this

Change the number of rows and 
columns in a spreadsheet

Choose Document from the Format menu, type 
numbers for Columns Across and Rows Down, and then 
click OK.

Open a spreadsheet frame so that you 
can change the number of rows and 
columns in the spreadsheet

Select the frame and choose Open Frame from the 
Window menu. When you open the frame, you see 
the spreadsheet in a new window. The open frame is
linked to the original document. Any changes you 
make in the open frame are also made in the 
document. To close the spreadsheet frame, choose 
Close from the File menu.

Resize a spreadsheet frame to display 
more cells

Select the frame and then drag a handle.

To Do this

Add a border Choose Borders from the Format menu, select border options, and then
click OK. Or click one of the border buttons on the Default button bar
Choose a color from the pen color palette on the tool panel. 

Remove a border Choose Borders from the Format menu, deselect border options, and
then click OK. Or click the border button again.

Change a cell’s border 
color

Select a bordered cell and then choose a color from the pen colo
palette on the tool panel. 

Fill cells with color 
or pattern

Click a cell and choose from the fill color and pattern palettes on
the tool panel. Textures and gradients cannot be added to cells.

In the Help index,*  see:
E Document command
E frames, formatting
E opening 

In the Help index,*  see:
E borders, spreadsheet cells
E spreadsheets, formatting
E styles
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Tip AppleWorks comes with preset table styles that you can use to chan
cell’s appearance and formatting in one step. To apply a style or create
own, see “Using styles” on page 9-5.

Locking row and column titles
To lock row and column titles in a spreadsheet document so they won
move as you scroll the rest of the spreadsheet, select the rows or colu
and choose Lock Title Position from the Options menu. Choose it again whe
you want to unlock titles.

Note You can’t select cells in locked titles, and you can’t lock titles in a 
spreadsheet frame.

Adding and removing page breaks
Spreadsheet pages break automatically when the page is full. 

Changing the display
To change how AppleWorks displays the cell grid, row and column 
headings, formulas, and circular references, choose Display from the Options 
menu. Select or deselect options in the Display dialog box and click OK.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this

Add page breaks manually that 
occur before the automatic page 
breaks

Select the cell, row, or columns where you want the page
to end. Then choose Add Page Break from the Options 
menu. AppleWorks marks the break with a dotted line.

Remove a manual page break Select the cell, row, or column where you previously
the page break and then choose Remove  Page Break from the 
Options menu.

Remove all manual page breaks Choose Remove All Breaks from the Options menu.

In the Help index,*  see:
E locking

Cells in the locked area 
have solid borders

This cell was selected when
Lock Title Position was chosen

In the Help index,*  see:
E pages, breaks

In the Help index,*  see:
E Display command
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Note If the spreadsheet is in a frame, you must first open the frame before
changing the display. To open the frame, select the frame and choose Open Frame 
from the Options menu. (See “Working with spreadsheet frames” on page

Printing a spreadsheet document
You can control various aspects of how your spreadsheet document pr

Working with formulas 
Use formulas to perform calculations on spreadsheet data. You can com
numbers, cell references, named cells or ranges and functions (predefined 
formulas) to build your formulas. For some simple formula examples, s
“Examples: Entering formulas” on page 7-25. 

This option Displays

Cell Grid Dotted gridlines that separate the rows and columns

Solid Lines The cell grid with solid gridlines (Cell Grid must be selected)

Formulas Formulas (rather than computed values) in cells that 
contain formulas

Column Headings
Row Headings

Column and row headings

Mark Circular References Dots in cells that contain circular cell references (Formulas must 
be deselected)

To print Choose

Row and column titles on every page Lock Title Position from the Options menu

The range of cells that you 
specify, rather than all formatted 
cells and cells that contain data

Set Print Range from the Options menu. In the 
Print Range dialog box, click Print Cell Range, type 
the range you want to print, and then click OK.

Row and column headings or the 
cell grid

Click  on the Default button bar (or choose Print 
from the File menu). In the dialog box, select or 
deselect the Print Column Headings, Print Row Headings, 
and Print Cell Grid checkboxes.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E printing, spreadsheets
E Set Print Range command
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Important The examples in this documentation are based on U.S. 
conventions. For example, dates and numbers are shown in U.S. forma
English-speaking countries other than the United States, functions, form
and calculations might be formatted differently. For example, in the U.S
commas act as separators in formulas. In other countries, semicolons m
be used as separators.

Understanding formulas
Within a single formula, you can calculate a result using:

1 values, such as $4.95, Ms. Jane Smith, or February 2, 1997

1 operators, such as +, -, *, =, >, or ()

1 cell references, such as B2, P66, or D7

1 functions, such as =SUM(B2+N66) or =PRODUCT(A1..C1)

1 named ranges

Formulas can be simple or very complex, with many parts. All of these 
legitimate (and simple) formulas: 

See “Working with functions” on page 7-26 for more information on 
functions.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

This formula Does this

=B6+B8 Adds the values in cells B6 and B8

=E9*3.5 Multiplies the value in cell E9 by 3.5, a constant (fixed value) 
that you supply

=Shares*Price Multiplies the values in two named cells (see “Naming cells
and ranges” on page 7-12)

=“California” Places a text constant (California) in a cell

=SUM(D4..D12) Uses the SUM function (a predefined formula) to add the 
values in the cell range D4 to D12

In the Help index,*  see:
E spreadsheets, calculations
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Cell references in formulas
A formula can contain references to a cell or a range of cells. AppleWo
uses the data in the cells to compute the formula’s result. There are two 
of references: relative and absolute.

1 A relative reference gives the location of a cell relative to the location o
the current cell. If you copy and paste a formula with a relative refere
to another cell, AppleWorks changes the reference to reflect the rela
position from the new source cell. 

1 An absolute reference stays the same when you copy and paste a formu
To enter an absolute cell reference, type a dollar sign ($) before each
of the cell address. You can also mix absolute and relative addresse
the same formula (for example, =$A$1+B1).

  

Circular references  Avoid circular references in a spreadsheet. A circular 
reference occurs when two or more cells refer to each other—for exam
when cell A1 contains =B2*3 and cell B2 contains =A1+4. A circular 
reference also occurs when a cell refers to itself, for example, in the form
A10=SUM(A1..A10). 

AppleWorks marks cells that contain circular references with bullets. To
turn off the markings, choose Display from the Options menu, and then 
deselect Mark circular refs.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E cells, references

The formula in cell A3 is =$A$1+$A$2. 
If you copy the data in cell A3 to B3, the 
formula is still =$A$1+$A$2.

Relative reference

The formula in cell A3 is =A1+A2. If 
you copy the data in cell A3 to B3, 
the formula becomes =B1+B2.

Absolute reference

Circular reference
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Entering formulas
You can type each of the formula elements or have AppleWorks enter 
references and functions for you. To enter a formula, select the cell wh
you want the formula’s result to go and type an equal sign (=) in the en
bar. Type the formula after the equal sign (you can put a space before or
any operators), and then click  to confirm your entry. 

Tip You can quickly total the values in selected cells and display the resu
the row or column cell adjacent to the selected cells. Select the cells (inclu
a blank cell to display the total) and click  on the Default button bar.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this Example

Enter a reference to 
a single cell

Click to select the cell that you want to refer to. 
AppleWorks enters a plus sign (+) when you click 
the next cell. (To use a different operator—such as 
* to multiply—type the operator before you click 
the next cell.) AppleWorks inserts the cell 
reference at the insertion point in the formula.

=B1+C1

=B1*C1

Enter a reference to 
a cell range

Drag to select the range that you want to refer to. 
The reference to the cell range appears at the 
insertion point in the formula. Then enclose the 
range in parentheses. 

Or type the addresses of the cell at the upper left of 
the range and the cell at the lower right with two 
dots between them and enclose the range in 
parentheses.

=SUM(B1..C1)

Enter an absolute 
cell reference 

Click in the entry bar before the part of the cell 
address that you want to make absolute and then 
type a dollar sign ($).

=$A$1+B$1+$C1

Enter a reference to 
a named cell or 
range

Choose the name of the cell or range from the  
menu in the entry bar.

For more information, see “Naming cells and 
ranges” on page 7-12.

=Revenue-Expenses

In the Help index,*  see:
E arithmetic operators
E spreadsheets, calculations

Select the cells to be 
totaled and the cell for 
the result

Before
After
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Tip If you want a paper copy of all the AppleWorks functions, you can pr
an alphabetical summary from onscreen Help. See “Printing a docume
Help topic” on page 2-16.

Calculating formula results
When you enter and confirm a formula, AppleWorks computes the resu
AppleWorks is preset to calculate formulas automatically each time you
confirm an entry in a cell. To turn automatic calculation on or off, choos
Auto Calc from the Calculate menu. When Auto Calc is on, you see a 
checkmark next to the Auto Calc command.

Because automatic recalculation of large spreadsheets can be time 
consuming, you may want to work with Auto Calc off. To calculate formu
results when Auto Calc is off, choose Calculate Now from the Calculate menu.

Making corrections
If you see ### in a cell, it means the column is too narrow to display the 
number. To widen the column, select the column and then increase its w
by choosing Column Width from the Format menu. Type a width, and then clic
OK. For more information on changing the size of a column, see “Resizin
hiding rows and columns” on page 7-16.

Have AppleWorks 
interpret a number 
or punctuation as 
text

Begin and end the entry with a double quotation 
mark.

=“1992”

=”!”

Use a function 
(ready-made 
formula)

See “Entering functions” on page 7-27. =DATE(95,10,10)

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this Example

In the Help index,*  see:
E Help, printing

In the Help index,*  see:
E Auto Calc command

In the Help index,*  see:
E formulas, spreadsheet
E resizing, spreadsheet cells
E troubleshooting

Before After
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AppleWorks tells you if it can’t evaluate a formula you’ve entered. Error
messages start with the symbol # and end with an exclamation point (!
you may see a message on the screen. Check your formula for the cor
placement of parentheses, be sure parentheses are correctly paired, a
check to see that you have entered operators between the cell reference
more spreadsheet and formula tips, see onscreen Help.

Examples: Entering formulas
These examples show how to use formulas to add numbers.

Example 1: Simple arithmetic
To enter a formula that sums three numbers:

1. Click a cell to make it active. 

2. Type =12+3-5 in the entry bar.

3. Click  to confirm the entry.  

AppleWorks sums the numbers and displays the result, 10, in the ce

Tip To total the value quickly, select the cells and click  on the Defau
button bar. 

Example 2: Using cell references
To sum three numbers using cell references:

1. Type 75, 150, and 725 as shown here.

    

2. Click cell B3, type an equal sign (=) in the entry bar, and then click cells A
A2, and C1. 

AppleWorks inserts the addition operator (+) between each cell refere

Your spreadsheet should look like this:

   

Error messages

Entry bar Formula

Operators

The formula’s result goes 
in the selected cell

Address of the 
selected cell
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To change the formula, for example to use a different operator, use 
text editing techniques described in “Editing data” on page 7-6. 

3. Click  to confirm the entry.  

AppleWorks adds the numbers and displays the result (950) in 
cell B3. If the result doesn’t appear as you expect, check to be sure 
you started the formula with an equal sign (=). 

Working with functions
AppleWorks provides functions, or built-in routines, that you can use alon
or include in a formula. Use functions to perform computations—such a
summing a group of numbers or deriving a square root—without having
type the entire formula. You can use a function by itself in a formula, or y
can combine it with other values, operators, cell references, and functio
For an example of a simple function, see “Example: Using the AVERAG
function” on page 7-27.

AppleWorks provides over 100 functions in nine general categories. A 
complete list of these functions is in onscreen Help.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Category Purpose Example

Business and 
Financial

Calculates mortgage and payment values PMT (Payment)

Date and Time Manipulates dates and times DATE

Information Looks up and evaluates information in 
spreadsheet cells, cell ranges, and database fields

LOOKUP

Logical Evaluates Boolean expressions, which result in 
either TRUE or FALSE

ISBLANK

Numeric Performs general mathematical calculations ROUND

Statistical Calculates general statistics, such as standard 
deviation and variance

AVERAGE

Text Finds, compares, and manipulates text 
expressions

CODE (ASCII code)

Trigonometric Creates and evaluates mathematical and 
scientific values

SIN

In the Help index,*  see:
E functions
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Entering functions
To enter a function:

1. Click the cell where you want the result to appear.

If you’re including the function as part of a larger formula, click in the
formula where you want the function to appear. 

2. Choose Paste Function from the Edit menu (or click  on the entry bar). 

3. Choose the type of function you want from the Category pop-up menu in 
Paste Function dialog box, select a function from the alphabetical list, and
click OK. 

4. In the entry bar, select the sample values and replace them with values, n
cells, or cell references. 

For more information, see “Naming cells and ranges” on page 7-12, 
“Cell references in formulas” on page 7-22.

5. When you’re satisfied with your entry, click  to confirm it.

    

Tip If you know the name and format of a function, you can type it, rath
than paste it, in the entry bar.

Example: Using the AVERAGE function
This example shows how to use the AVERAGE function to calculate th
average of three numbers.

1. In your spreadsheet, type 74, 88, and 93 in cells A1, B1, and C1.

2. Click cell D1 to select it.

    

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E functions

Select the sample values Replace the sample values

Cell address of result Function Click to cancel or 
confirm entry

Function’s result goes here

Numbers to average
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3. Choose Paste Function from the Edit menu.

4. Select AVERAGE from the list and click OK.

5. Hold down the mouse button and drag the I-beam pointer in the entry bar
select the sample values between the parentheses.

    

6. In the spreadsheet, hold down the mouse button and drag the pointer ove
three cells whose values you want to average, and then click  to accep
function.

AppleWorks replaces the sample values with the selected cell range
displays the average value (85) of the selected cells as the result.

    

Displaying data in charts (graphs)
A chart (or graph) shows graphic relationships and trends among data. Y
can chart data in a spreadsheet frame as well as in a spreadsheet doc

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Select the sample values 
but not the parentheses

Address of cell where 
function is stored

Cell range

The result

In the Help index,*  see:
E charts, creating

Line chart

Data
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Making charts
To make a chart, select a cell range and then choose Make Chart from the 
Options menu. In the Chart Options dialog box, click a chart type in the
Gallery, and then click OK. AppleWorks draws the chart and places it on to
of the spreadsheet.       

Tip To create a chart quickly, select the cells and click one of the chart but
on the Default button bar. Double-click the chart to change chart options

You can create more than one chart for each spreadsheet or spreadshee

Updating chart data The chart is linked to the spreadsheet, so when you 
change data in the spreadsheet, AppleWorks updates the chart. Copyin
cutting) and pasting a chart severs its link to the spreadsheet data. If you
change the spreadsheet data, AppleWorks won’t update the pasted ch

Changing chart options
You can change the way data is plotted as well as the appearance of a c
elements (the title, axes, series, series labels, or series symbols). Each 
of chart (this one is an X-Y scatter chart) contains most of the same elem

To revise an existing chart, double-click the chart, or select the chart an
choose Chart Options from the Edit menu. 

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E charts, creating
E charts, modifying

In the Help index,*  see:
E charts, creating

Series symbols

Title

Legend
Y axis

X axis
Axes labels

Use this data to make the chart

Series box
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In the Chart Options dialog box, select chart options and make your chan
To view other chart options, click the Gallery, Axes, Series, Labels, and General 
buttons and choose among the options that appear. When you’re satis
with the chart, click OK. 

Note AppleWorks provides numerous techniques for setting and chang
the chart’s elements. You can experiment with the various techniques f
working with chart elements described in onscreen Help. If you don’t lik
the results, click  on the Default button bar, or choose Undo from the Edit 
menu. You can also choose Revert from the File menu, or delete the chart an
make a new one.

Deleting, copying, or moving a chart
A chart is an object that you can delete, cut, copy, move, or resize. To s
select the chart by clicking it. A selected chart has handles.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Use this option in the 
Chart Options dialog box To set or change 

Gallery Chart type

Axes   Label, scale, and tick marks on an axis

Series Format and symbol for the data series (value)

Labels Position and format of the title and legend 

General Chart range, series orientation (in rows or in columns).

How number data (if any) in the top row or left column is 
treated (plotted or used for labels).

To Select the chart and then

Cut or copy a chart On the Default button bar, click  to cut or  to copy 
(or choose Cut or Copy from the Edit menu). Cutting or 
copying a chart breaks its link to the chart’s spreadsheet.

Delete a chart Press Delete

Move a chart to another 
location in the same document

Drag it to a new position (not by a handle). Moving a chart
maintains the link to the chart’s spreadsheet.

Resize a chart Drag one of its handles

Scale a chart to a specific 
percentage

Choose Scale By Percent from the Arrange menu and then enter 
percentages to scale the chart horizontally and vertically

In the Help index,*  see:
E charts, modifying
E charts, options

In the Help index,*  see:
E charts, modifying
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Enhancing a chart’s appearance
Because a spreadsheet chart is an object, you can change the chart’s 
appearance by selecting all or part of it and using the fill and pen palettes
text formatting commands.

Hide a spreadsheet frame 
under a chart

If necessary, resize the spreadsheet frame to make it small
than the chart. Then select the chart and drag it over the 
spreadsheet. 

Bring a hidden spreadsheet 
frame back into view

Select the chart and then click  on the Default button bar
or choose Move To Back from the Arrange menu

To Select the chart and then

Italicize the text
along the axes

Hide the title and 
legend borders 

Paste a picture into 
the spreadsheet and 
drag the picture over 
the chart

Hide the chart’s border

Change the data series
symbol to a 3-point line

Original chart

Enhanced chart

Series symbol

Title

Legend
Y axis

X axis
Axes labels

Series box
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Choose Show Tools from the Window menu to display the tool panel, then try 
some of the following techniques using the fill and pen palettes. (For informa
on using the pen and fill palettes, see “Changing lines, borders, colors, pat
and textures” on page 5-9.) The effect you achieve varies with the type of c
Feel free to experiment. If you don’t like the results, use Undo in the Edit menu 
or Revert in the File menu, or delete the chart and make a new one.      

Note To change the appearance of chart elements in one step, select th
element and apply a style. For information on applying styles or creatin
your own, see “Using styles” on page 9-5.

Adding pictures or a text frame
AppleWorks provides you with several methods for adding pictures to a
spreadsheet. You can also add text frames to create special effects. Pi
or text frames that you add to a spreadsheet are objects, and can be m
and manipulated just as other objects can. See “What are objects?” on
page 5-3 for more information about objects.

Note Pictures (and frames) are layered on top of the spreadsheet. You 
place a picture in the entry bar or directly in a spreadsheet cell.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Select the chart or chart element, and then

Change the background of 
the chart, title, or legend

Choose from the fill color, pattern, texture, or 
gradient palettes

Change the chart, legend, or title 
border, or the axis line

Choose from the pen color, pattern, and width 
palettes

Hide the chart, legend, or title border, 
or the axis line

Choose None from the pen width palette

Change the appearance of text 
along an axis

Choose Font, Size, Style, or Text Color from the Format 
menu and options from the submenu, or use the 
pop-up menus on the button bar

Change the color, pattern, or border of 
a series (for example the bars on a bar 
chart or the symbol on a scatter chart)

Click the series box once, and then choose from the
fill and pen palettes

Make a chart or the series 
(for example the bars on a 
bar chart) transparent  

Choose the transparent icon  from the 
fill pattern palette

In the Help index,*  see:
E charts, creating
E charts, formatting
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Start by choosing Show Tools from the Window menu to display the 
tool panel.   

To Do this Example 

Add AppleWorks 
clip art to a spreadsheet

From the File menu, choose Library and then 
select a library. In the library palette, select 
the item you want and click Use. 

Draw directly in 
the spreadsheet

Select a drawing tool, move the pointer into 
the document, and drag to create an object.

Add a paint frame to 
a spreadsheet  

Select the paint tool , move the pointer 
into the document, and drag to create the 
frame. Then, use the painting tools to paint in 
the frame. 

Add a text frame   Select the text tool  and click once in the 
spreadsheet. Select a font, size, and style, and 
then type your text. 

Display handles on a 
frame so you can treat it 
as an object

Click the frame once. 

For information on In the Help index,*  see:

Copying and pasting pictures in a spreadsheet E copying

Inserting (importing) pictures created in another application E Insert command

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Add clip art from an
AppleWorks library

Draw a rectangle and
fill it with a gradient

Type in a text frame,
rotate the frame, and drag

it over the rectangle

In the Help index,*  see:
E drawing, tools
E frames, creating
E libraries, using Clip art in a library
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Creating links in spreadsheet documents
When you plan to use an AppleWorks spreadsheet document (or a docu
that contains a spreadsheet frame) onscreen or on the Internet or World 
Web, you can select an area of the document or frame and create a link (a 
connection or jump) to a different area of the same document, a differe
document, or a document or other information on the Internet.

If you paste text with links assigned to it from a word processing docum
or text frame to a spreadsheet cell, the links are not pasted. If you paste
with links assigned to it from a spreadsheet cell to a word processing 
document or text frame, the links are not pasted.

To create a link in a spreadsheet document or frame, select the cell, and
create the link. For more information, see “Creating links” on page 9-1.
create a link to information on the Internet, see “Linking Web pages” on
page 11-5.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E book marks
E links
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Chapter 8: Database

This chapter describes how to design an AppleWorks database docume
help you manage information. AppleWorks makes it easy for you to crea
database, enter your data, format it in different layouts, and present cu
reports. Once a database contains records, you can search through an
them, change the data they contain, and design and print a report of so
all of the data. 

All database features, including procedures, buttons, and troubleshooti
are described completely in onscreen Help.

When to use a database
Use a database to:

1 maintain address lists, and then print names and addresses onto lab
form letters, and personalized notices

1 maintain customer lists for automated mass mailings, or information 
about guests and vendors for parties and events

1 create attractive invoices and reports

1 create lists you need to sort, such as bibliographies for school paper

1 catalog recordings, stamps, and other collections

Database basics
If you have not previously worked with AppleWorks database documen
take a few minutes to read about some general database concepts, the
of setting up a database, and entering information.

What’s a database?
A database is a collection of related information, or data, which you can 
search through, and print as needed. Using a database, you can organi
analyze information in various ways so that you understand its significa

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E databases, documents
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These are the elements that make up a database.

Using Browse, List, Find, and Layout modes
In AppleWorks there are four modes in which to work with a database—
Browse, List, Find, and Layout. You select a mode using the correspon
command in the Layout menu.

     

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Each category of information
is a field

The information in each field is a value; 
values can be text, numbers, dates, times, 
pictures, references to movies, or 
formulas that calculate values

A set of fields is a record

In the Help index,*  see:
E Browse mode

In Browse and List modes, you 
view, add, change, and delete 
records

Browse mode

List mode
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Creating a database document
Note You can’t create a database document within another document.

To create a database document when AppleWorks is running, choose New 
from the File menu. In the New Document dialog box, select Database, and 
then click OK. 

Or, click  on the Default button bar. (If you don’t see the button bar, 
choose Show Button Bar from the Window menu.) 

When you open a new database document, you begin by defining fields
field definition consists of the field name, field type (such as text or numb
and other options. Once you have defined the fields, you make new rec
and enter values (data) in the fields.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In Find mode, you search for 
specific records to work with

In Layout mode, you design the way you want 
the data to appear when viewed or printed

In the Help index,*  see:
E documents, creating
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Example: Creating a simple database
In this section, you set up an example database with two fields and three re

Part 1: Start a new database document
1. If AppleWorks isn’t running, start AppleWorks as described in “Starting 

AppleWorks” on page 2-1.

2. Click  on the Default button bar. (Or, choose New from the File menu. In 
the New Document dialog box, select Database, and then click OK.)

You see the Define Database Fields dialog box, where you set up 
database fields.

  

Part 2: Define two fields
1. In the Field Name box, type Continent , and then click Create.

2. In the Field Name box, type Country (replacing the field name Continent), and 
then click Create.

   

3. Click Done.

You see the first record of your database, in Browse mode.

    

Type the field names here

New field names appear here

Select a field 
type here

Type field values here
Field names
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Part 3: Enter two values into the fields
1. Click in the Continent field and type Europe .

If the entire record becomes highlighted, it means you clicked outside the 
To select a field, click inside the field borders. Don’t click the field name. 

2. Press Tab or click in the Country field and type France .

    

Part 4: Make new records
1. Click  on the Default button bar, or choose New Record from the Edit menu. 

You see a new record under the first record. 

2. Choose New Record from the Edit menu again. 

Three records now appear in the database.

Part 5: Finish entering data in the new records
1. In the second record, click in the Continent field, type Asia , and then 

press Tab.

2. Click in the Country field of the same record and type Japan .

3. In the third record, type South America in the Continent field, press Tab,
and then type Brazil in the Country field.

 

Part 6: Close the database
Note You may want to save your example database and use it to practi
other database operations described in this chapter and in onscreen Hel
example, you could try adding different field types, changing the layout
the fields, and searching for specific records. 

The first record 
looks like this

Your database with three records
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Using 
To save your database before closing it, click  on the Default button bar, 
or choose Save from the File menu, type a name for the document (choos
different folder, if necessary), and then click Save.

To close the database document, choose Close from the File menu.

Designing a database
Before you create a database, it’s a good idea to plan your database d
on paper, to reduce the time and effort of redesigning. When planning y
database, decide:

1 what you want the database to accomplish

1 which fields the database will contain and the type of data they’ll hol

1 what each record in the database will represent (for example, an empl
or an invoice)

1 how the database can help you work more efficiently, by using optio
such as formulas and automatic data entry

Tip When you design a database that holds names and addresses, you
start quickly by using the Address List Assistant, and then changing the
database as needed. For more information about using Assistants, see “
an Assistant” on page 2-3.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E planning databases

Identify fields that are 
automatic entries or the 
results of calculations 

List the fields each record will hold
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Defining database fields
Once you plan the design of a database, the next step is to define the f
to store the data. When you define a field, you give it a name and then s
a field type to determine what kind of data (for example, numbers or a d
can be stored in the field. When you open a new database document, yo
the Define Database Fields dialog box, where you set up database field

  

Note You can also change the appearance of text and the format of num
dates, and times for existing fields. For more information, see “Changing
appearance of data” on page 8-32.

Adding fields to an existing database
To add fields to an existing document, choose Define Fields from the Layout 
menu. When you create new fields, AppleWorks automatically adds the
the layout you have chosen.

Assigning field types
To assign a field type to a field, choose from the Field Type pop-up men
the Define Database Fields dialog box. Field types affect the way you e
and use your data.

Tip  Use a text field (or a field that holds text, such as a pop-up menu) f
postal codes so you can sort addresses by postal code number. If the p
code is a number field, AppleWorks ignores leading zeros. As text, the c
are sorted properly and retain any leading zeros.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E fields, defining

Field names and field
types appear in a list

Type a field name
Select a field type

Click to set up entry 
options for a field

In the Help index,*  see:
E fields, types
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Important   The examples in this documentation are based on U.S. conven
and are shown in U.S. formats. In English-speaking countries other than
United States, numbers, dates, times, functions, formulas, and calculatio
might be formatted differently. For example, in the U.S., periods act as 
decimal points. In other countries, commas might be used as decimal po

Use this field type To
Example 
(in Browse mode)

Text Enter any text, numbers, or symbols (up to 
1008 characters, depending on custom 
styles—such as italic—assigned to the field) 

Number Enter any number 

Date Enter the day, month, and year 

Time Enter hours, minutes, and seconds

Name Enter names that sort by the last, first, or 
other word in the field, depending on how 
you type the name. See “Entering data in 
fields” on page 8-12. 

Pop-up Menu Choose from a menu of preset values

Radio Buttons Choose among options

Check Box Select or deselect the field 

Serial Number Have AppleWorks assign a unique, 
sequential number to the field in each 
record

Value List Choose from a scrolling list of preset 
values, or enter a different value
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Checking or entering data automatically
AppleWorks can enter or check data when you create records. For exam
you may want the data in a number field to be unique and within a 
certain range. 

To set up a field for data checking or automatic entry, select the field fr
the list in the Define Database Fields dialog box and click Options. You see 
the options available for the type of field you selected. For example, thi
dialog box shows the options available for number fields:

Multimedia Display a picture, movie, or library or 
OLE object. A picture in a multimedia 
field is stored with the database 
document. A movie in a multimedia field 
is a reference to a movie file, which is 
stored separate from the database 
document.

Record Info Display the time and date that the record 
was created or modified, or the name of 
the creator or modifier 

Calculation Produce the result of a formula that 
calculates values from the current record 
in the database. For more information, see 
“Defining calculation and summary 
fields” on page 8-10. 

Summary Produce the result of a formula that 
summarizes values from one or more 
records in the database. The field appears 
only in the summary part of a layout. For 
more information, see “Creating a layout” 
on page 8-29.

* Choose Index from the Help menu and scroll to the entry. Double-click the entry and then 
double-click a topic.

Use this field type To
Example 
(in Browse mode)

In the Help index,*  see:
E fields, defining
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Other field types, such as pop-up menus, radio buttons, serial numbers
value lists, have different options:

    

For complete information on every field type available in AppleWorks, s
onscreen Help.

Defining calculation and summary fields
You define a field type as a calculation or summary field when you want the
value in the field to be the result of a formula. A formula can include valu
from one or more other fields in the database, operators, functions, and
constant values.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Type the data you want 
AppleWorks to enter 
automatically 

Set criteria for having
AppleWorks check the

data as it’s entered

Field nameField type

Select the item that 
AppleWorks 
automatically chooses 
for a new recordScrolling list of items

Type a new field 
name (optional)

Type the items you want
to appear as choices

In the Help index,*  see:
E formulas, database
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For example, suppose you have a database that contains two number 
Qty Sold and Price, and one calculation field, Total. You can set up a form
in the calculation field to multiply the values in the two number fields. The
each time you type values in the Qty Sold and Price fields, the formula
multiplies those values and displays the result in the Total field.

    

You enter a formula for a calculation or summary field just as you do fo
spreadsheet cell. (See “Working with formulas” on page 7-20.) The type
operation a formula performs depends on the field type of the values it 
calculates and whether the formula’s field type is calculation or summa

1 Use a calculation field to calculate a value from values in other fields
the current record. 

1 Use a summary field to calculate a summary value using values from
or more records in the database.

You immediately see the result for a calculation field in Browse mode a
List mode when you add records, and when you change values used in
a calculation. 

Note To see the result for a summary field, you must create a summary
in Layout mode, and insert the summary field. Then, sort the records a
switch to page view. For more information about summarizing data, se
“Presenting and summarizing data with parts” on page 8-34.

Click field names, operators, and functions 
to include in the formula

Choose a format for
the formula result

Name of field that
holds the formula
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Adding, changing, and deleting fields
You add, change, and delete database fields in the Define Fields dialog

To select a field name, click the name in the Field Name list. 

Entering data in fields
When you finish defining the database fields, you see them displayed i
Browse mode in a standard layout, in the order you created them. You
now start entering data.

You enter data in Browse mode (or List mode, when you select List from the 
Layout menu) by selecting a field and typing a value in it. You can’t sele
field that contains a formula or a field whose type is Record Info, becau
AppleWorks enters those values for you.

To Choose Define Fields from the Layout menu, and then

Add a field Type the name of the new field, choose a type from the 
Field Type pop-up menu, and then click Create

Delete a field Click the field name in the Field Name list, and then click Delete

Change a field name Click the field name in the Field Name list, type a name, and
then click Modify

Change a field type Click the field name in the Field Name list, choose a type fro
the Field Type pop-up menu, and then click Modify

Change a calculation or 
summary formula

Click the field name in the Field Name list, click Modify, make 
your changes to the formula, and then click OK

Change field entry options Click the field name in the Field Name list, click Options, make 
your changes in the dialog box, and then click OK

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E Define Fields command

In the Help index,*  see:
E fields, changing
E fields, entering data
E fields, navigating
E records, adding
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Note If the entire record becomes selected, it means you clicked outsid
field and selected the whole record. To select a field, click within the fie
borders. To deselect a record, press Enter (on the numeric keypad), and
try again. Or, make the first field active by pressing Tab. 

To Do this

Move to the next field Press Tab.

Move to the previous field Press Shift+Tab.

Edit data in a field Click in the field and edit the data.

Insert a tab within a field Press Ctrl+Alt+Tab.

Enter the current date in a date field 
or current time in a time field

Press Ctrl+ – (hyphen).

Enter a date, time, or number Type numerals and punctuation characters.

Enter a name in a name field For names that you want to sort by the last word in the 
field, type the first and last name (for example, Jane 
Adams sorts by Adams). For names that end with a 
title, type Ctrl+space between the last name and the 
title (for example, James Smith Jr.  sorts by 
Smith). 

For names that you want to sort by the first word in the 
field, type @ at the beginning of the field (for example, 
@Treetop Books sorts by Treetop). You see the @ 
symbol only when you select the field.

To select a field, click 
within its borders

Fields for one record

Current number of records

Fields in a standard layout (in Browse mode)

Drag the control up or down to 
move quickly through records

Click outside a field border to
select the whole record
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Adding records
To add a record, choose Browse or List from the Layout menu, and then click

 on the Default button bar, (or choose New Record from the Edit menu). 
AppleWorks displays the record in the current layout and increases the
record number in the status area by one. You can quickly add a new re
by typing Ctrl+R.

AppleWorks adds new records after all the records in your database. (T
view records in a particular order, regardless of the order in which you 
entered them in the database, you can sort them. See “Sorting records
page 8-21.)

Changing the tab order
The tab order is the order in which you move from one field to the next wh
you press Tab in Browse mode. The tab order is preset to the order in w
you place the fields on the layout. Changing the tab order does not rearr
the fields—it simply changes the order of field selection when you press 

To change the tab order, choose Browse from the Layout menu, and then choos
Tab Order. In the Tab Order dialog box, click Clear, and then move the field 
names into the Tab Order list, in the order you want data entered into them
move a name, click the field name in the Field List, and then click Move. 

Enter a picture or movie in a 
multimedia field

Use one of the following methods:
1 Copy and paste a picture or movie from a different 

document.
1 Choose Insert from the File menu, and then select the 

picture or movie file using the Insert dialog box.
1 Add an object from a library palette.
1 Choose OLE Options from the Edit menu, and then 

choose Insert OLE Object.
When a field contains a picture, you see the picture in
the field. When the field contains a movie, you see a 
preview image of the movie. To play a movie, see 
“Playing movies in multimedia fields” on page 8-17. 

Choose a value from a 
predefined list

Select the field to see the predefined list. Then 
double-click a value, or select the value and press Ente
(on the numeric keypad).

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this

In the Help index,*  see:
E New Record command

In the Help index,*  see:
E tabbing
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Tip To change the tab order in List mode, reorder the fields. See “Movin
columns and formatting data” on page 8-19.

Note Fields you don’t move to the Tab Order list will not be accessible b
pressing Tab. To select such a field in Browse, List, or Find mode, click
within the field. 

Duplicating, deleting, and moving records
When records are similar, you can save time and prevent data entry erro
duplicating records. Once you duplicate a record, you can change only
values that are different in the new record, and avoid retyping identical
information. 

You can also copy and paste a record to duplicate it, or delete one or m
records at a time. 

Moving through records
Use the record book to move or browse through records. Start by choo
Browse or List from the Layout menu.

To Select the record to duplicate, delete, or move, and then 

Duplicate a record Choose Duplicate Record from the Edit menu. AppleWorks adds 
a copy of the record to the end of the database and places th
insertion point in the first field, ready for you to enter data.

Copy and paste a record into 
another document, 
application, or database

Click  on the Default button bar, or choose Copy from the 
Edit menu. Then click  or choose Paste. If you’re pasting the 
record into an AppleWorks database, the copy is added to th
end of the database.

Delete a record Choose Delete Record from the Edit menu. If you change your 
mind, before you do anything else, click  on the Default 
button bar, or choose Undo from the Edit menu to restore the 
record. 

Temporarily delete a record 
that you want to move or 
paste back in later

Click  on the Default button bar, or choose Cut from the Edit 
menu. Keep in mind that if any other records or text are copie
or cut in the meantime, the record is lost.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E records, adding
E records, deleting

In the Help index,*  see:
E databases, using
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To go to the same field in the next record, press Ctrl+D. To go to the same 
field in the previous record, press Ctrl+C.

Viewing records
You can view records in various ways to suit your needs.      

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this Example

View records in a 
continuous list  

Select Browse from the Layout 
menu, and then choose 
Show Multiple. (If Show Multiple is 
dimmed, deselect Page View 
from the Window menu first.)

View records in 
rows and fields in 
columns

Select List from the Layout 
menu.

View one record at 
a time

Select Browse from the Layout 
menu, and then deselect 
Show Multiple from the Layout 
menu. (If Show Multiple is 
dimmed, deselect Page View 
from the Window menu first.)

View the records 
as they will print 
on paper

Select Page View from the 
Window menu.

Drag to move across many 
records at once

Click here, type the number of the record 
to go to, and then press Enter

Click to go to the
previous record

Click to go to the
next record

In the Help index,*  see:
E records, viewing
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Playing movies in multimedia fields
When a field contains a QuickTime or AVI movie, you see a preview ima
of the movie.

To play a movie in a multimedia field, in Browse or List mode, double-cli
the field containing the movie. To pause the movie, click outside the fie

Important  If a database document includes a multimedia field that displa
movies, and you move the document to a different computer, you must m
the movie files to the same computer.

Note You can also add a movie to an entire document. For more informat
see “Working with movies” on page 9-26.

Working with rows and columns in List mode
List mode allows you to view and work with many records at once. In L
mode, you see all the fields in your database in a columnar layout. To w
in List mode, choose List from the Layout menu.

You work with records in List mode much like you do in Browse mode: y
can enter data, select, hide, or sort records, or create new records. In ad
you can resize or format rows and columns, and reorder the columns.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E playing movies

In the Help index,*  see:
E List mode

Records are in rows

Fields are in columns
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Selecting rows and columns
In List mode, you select a row or column with a single click. Select multi
rows or columns when you want to resize or reformat several at once.  

Note To change the appearance of text in selected rows and columns in L
mode, see “Moving columns and formatting data” on page 8-19. (For more
information about text attributes, see “Changing text appearance” on page

Resizing rows and columns
When you first choose List mode, you see data in rows and columns of
uniform size. To see more data, resize the rows or columns. 

To resize rows and columns, move the pointer to the bottom of the row
heading or to the right edge of the column heading you want to resize. 
pointer changes to a double arrow ( or ). (If your pointer looks different, 
move the cursor until it’s directly over the row or column border.) Then d
the pointer to the right or down until the row or column is the size you w

To select Do this Example of selected area

One row Click the area to the left of the 
first column.

Multiple rows Drag the pointer in the area to the 
left of the first column.

One column Click the column heading.

Multiple columns Shift-click adjoining columns.

Multiple fields Drag the pointer across the 
fields. (If the first field in your 
selection is a pop-up menu or a 
checkbox field, press Alt as you 
drag.)

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E List mode

In the Help index,*  see:
E List mode
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Moving columns and formatting data
As you work in List mode, you can change the position of a column or t
appearance of data in a column or row.

Note You can change the appearance of text in a column in one step by
applying a style. See “Using styles” on page 9-5.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this Example

Move a column Move the pointer to the column 
heading. The pointer changes to 
this . Drag the column to the 
new position.

Change the 
format of a 
column of 
number, date, or 
time fields

Double-click the column 
heading, choose options in the 
Format dialog box, and then 
click OK.

Change the 
appearance of 
text in a column

Double-click the column heading 
and select options in the 
Text Style dialog box. Or, select 
the column and choose from the 
Font, Style, Size, and Text Color 
pop-up menus in the button bar. 

Change the 
appearance of all 
the text fields in 
one or more rows

Select the rows and choose from the 
Font, Style, Size, and Text Color 
pop-up menus in the button bar. 
(Your changes don’t affect number, 
date, or other non-text fields.)

Bottom of row heading

Right edge of column heading

Resized row

Resized columns

Before

In the Help index,*  see:
E List mode

Pointer

Before After
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Selecting and hiding records
You can select and hide individual records or a range of records in Bro
mode or List mode. Hidden records are not printed, sorted, or included
summary calculations.  

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this Example

Select a record Click anywhere in the 
record, outside of a field.

Select multiple 
records

Drag through the records to 
select, or select a record and 
then Shift-click another 
record to extend the 
selection. 

Hide unselected 
records  

Select the records you don’t 
want to hide, and then 
choose Hide Unselected from 
the Organize menu.

Hide selected 
records 

Select the records you want 
to hide, and then click  
on the Default button bar 
(or choose Hide Selected from 
the Organize menu).

In the Help index,*  see:
E status panel, databases

In Browse mode,
click here

In List mode,
click here

Before After

Before After
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Sorting records
You can sort records alphabetically or numerically based on the fields y
specify. You can also save a set of sort criteria (called a named sort) for 
reuse. You can sort records in Browse mode and List mode.

Tip To sort records quickly by field, select the field and then, on the Defa
button bar, click  to sort in ascending order or click  to sort in 
descending order. 

Hidden records are not sorted.

To save a set of sort criteria, choose New Sort from the Sort  pop-up menu. 
To sort records without saving the criteria, choose Sort Records from the 
Organize menu.

Deselect records 
in a selection, 
or select non-
contiguous 
records

Ctrl+click the record.

Show all records Click  on the Default 
button bar (or choose Show 
All Records from the Organize 
menu).

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this Example

In the Help index,*  see:
E records, sorting
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Note AppleWorks sorts name fields (fields whose type is Name) by the l
first, or other word in the field, depending on how you type the name. F
more information, see “Entering data in fields” on page 8-12.

To From the Sort  pop-up menu, choose

Use a named sort The named sort

Change the sort order Edit Sort. Select a named sort from the list and click Modify. 
Select a field, choose Ascending or Descending, and then 
click OK.

Rename a named sort Edit Sort. Select a named sort from the list, and then click
Modify. Type a new name, and then click OK.

Delete a named sort Edit Sort. Select a named sort from the list, click Delete, and 
then click OK.

Select sort order for 
selected fields

Order of fields 
from first to last

Select fields to sort by;
field names move to the

Sort Order list

Type a name for the sort

Click to clear the 
Sort Order list

Click to move fields
between the Field List
and the Sort Order list

Records are sorted by State, then 
by Customer

Selecting a 
named sort
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Finding information
There may be times when you want to view, update, or print a specific gr
of records. To find information in a database, you can search for partic
text, create a find request to search for records that meet your criteria, 
write a formula to select records that match the formula’s result.

Finding text
To find text within a field, choose Find/Change from the Edit menu. For more
information about finding and changing text, see “Finding and changing
text” on page 4-27.

Finding records with a find request
Create a find request to find and display only the records that satisfy the 
search criteria that you set. After the search, AppleWorks displays the re
in Browse mode. 

To create a find request, choose Find from the Layout menu, type or select th
search criteria in the find request, and then click Find.

     

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E finding text
E find requests

Search visible records or all records 
(including hidden records)

Type or select the 
value you want to find 
in one or more fields

The status panel
changes in Find mode

Click to show records that do 
not meet your search criteria

Click to start the search

Click to create or choose 
a named search
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To narrow your search, you can use relational operators (such as < an
enter values in multiple fields, or require that a record meet either one set of 
search criteria or another. There are many ways to combine different sea
methods. The following table provides some common examples. 

For example, to find
In Find mode, do this 
in the find request Example

Only records that 
contain a specific value

Type or select the value.

Only records that 
contain a set of 
specific values

Type or select the set of 
values.

All records that contain 
one or the other set of 
values

Type or select the first value
or set of values and then 
choose New Request from the 
Edit menu. Enter another value 
or set of values in the new find 
request.

All records that do not 
contain a specific value

Type <> before the value to 
find records not including 
empty fields. Or, type or select 
the value, and then click the 
Omit box to find all records 
(including ones with empty 
fields). 

Records with a value 
less than a specific 
number

Type < before the value.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E New Request command
E operators

Finds the Italian restaurants

Finds the Italian restaurants that 
have been reviewed

Finds the Italian restaurants and any 
restaurant in Calistoga

Finds all restaurants not in Napa

Finds restaurants with average meal 
prices less than $10
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As you work with find requests, keep the following tips in mind:

1 You can save and reuse a find request by creating a named search.
more information, see “Saving a find request (named search),” next.

1 Pop-up menus, radio buttons, or checkbox fields are initially exclude
from a find request. If you select a value for a find request and then cha
your mind, you can still exclude the value. 

1 When you sort, search for, or hide records, AppleWorks renumbers th
of displayed records, beginning with 1 for the first record in the curre
set. To display all records in the database, click  on the Default bu
bar, or choose Show All Records from the Organize menu.

Saving a find request (named search)
You can save a find request by creating a named search. Once you create a 
named search, you can use it whenever you want to find records. You 
also rename, modify, or delete named searches.  

To exclude a Do this in the find request

Pop-up menu Choose Don’t Care.

Radio button Click the radio button again.

Checkbox field Click the checkbox until you see a hyphen.

To From the Search  pop-up menu, choose 

Create a named search New Search. Type a name for the search criteria, and then click
OK. Type the search criteria in the find request, and then click
Store (on the status panel).

Use a named search The named search

Modify a named search Edit Searches. Modify the search criteria, and then click Store.

Rename a named search Edit Searches. Select a named search from the list and click 
Modify. Type a new name, click OK, and then click Store.

Delete a named search Edit Searches. Select a named search from the list, click Delete, 
click OK, and then click Store.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E named searches

Selecting a 
named search
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Matching records
For complex searches, use the Match Records feature in Browse mode
List mode. When you match records, you enter a formula in a field to use
the search. AppleWorks selects records that match the result of the for

When you find records, AppleWorks shows the records it finds and hides 
rest. When you match records, AppleWorks selects the matching records a
leaves all other records in the document open on the screen. To work o
with the matching records, hide the others by choosing Hide Unselected from 
the Organize menu.

Tip To match records quickly in Browse or List mode, click in a field an
then click one of the operator buttons on the Default button bar. For exam
to find all records that contain Colorado in the State field, click in a Stat
field that contains Colorado and then click .

To match records, in Browse or List mode, choose Match Records from the 
Organize menu. 

Important To search for specific text values, surround the values with dou
quotation marks.   

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To find records that 
In Browse or List mode, click in a field 
and on the Default button bar, click

Match the value in the selected field  

Do not match the value in the selected field

Contain a value less than the value in the 
selected field

Contain a value greater than the value in the 
selected field

To match records 
that contain

In Browse or List mode, 
choose Match Records from 
the Organize menu, and then Example formula

A specific value Click the field name, click the = 
operator, and then type the value 
in double quotation marks

In the Help index,*  see:
E matching records

Selects restaurants in Petaluma
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Working with layouts
When you work with a database in Browse mode, you see the fields arra
in a layout, an arrangement of fields, field labels, and other objects that 
determine the way data looks when it’s displayed and printed. 

AppleWorks automatically creates the standard layout you see in Brow
mode when you create a database. You can change the layout and cre
additional layouts for the same data, each one for a different purpose.

Understanding layouts
You create and work with layouts in Layout mode. You can use all the 
drawing tools and commands available in AppleWorks to design your 
layouts. You don’t enter or edit data in Layout mode, so creating or chan
a layout has no effect on the data in the database.

A specific value in 
a pop-up menu or 
radio button field

Click the NUMTOTEXT(number) 
function and replace number by 
selecting it and clicking the field 
name. Click the = operator, and 
then type the value in double 
quotation marks. 

A selected or 
deselected 
checkbox field

Click the field name and click 
the = operator. Then type true  
to find selected fields, or false 
to find deselected fields. 

A value that’s 
more than one 
value and less than 
another value

Click the AND (logical1, logical2,...) 
function, and then replace 
logical1, logical2,... with the values 
you want, separating each with a 
comma

A date that is later 
than the specified 
date

Click the field name, click the > 
operator, and then use the 
TEXTTODATE function to specify 
the date

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To match records 
that contain

In Browse or List mode, 
choose Match Records from 
the Organize menu, and then Example formula

Selects the Italian restaurants

Selects the reviewed restaurants

Finds the restaurants with meal prices more 
than $5 but less than $15

Finds the restaurants visited in 1997

In the Help index,*  see:
E Layout mode
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To edit the current database layout, choose Layout from the Layout menu.

You can create five types of layouts in the New Layout dialog box.  

Layout type Description Example

Standard Contains all the fields created 
for the database, stacked 
vertically, in the order you 
created them

Duplicate Creates a copy of the layout 
you’re currently using. In List 
mode, duplicates the first 
layout in the database.

Blank Contains no fields. You add 
the fields you want using the 
Insert Field and Insert Part 
commands in the Layout 
menu. 

Add graphics and text

Drawing tools

Field labels and fields become 
objects in a layout

Field names to the left of each field

Insert the fields and arrange them manually
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In all layouts, you can:

1 add objects and other enhancements

1 add, rearrange, or delete fields

1 change the appearance of text

1 change the format of numbers, dates, and times

1 change the appearance of pictures and movies in fields

1 change the appearance of pop-up menus, radio buttons, and checkb

1 add layout parts to organize and summarize data (see “Presenting a
summarizing data with parts” on page 8-34)

Creating a layout
To create a layout, choose New Layout from the Layout menu or from the 
Layout  pop-up menu.

   

Columnar 
report

Shows and prints fields 
in columns. 

(You can also use List mode to 
see data in columns, by 
choosing List from the Layout 
menu. See “Working with 
rows and columns in List 
mode” on page 8-17.)

Labels Shows and prints field 
contents arranged for use with 
mailing or other labels

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Layout type Description Example

Fields are arranged horizontally

Avery 5160/5260/5660 mailing label format

In the Help index,*  see:
E New Layout command

Type a name for the layout

Select the layout type
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New layout names are added to the bottom of the Layout menu and the bo
of the Layout pop-up menu. You can quickly change the layout of your da
Browse mode by selecting a different layout name from either menu.

Columnar layouts
To create a columnar layout, click Columnar report in the New Layout dialog box, 
and then click OK. Move the field names to the Field Order list, in the order yo
want them to appear, and then click OK.

Label layouts
To create a layout for labels, click Labels in the New Layout dialog box, choose
a label from the pop-up menu, and then click OK. (Avery 5160/5260/5660 are
the most common label sizes used for shipping and postal service mailer
the Set Field Order dialog box, move the field names to the Field Order lis
the order you want them to appear on the label, and then click OK.

If you choose Custom in the New Layout dialog box, AppleWorks asks you t
specify the size and number of the labels on the page.

Tip To create labels quickly, create your database and then use the 
Create Labels Assistant. Choose AppleWorks Assistants from the Help menu, 
choose Create Labels, and then click OK. For more information about Assistants
see “Using an Assistant” on page 2-3.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Selecting a layout

Columnar layout in Layout mode Columnar layout in Browse mode 

In the Help index,*  see:
E layouts, mailing labels

Avery 5160/5260/5660 label 
layout in Layout mode 

Avery 5160/5260/5660 label layout 
in Browse mode 
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Editing a layout
To change the arrangement and appearance of data, you must be in L
mode. You can use the tool panel to make changes.

Tip When you work in Layout mode, it’s often convenient to use two vie
of the document—one in Layout mode and the other in Browse mode—
see your changes immediately as you make them. Choose New View from the 
Window menu, and then click  on the Default button bar (or choose Tile 
Windows from the Window menu). (For more information about arranging
windows, see “Arranging windows” on page 3-3.)

In Layout mode, fields and field labels appear as objects. You can add
modify, resize, or move a field or field label in the layout without changi
the data in the database. You change only the field’s appearance, and n
data. (To change field data, see “Adding, changing, and deleting fields”
page 8-12. To change the way data appears, see “Changing the appea
of data” on page 8-32.)

You control the appearance of data in Layout mode. 

To Do this

Insert a field in the 
layout

Choose Insert Field from the Layout menu, and then select a field and
click OK.

Move a field or 
field name  

Select the field or field name and drag it to the new location.

Resize a field or field 
name

Select the field or field name and drag a handle.

Align fields or field 
names  

Hold down Shift, select the fields and field names to align, and 
then choose Align Objects from the Arrange menu, or click one of the 
alignment buttons on the Default button bar.

Add text to the layout Select the text tool , click in the document, and then type th
text. Text added to the Header part appears only at the top of ea
page; text added to the Body part is repeated with each record.
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Deleting, duplicating, and renaming a layout
Duplicating, renaming, or deleting a layout has no effect on the data in y
records. 

Changing the appearance of data
While you work in Layout mode, you can change the way text, number
dates, times, and multimedia values appear in Browse mode and List m
and when you print. You can work with layouts as they are or change th
to suit specific purposes. 

Add a picture Use one of the following methods:

1 Choose Library from the File menu, choose Open, and then choose 
a category. In the library palette, select an item, and then click
Use. For more information, see “Using libraries” on page 3-17.

1 Copy and paste a picture from a different document.
1 Click  on the Default button bar, or choose Insert from the File 

menu, and then select the picture file using the Insert dialog 
box.

1 Use the drawing tools to draw directly in the layout.
1 Create a paint frame.
1 Use the OLE tool palette to insert an OLE object into the 

AppleWorks layout.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To From the Layout menu or the Layout  pop-up menu, choose 

Delete a layout Edit Layouts. Select a layout from the Current Layouts list, click Delete, 
and then confirm the deletion. 

Duplicate a layout New Layout. Type a new name, select Duplicate, and then click OK.

Rename a layout Edit Layouts. Select a layout from the Current Layouts list, and then click
Modify. Type a new name, and then click OK.

To Do this

In the Help index,*  see:
E fields, arranging
E layouts, editing

In the Help index,*  see:
E duplicating
E layouts, editing
E layouts, deleting

In the Help index,*  see:
E editing, text
E fields, formatting
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Start by choosing Layout from the Layout menu.

Note To change a field’s format in one step, you can create styles (combinations 
of formatting information). For example, create a style called Highlight, and then 
apply it to selected fields (objects) when you’re working in Layout mode. Wh
you change a style, all the fields with the same style also change. To create 
click  on the Default button bar, or choose Show Stylesheet from the Window 
menu. For more information, see “Using styles” on page 9-5.

To Do this

Change the appearance of text in 
text, pop-up menu, radio button, or 
checkbox fields

Double-click the field to modify, select options, and 
then click OK.

Show or hide field labels, or set 
other options for pop-up menu, 
radio button, or checkbox fields

Double-click the field, select options, and then click OK.

Change the appearance of text in 
a non-text field (for example, to 
display a date in italic)

Select the field and choose from the Font, Style, Size, and 
Text Color commands in the Format menu, or use the 
pop-up menus on the button bar.

Change the format of numbers, 
dates, and times

Double-click the number, date, or time field, select 
formats, and then click OK.

Change the appearance of a picture 
or QuickTime or AVI movie in a 
multimedia field

Double-click the field, select options, and then click OK.

Change text appearance or formats 
for several fields of a similar type

Shift-click the fields to change, and then double-click a 
selected field (or choose from the Font, Style, Size, Text 
Color, Alignment, and Spacing commands in the Format 
menu).

Add a color, pattern, gradient, 
texture, or border to any type 
of field

Select the field(s) and choose a fill color, pattern, 
gradient, or texture from the fill palettes, and a line 
color, width, or pattern from the pen palettes on the tool
panel. 

You can’t change the border width for a pop-up menu.

Add styles to text in Browse mode Select the text and choose a style from the styleshe
palette.

Fill palettes

Pen palettes



8-34 AppleWorks 5 User’s Manual

d 
 the 
      

Presenting and summarizing data with parts
You use database parts to present and summarize data on the screen an
when printed. A standard layout has one part—a body—which contains
data from all current records. Other parts you can add are a header, 
sub-summaries, grand summaries (leading and trailing), and a footer. 

To insert a layout part, choose Layout from the Layout menu, choose Insert Part 
from the Layout menu, and then select the part to add.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Then click to
apply a style
you created

Properties of the style 
Highlight

In Layout mode, select
the fields to change

To see a style’s properties, 
click the Edit button and 
select the style

Highlighted field 
in Layout mode

Before

Highlighted field in 
Browse modeAfter

In the Help index,*  see:
E layouts, parts for
E summaries, database
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Keep the following points in mind:

1 A header or footer part differs from a page header or footer. A page 
header or footer is text or pictures that appears at the top or bottom 
page in any AppleWorks document (except communications). It appe
on every page of a document, (unless you create a title page in a wo
processing document using the Section command). A header or footer par
appears on every page of a database document.

To add a page header or footer to a database document, in Browse o
mode, choose Insert Header or Insert Footer from the Format menu. (These 
commands aren’t available in Layout mode.)

A header part repeats 
information above the data on 
every page of a layout in a 
database document. You can 
place text or pictures here.

The body part contains
the data from

individual records A sub-summary part contains one or more 
summary fields that summarize data in a 
group of sorted records. It appears only 
when records are sorted by the field it 
summarizes (in this example, records are 
sorted by the Name field). You can place a 
sub-summary part above or below the data it 
summarizes.

Parts in Browse mode 
(Page View on)

Parts in Layout mode

A grand summary contains one or
more summary fields that summarize

data in all records in a document. A
leading grand summary goes above
the information, and a trailing grand

summary goes below.

A footer part repeats information below the 
data on every page of a layout in a database 
document. You can place text or pictures in a 
footer part.

Summary fields are defined with 
the formula =SUM(‘Contribution’)
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1 To display or print summary data on separate pages, add a page bre
before or after a sub-summary part. In Layout mode, choose Insert Part from 
the Layout menu. In the Insert Part dialog box, select a summary part
then choose an option for a page break.

Copying summary data
You can copy data in summary fields when you’re in page view and whe
sub-summary, leading grand summary, or trailing grand summary exists
example, copy values from summary fields into a spreadsheet, and the
display a bar chart using those values.

To copy summary data, choose Browse from the Layout menu, then choose
Page View from the Window menu. Choose Copy Summaries from the Edit menu. 
Open the application or document to hold the copied data, and then pas
data (for example, select an area in the document and choose Paste from the 
Edit menu).

Resizing and deleting parts 

Start by choosing Layout from the Layout menu. 

Creating reports
Using named searches, named sorts, and layouts you have already cre
you can make reports that find and reorder records and print the result
example, you might want to set up a report to print the California addre
from your database on Avery 5164 mailing labels. 

To create a report, choose New Report from the Report  pop-up menu.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To In Layout mode, do this

Resize a part Move the pointer over the line dividing the parts until it looks like this
, and then drag the line to resize the part area.  

Delete a part Delete all fields, text, and graphics in the part. Move the pointer over 
bottom edge of the part until the pointer looks like this . Hold down the
mouse button and drag the line up until the part disappears under the p
above it or disappears at the top of the page. Then release the mouse
button.

In the Help index,*  see:
E summaries, database

In the Help index,*  see:
E resizing, layout parts
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Once you create a report, you can reuse or change it.

Importing data from other documents
When you want to work with information from another database, you ca

1 import a database created in a different application (if AppleWorks 
supports the format). You open the entire database as an AppleWor
document.

1 insert information from another AppleWorks database. AppleWorks 
pastes the whole database into the current database.

1 insert information from saved ASCII, DBF, DIF, or SYLK formats. Yo
select the fields to insert from the other database.

Any changes you make in AppleWorks affect only the AppleWorks 
document into which you import or insert the data. The document that t
data comes from remains unchanged.

To From the Report  pop-up menu, choose 

Reuse a named report The report name

Change a report Edit Report. Select a report from the list and click Modify. 
Make your changes, and then click OK.

Rename a report Edit Report. Select a report from the list and click Modify. 
Type a new name, and then click OK.

Delete a report Edit Report. Select a report from the list, click Delete, and 
then click OK.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Type a name for the report

Choose report options

In the Help index,*  see:
E reports

Selecting a report

In the Help index,*  see:
E importing
E Insert command
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Important Make a backup copy of your AppleWorks database before you
insert from another document.

AppleWorks supports these formats:  

Note You can import a FileMaker Pro database document into AppleWo
To do so, export (save) the FileMaker Pro document as a DIF documen
Then, import (open) the DIF document with AppleWorks. You can also
import an AppleWorks document into FileMaker Pro. To do so, export 
(save) the AppleWorks document as a DIF document, and then import 
(open) the DIF document with FileMaker Pro. When you import a FileMa
Pro or AppleWorks database document from the DIF format, the field na
are preserved.

Printing a database document
You print a database document in Browse, List, or Layout mode. In Bro
or List mode, the Print dialog box gives you the option of printing the curr
record or all visible records.

To Do this

Import a database Choose Open from the File menu, and then choose 
Database from the Document Type pop-up menu. Choose
a file format from the Files of type pop-up menu, and 
then click Open.

Insert a database Create a database, or open a database to insert into
Click  on the Default button bar, or choose Insert from 
the File menu, and then select the file to insert. 

If you selected an AppleWorks database, AppleWorks 
inserts it. If you selected an ASCII, DBF, DIF, or SYLK 
database, choose the fields to insert in the Import Field
Order dialog box, and then click OK. 

Supported format Used by

ASCII text Most applications

DBF dBASE files

DIF Some spreadsheet and database applications

SYLK Spreadsheet applications such as Microsoft Excel
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Printing labels
You can print labels on continuous sheets or on individual sheets of lab
stock. Before printing labels on label stock, make one or more trial printo
on plain paper to make sure that the spacing is correct and all the text p
within the label boundaries. You may have to make the fields in the lay
slightly smaller to fit within the label.

AppleWorks sets the layout margins automatically when you use a pre
Avery label layout. If you print custom labels on a laser printer, you must
the layout margins yourself. For more information, see “Setting margins”
page 3-16.

Closing up space when you print
When you print labels, unused spaces created by blank fields are close
and don’t print. When you print from any other layout, field data is prese
print as it appears on the screen. 

To change the layout of the data when it prints, choose Edit Layouts from the 
Layout menu. Select a layout from the Current Layouts list, and then cl
Modify. In the Layout Info dialog box, select the settings you want, and th
click OK. You can control the number of columns and close up unused sp
to the left of or above fields. Your settings apply to the entire layout, and
to just the selected fields.

So that space closes as you intended, make sure that:

1 fields don’t touch each other

1 you align fields first (select the objects to align and choose Align Objects 
from the Arrange menu)

1 fields to close up are the exact same size

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E mailing labels

In the Help index,*  see:
E printing, labels
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Chapter 9: Beyond the basics

Use the features covered in this chapter to help you make the most of 
AppleWorks. With these features, you can combine different document
types, make presentations, automate the way you work, create book ma
areas of a document you want to return to, create links to a different 
document, include other applications in your documents, and easily sh
data with other documents and applications. 

This chapter gives instructions for using links, styles, frames, master pa
the slide show, QuickTime and AVI movies, mail merge, Object Linking a
Embedding (OLE), and macros. All features, including procedures, butto
and troubleshooting, are described completely in onscreen Help.

Creating links
AppleWorks documents (except database and communications docum
can be linked. When you plan to use an AppleWorks document onscree
on the Internet or World Wide Web, you can select an area of the docum
and create a link. In AppleWorks, there are three types of links: book mark
document links, and Uniform Resource Locator (URL) links.  

To create a link, you select text, a spreadsheet cell, paint image, frame
object (such as a graphic object in a drawing), and then create the link.
selection has more than one link assigned to it, the last link assigned w
the active link.

For more information about links, see the following sections or 
onscreen Help.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Use To

Book marks Jump to a different area of the same document

Document links Jump to a link within the same document or to a 
different document

URL links Link to other information on the Internet or World Wide 
Web

In the Help index,*  see:
E links
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Creating book marks
Tip  To create a book mark quickly, select the text, object, cell, frame, or p
image. Then click  on the Default button bar. Type a name for the bo
mark and click OK.

To create a book mark:

1. Select the text, object, cell, frame, or paint image in which to place the 
book mark.

2. Choose Show Links Palette from the Window menu.

3. Choose Book Marks from the pop-up menu on the links palette.

   

4. If you want to create a folder for book marks, choose New Folder from the Special 
menu on the links palette, type a name for the folder, and then click OK.

5. Choose New Book Mark from the Links menu on the links palette.

6. In the New Book Mark dialog box, type a name for the book mark (select 
folder from the pop-up menu, if you want), and then click OK.

To go to a book mark you created, see “Going to a specific link” on page

Creating document links
You can create a link (a connection or jump) from text, a spreadsheet cel
paint image, frame, or object (such as a graphic object in a drawing) to
different document.

For example, create a link from statistics in a financial report to the original da
a spreadsheet. When other people view your report onscreen, they can also
how you obtained your results by clicking the link to open the spreadsheet. 

Note The following steps describe how to create a link from one docum
to another or to another area in the same document. To create a link to
URL, see “Linking Web pages” on page 11-5.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E book marks

List of links for the current document

Choose from the links 
palette menusChoose the type of

link to create

In the Help index,*  see:
E links
E URL links
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The pointer changes to  when you move it over a link. If the link is text, 
text appears underlined. 

Tip  To create a document link quickly, select the text, a spreadsheet ce
paint image, frame, or object. Then click  on the Default button bar. T
a name for the document link, select a document, and click OK.

1. Select the text, object, cell, paint image, or frame to create the link from.

2. Choose Show Links Palette from the Window menu.

3. Choose Document Links from the pop-up menu on the links palette.

4. Choose New Document Link from the Links menu.

5. In the New Document Link dialog box, type a name for the link, and then 
choose the destination.

6. To link to an area in a different document, click Choose Document, select the 
document, and then click Open. From the Book Mark pop-up menu, choose th
name of a book mark in the selected document.

7. In the New Document Link dialog box, click OK.

To open a linked document (or go to a linked area in the same docume
make sure Live Links is selected in the links palette and click the area indica
by the  pointer.

Keep the following points in mind:

1 Creating links to other areas of the same document is especially use
the design of a Web page. For more information, see “Linking Web 
pages” on page 11-5.

1 When you print a document that contains links to other documents, t
other documents are not printed.

Editing links
When you edit a book mark or document link using the Links menu in t
links palette, the contents of the document containing the book mark or
remain unchanged.

To edit a link:

1. Open the document containing the book mark or link to edit.

2. Choose Show Links Palette from the Window menu.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E links
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3. From the pop-up menu on the links palette, choose the type of link to edit

4. Click the name of the book mark or link to edit.

If a link you want is in a folder, open the folder (by clicking the triang
next to the folder name), and then click the link name.

5. Choose Edit Link (for the selected link type) from the Links menu.

6. In the Edit Link dialog box, make your changes, and then click OK.

Deleting links
When you delete a book mark or document link using the Links menu in
links palette, the part of the document containing the book mark or link is
deleted.

To delete a link:

1. Open the document containing the book mark or link to delete.

2. Choose Show Links Palette from the Window menu.

3. From the pop-up menu on the links palette, choose the type of link to dele

4. Click the name of the book mark or link to delete.

If a link you want to delete is in a folder, click the triangle to open the
folder, and then click the link name.

5. Choose Delete Link (for the selected link type) from the Links menu.

If you select part of a document that contains a link and then delete the
selection, the links are also deleted.

Going to a specific link
To go to the location of a specific book mark or link within a document:

1. Open the document containing the book mark or link to go to.

2. Choose Show Links Palette from the Window menu.

3. From the pop-up menu on the links palette, choose the type of link to go t

4. Click the name in the list, and then choose Go to Link (for the selected link type) 
from the Links menu.

If a link you want is in a folder, open the folder (by clicking the triang
next to the folder name) and then click the link name. 

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E links

In the Help index,*  see:
E links
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Sorting links
To display book marks or links in the links palette by name (alphabetica
or by position (from first to last as they appear in the document):

1. Open the document containing the book marks and links to sort.

2. Choose Show Links Palette from the Window menu.

3. Choose Sort By Name or Sort By Position from the Special menu on the 
links palette.

Your selection applies to links of all types in the current document. 
Folders always appear at the end of list of links, sorted alphabeticall

Using styles
Styles are collections of formatting information you can apply to text, obje
spreadsheet cells, or database fields. Documents often use different elem
with consistent formats, such as chapter headings and subheadings, table
draw objects. To ensure uniformity and to save time in formatting these 
elements, you can create custom styles that store your formatting settings. O
apply the preset styles that come with the AppleWorks stylesheet palette
you change your mind about the formatting in your document, you can e
styles once and have the formatting change throughout the document. Yo
also transfer custom styles between documents.

      

* Choose Index from the  Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E links

In the Help index,*  see:
E styles

Before After
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About the stylesheet palette
You use the stylesheet palette to create, edit, and apply styles. Some style
are more complex than others. For example, outline and table styles con
series of substyles with their own set of properties (formatting options). 

To show the stylesheet palette, click  on the Default button bar (or cho
Show Stylesheet from the Window menu).

To view the properties of a style, click Edit on the stylesheet palette and sele
the style you want to view. Click Done when you’re finished.

      

The four style types are represented by symbols on the stylesheet pale

Style type 
and symbol Description Example(s)

Basic (no symbol) Formats text, numbers, 
objects, and spreadsheet cells. 
Sets paint fill and pen 
attributes.

Basic styles contain all style 
information except paragraph 
formatting information.

You see a
checkmark
next to the

currently
used style Formatting options 

for the selected style 
Bullet (you can edit 
these options)

To show or hide a sample 
of the selected style, 
choose Show Sample or 
Hide Sample from the 
stylesheet palette’s Edit 
menu

Stylesheet ready for use

Stylesheet being edited

Basic text styles Basic object styles
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Styles in documents and frames
You can use styles in frames and in every document type except communica

Paragraph Formats entire paragraphs 
(line spacing, alignment, 
indents, tabs, and labels). 

Paragraph styles contain basic 
style information as well as 
paragraph formatting 
information. Except for the 
Default paragraph style, 
paragraph styles show only in 
text documents and frames.

Outline Formats paragraphs as 
outlines. 

Outline styles contain 
paragraph substyles for the 
levels of an outline. Outline 
styles show only in text 
documents and text frames.

Table 
(spreadsheet)

Formats the text and cells in a 
range of spreadsheet cells. 

Table styles contain the table 
substyles for different parts of 
a spreadsheet. Table styles 
show only in spreadsheet 
documents and frames.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

For This style type Does this

Text Basic Formats text with combinations of font, size, and other
attributes and enhancements, but not paragraph 
formatting information 

Paragraph Formats entire paragraphs with any attributes availab
to you (for example, indents, paragraph labels, and basi
style attributes)

Outline Formats paragraphs as topics in an outline. You can 
modify the preset outline styles or create your own

Objects Basic Saves combinations of colors, patterns, textures, 
gradients, pen widths, and text wrap attributes

Style type 
and symbol Description Example(s)

In the Help index,*  see:
E styles
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Applying a style
To apply a style using the  pop-up menu, place the insertion p
in a paragraph (or select several paragraphs) and choose a style. (If you
see the pop-up menu, choose Show Button Bar from the Window menu.) If you 
select a style before typing, the next text you type uses the selected sty

     

Paint 
documents 

Basic Resets the fill and pen palettes for the next image you
paint, or resets text attributes for the next text you type.
(You can’t select part of a painting and apply a style. 
Instead, use styles to set the pen and fill palettes befor
you begin.)

Spreadsheet 
documents and 
frames

Basic Formats individual cells with any format available to 
you in a spreadsheet

Paragraph Formats entire paragraphs in individual cells with any
attributes available to you (for example, indents, 
paragraph labels, and basic style attributes)

Table (SS) Formats a selected table or range of cells with varying
fonts, font sizes, styles, alignment options, background
colors, borders, and date, time, and number formats

Database Basic Formats text and objects in Layout mode, rows and 
columns in List mode, and text in text fields in Browse 
mode

Paragraph Formats fields in Layout mode

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

For This style type Does this

In the Help index,*  see:
E styles, using

Styles on the stylesheet 
pop-up menu
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To apply a style using the stylesheet palette, click  on the Default bu
bar (or choose Show Stylesheet from the Window menu). Click in a 
paragraph or select the item that you want to apply the style to, and th
select a style. If nothing is selected when you click a style name, the s
you select is used for the next text you type, object you draw, or 
spreadsheet element you modify.

     

To restore a selection to its default state, choose Default on the  
pop-up menu. (For spreadsheets choose Default SS.) To restore an item to its 
original state, choose Unapply Style from the Edit menu on the stylesheet 
palette. (The name of the command varies depending on the style you 
applied.)

Note  You can set up AppleWorks to apply several styles at once. For 
example, applying a Bold, Italic style to text already formatted with the 
Number style gives you bold, italic, numbered text. To set this option u
choose Compound Styles from the stylesheet palette Edit menu.

Creating a style
You can create your own custom styles in any AppleWorks document. 

Note  Although you can create a style at any time, you can’t apply the st
until it’s appropriate to do so. For example, if you create a paragraph s
while you’re in a blank draw document, you don’t see the paragraph sty
the stylesheet palette until you create a text frame. 

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Selected paragraphs Click to apply the 
Number style

In the Help index,*  see:
E styles, using
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You create a custom style by collecting formatting information from any
the following:

1 an element in a text, draw, or spreadsheet document (such as text 
or objects)

1 a style that’s already on the stylesheet palette

1 the document controls you’d normally use to format text and objects (s
as the tools, palettes, ruler, paragraph controls, and menu commands

To add a custom style to the stylesheet palette, click  on the Default bu
bar (or choose Show Stylesheet from the Window menu) to show the styleshee
palette. Then click the New button on the stylesheet palette. In the New Sty
dialog box, set the options you want, and then click OK.

      

You see the pointer for editing styles  when you exit the New Style dia
box (unless you selected Inherit document selection format). If you want to edit the 
style now, see “Editing styles” on page 9-13. If you don’t want to edit th
style, click Done on the stylesheet palette.

Tip If you choose Default from the Based on pop-up menu in the New Styl
dialog box, your style will contain many preset formatting properties. To 
these properties, open the stylesheet palette, select the Default style, and then 
click the Edit button. Click Done when you’re finished.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Select the type of style
you want to create

Click to use the properties of the
item selected in your document

Type a name for your style

Choose None if you don’t want 
the new style to assume any 
preset formatting options, or 
choose a style to acquire that 
style’s properties

In the Help index,*  see:
E styles, editing

Scroll to 
see more

Default paragraph properties
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Turning off a style
Once you apply a style, you can restore an item to its original state by 
choosing Unapply Style from the Edit menu on the stylesheet palette. (The na
of the command varies depending on the style you applied.)

Example: Applying and creating styles
In this example, you type some text and format it with three styles, includ
two custom styles you add to the stylesheet palette. You also remove a
from some text in your document. 

Part 1: Type some text and apply a preset style
1. Open a new word processing document (as described in “Starting 

AppleWorks” on page 2-1).

2. Type Camping Supplies , and then press Enter three times.

3. For the next line, type Be sure to bring these things on our 
camping trip:  and then press Enter twice.

4. Type the next three lines, pressing Enter between each line.

Tent

Compass

Sleeping bags

5. Select the three lines you typed in step 4.

6. Choose Number from the  pop-up menu.

7. Place the insertion point at the end of the third numbered item, and then p
Enter twice.

8. Choose Body from the  pop-up menu.

9. For the last line, type  We’ll see you at the campsite next 
weekend!

Your letter should look like this:

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E styles, using
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Part 2: Add a basic style to the stylesheet palette
1. Click  on the Default button bar (or choose Show Stylesheet from the 

Window menu).

2. Click the New button on the stylesheet palette.

3. In the New Style dialog box, type Bold, Italic  in the Style name box.

4. Set the following options in the New Style dialog box:

1 Select Basic for Style type.

1 Choose None from the Based on pop-up menu.

1 Deselect Inherit document selection format, if it is selected.

5. Click OK.

6. Click  on the Default button bar (or choose Bold from the Style menu).

7. Click  on the Default button bar (or choose Italic from the Style menu).

8. Click Done on the stylesheet palette.

The new basic style is added to the stylesheet palette.

Part 3: Add a paragraph style to the stylesheet palette
1. Click the New button on the stylesheet palette.

2. In the New Style dialog box, type Centered Heading in the Style name box.

3. Set the following options in the New Style dialog box:

1 Select Paragraph for Style type.

1 Choose None from the Based on pop-up menu.

1 Deselect Inherit document selection format, if it is selected.

4. Click OK.

5. Click the center alignment control above the ruler.

6. Click  on the Default button bar (or choose Bold from the Style menu).

7. Choose 18-point from the  pop-up menu or from the Size menu at the top
the screen.

8. Click Done on the stylesheet palette.

The new paragraph style is added to the stylesheet palette.

Part 4: Apply the new styles to your document
1. Select the words Camping Supplies .

2. Click Centered Heading from the  pop-up menu or on the styleshee
palette.
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3. Select the words at the campsite .

4. Choose Bold, Italic from the  pop-up menu or on the stylesheet 
palette.

Your letter should now look like this:

Part 5: Remove a style
1. Select the words at the campsite .

2. Click  on the Default button bar to show the stylesheet palette.

3. Choose Unapply Bold, Italic from the Edit menu on the stylesheet palette.

Editing styles
You can instantly change the format of an entire document by editing sty
When you edit a style, all the text, objects, or cells that use that style a
updated. You can change a style’s properties, change the style on whic
current style is based, or rename the style.

Note You can edit any style on the stylesheet palette, regardless of the 
of document you’re in. However, you can’t apply the style until it’s 
appropriate to do so. For example, if you create a table style, you don’t
the table style until you’re working in a spreadsheet document or frame

To show the stylesheet palette, click  on the Default button bar (or cho
Show Stylesheet from the Window menu).

To edit a style, click the Edit button on the stylesheet palette and select a st
or substyle from the scrolling list on the left. (The pointer changes to .) Th
use the document controls you’d normally use to format text and objects (
as the tools, palettes, ruler, paragraph controls, and menu commands).

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E styles, editing
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If you’re editing an outline or table (spreadsheet) style, select each sub
you want to edit before choosing any commands or clicking controls.

      

When you’re finished editing the style, click Done.

Note If you click in the document or select a non-formatting menu comma
(such as Print in the File menu), you can no longer edit the style. If this 
happens, click the Edit button on the stylesheet palette.

To change the name of a style, or to change the style on which a style 
based, select the style and choose Modify Style from the Edit menu on the 
stylesheet palette.

As you edit the 
style, you see your 
changes here

Select a style to edit

Click a triangle to
display substyles

Select a style to edit

Properties of the 3D 
Table 1 style
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Copying, pasting, and deleting styles and properties
You can duplicate and delete styles, and move them between docume
You can also cut or copy properties and move them to another style.

Note  You cannot cut or delete a style that is in use.

Start by clicking  on the Default button bar (or choosing Show Stylesheet 
from the Window menu) to show the stylesheet palette. Then click the Edit 
button on the stylesheet palette.

Note  You cannot cut, copy, or paste substyles. If you want to change or c
information contained in a substyle, edit or copy its properties.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this

Cut or copy a style Select a style and choose Cut Style or Copy Style from the 
stylesheet palette’s Edit menu. 

Paste a style Cut or copy a style, and then choose Paste Style from the 
stylesheet palette’s Edit menu. If the style you’re 
pasting has the same name as another style on the 
palette, you see a dialog box. Type a new name for the
style, and then click Rename to replace the style with the 
new style.

Delete a style Select a style and then choose Clear Style from the 
stylesheet palette’s Edit menu. (You can’t delete a style
that other styles are based on, or any style that is in us
in the current document.)

Cut, copy, or delete properties Select a style, click Edit, and then select one or more 
properties. Then, choose Cut Properties, Copy Properties, or 
Clear Properties from the stylesheet palette’s Edit menu.

Paste properties Select a style, click in the Properties box, and then cho
Paste Properties from the stylesheet palette’s Edit menu.

Type a name for
your style

Choose a style to 
acquire the properties 
of that style

In the Help index,*  see:
E styles, editing
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Importing and exporting styles
You can export all or some of the styles on a stylesheet palette to a sep
file, and import them into other documents. This is useful if you want to
reuse your favorite styles in other documents, or establish formatting 
standards for everyone in your organization to use and share. 

To import or export styles, start by clicking  on the Default button bar (or 
choosing Show Stylesheet from the Window menu) to display the stylesheet palett

Creating a slide presentation
You can set up and run a slide presentation from AppleWorks. You use
AppleWorks application as the slide projector, the pages of an AppleWo
document as the slides, and your computer monitor as the screen.

In an AppleWorks presentation you can:

1 set an automatic time advance for the slides

1 include QuickTime and AVI movies

1 show the same series of slides repeatedly

1 add a background using a master page

Creating slides
To create slides, open or create a document. You can make a presenta
from any document type except communications. 

To Do this

Export styles to a file Choose Export Styles from the stylesheet palette’s File menu. In the 
dialog box, click the styles to export, and then click OK. Type a 
name, select a location for the export file, and then click Save.

Import files that were 
saved to disk

Choose Import Styles from the stylesheet palette’s File menu. Select a
file containing exported style information, and then click Open. In 
the dialog box, click the styles to import, select or deselect Replace 
all styles with the same name, and then click OK. 

If a style you selected has the same name as a style in the curre
document, you see a dialog box. Type a new name for the style, a
then click Rename. To replace the style on the palette with the 
imported style, click Replace. If you don’t want to import that style, 
click Skip.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E styles, using

In the Help index,*  see:
E editing, master pages
E settings, documents
E slide shows, creating
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In a word processing document, the number of slides matches the numb
pages. For all other document types, you need to set the number of slide
want to include in your presentation.  

Enter the information you want on each page. To see what appears on
slide, choose Page View from the Window menu.

Setting up slides
Once you have created slides on the pages of a document, you can s
the slide show, reorder the slides, and specify visual effects. If you ha
QuickTime or Video for Windows installed, you can also include 
QuickTime or AVI movies in the slide show. To run a slide show using t
preset options, see “Showing the slides” on page 9-19.

For this type of document Do this

Draw Choose Document from the Format menu, and then type the 
number of pages (one page per slide) across and down. Th
slide show is preset to run across first and then down.

Paint Choose Document from the Format menu, and then type the 
number of pixels (72 to an inch) across and down. Larger 
paintings may appear on multiple slides.

Spreadsheet Choose Document from the Format menu, and then type the 
number of columns across and rows down. Large 
spreadsheets may appear on multiple slides.

Database Set up a layout that displays one record per page (slide)—o
record does not automatically equal one slide. 

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E slide shows, options
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To set slide options, choose Slide Show from the Window menu. In the Slide 
Show dialog box, change options to customize your slide show, and click Done.

        

Select To do this

Fit to screen Fit the entire slide within the boundaries of the screen

Center Center the slide vertically and horizontally within the 
screen

Show cursor Show the arrow pointer during the slide show. You can 
move the pointer around when each slide is displayed.

Background Select the background color or texture for the slide

Border Select the color or texture displayed around the slide

Loop Repeat the slide show continuously until you stop it by 
pressing q

Advance every (number) seconds Automatically advance to the next slide after the specified
number of seconds

Auto play Make a movie play automatically when it is displayed on 
a slide 

Simultaneous Make all QuickTime movies play simultaneously when 
Auto play is selected and more than one movie appears on 
slide

Complete play before advancing Display the current slide until the movie has finished 

Click the icon to change the slide
display (the icon appearance

changes to indicate that it’s
opaque, transparent, or hidden)

Special effects options

Icon appearance indicates
the slide display

Type q to end the slide show QuickTime movie options
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Reordering slides
Once you’ve created a slide show, you can reorder the slides. To chang
order of your slides, choose Slide Show from the Window menu. In the Slide
Show dialog box, drag a slide up or down.

Showing the slides
To show your slide presentation, choose Slide Show from the Window menu. 
In the Slide Show dialog box, click Start. 

Tip Press Ctrl as you choose Slide Show to bypass the Slide Show dialog box
and go directly into the slide show.

The slide show runs with the options set in the Slide Show dialog box. (
“Setting up slides” on page 9-17.) To advance to the next slide, press S
bar. To return to the previous slide, press Shift+Space bar. To stop the 
show at any time, press q.

When you’re finished with the slide show, click Done to save any settings you
changed or click Cancel to restore the original settings.

Merging data into documents (mail merge)
You can insert information from a database document into another docum
or frame by performing a mail merge. 

You can merge a database document with:

1 a word processing document, to create a form letter that includes 
personalized information for each recipient (for example, “Dear Chris
instead of “Dear Customer”)

1 a spreadsheet document or frame, to create a report that’s easy to u
or to include a price list in a brochure

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

The pointer changes 
to a double arrow

In the Help index,*  see:
E slide shows, running

In the Help index,*  see:
E found set
E mail merge
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1 a text frame, to print an envelope or a label (see “Addressing envelop
on page 9-22)

To merge data, follow these general steps:

1. Set up a database. You can have a database of names and addresses, it
prices, clients and facts about them, or any other categories of information
want to merge with text. Be sure to save the database. Mail merge only w
with database documents that are saved to disk.

2. Prepare a merge document or frame. Enter the text that is common to all
printed documents in a document or frame, and then enter field variables w
you want to insert information from the database.

3. Print the merge document with the database information inserted.

Each of these steps is described in the following sections.

Setting up the database
You can use data from an existing AppleWorks database document, or c
a new database document. Keep the following in mind:

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Field data to
merge

Merge document

Placeholder

Result of mail merge

Database

In the Help index,*  see:
E databases, documents
E found set
E sorting database data
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1 Determine how the data will appear in the merge document and define
database fields accordingly. For example, to create a form letter with
salutation that includes a person’s first name, create separate fields fo
first and last name.

1 Use a find request before merging to include only certain database 
records. You may also want to sort the records before merging them
AppleWorks prints only the found records in the order they were sort

Preparing the merge document
To prepare the merge document, open the AppleWorks document you 
to merge the data into. Then choose Mail Merge from the File menu, select the
AppleWorks database document that contains the data you want to ins
and click Open.

Note If you are merging data into a draw document, you must merge the 
into a text or spreadsheet frame within that document.

In the merge document, position the insertion point where you want to in
the data from the database field. In the mail merge palette, select field na
and click Insert Field for each one.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E mail merge
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You can move the mail merge palette around the window as you work 
view the merge document.

Printing the merge documents
When you’re finished inserting fields or field data into your merge 
document, click Print Merge on the mail merge palette. In the Print dialog bo
click OK. 

AppleWorks prints one merge document for each record in the databas
document’s found set. 

Tip To print only one record, select Show Field Data on the mail merge palette,
click an arrow to go to a record, and then choose Print from the File menu.

Addressing envelopes
If your printer can be set up to print on envelopes, you can address enve
in AppleWorks. If you can’t print directly on envelopes, you may want to
print your addresses on address labels. See “Printing labels” on page 8

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Click to switch databases

Click to insert the selected field
into the merge document

Merge document

Merged data

Select the field you want to
insert into the merge document

Click to print the merge document

Shows the current database
Select to show merged data, or

deselect to show merge field names

In the Help index,*  see:
E merging data
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Using the Envelope Assistant
Use the Envelope Assistant if you want AppleWorks to step you throug
addressing an envelope that you can print. You can have the Assistant
you type an address and place it on the page, or you can have it forma
envelope with an address you’ve already typed.

To have the Assistant help you type an address and place it on the page
AppleWorks, and then choose New from the File menu. Select Use Assistant or 
Stationery, and then select Envelope in the scrolling list and click OK. The 
Assistant prompts you to complete the steps required to address the 
envelope.

To have the Assistant format an envelope with an address you’ve alrea
typed, select every line of the recipient’s address and choose AppleWorks 
Assistants from the Help menu. Select Address Envelope from the scrolling list 
and click OK.

Setting up and creating envelope stationery
To set up the envelope stationery, create a draw document. Choose Print Setup 
from the File menu. From the Size pop-up menu, choose an envelope se
and an orientation (landscape for standard business envelopes), and th
click OK.

To create the envelope stationery, click the text tool , click in the 
document where you want the beginning of the sending address to go,
then type an address or placeholder text. Be sure to press Enter at the 
every line of text. You may have to resize the address by dragging its 
handles. Repeat to place text for the return address.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E Assistants

In the Help index,*  see:
E envelopes
E stationery, creating

Address text frame
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Choose Save As from the File menu and save the document as stationery. 
“Saving document formatting as templates (stationery)” on page 2-10 fo
more information.

Addressing an envelope
To address an envelope, choose New from the File menu, select Use Assistant or 
Stationery, and a category from the Category pop-up menu, and then cho
your envelope stationery. Double-click the sending address text frame 
type the address you want to use. Repeat for the return address text fr

Insert the envelope into your printer, and then print the envelope statio
document.

You can also print addresses from a database document using mail me
See “Merging data into documents (mail merge)” on page 9-19.

Linking frames
You can link a series of text, paint, or spreadsheet frames to break up 
information that’s normally confined to one area of a document. You ca
then move and resize frames to control the layout of your document.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E envelopes
E stationery, using

In the Help index,*  see:
E layering information
E frames, linking 

1
2
3
4
5
6
7
8
9
10

Lorem ipsum
Dolor sit amet, conse ctet 
uer adipiscing elit, sed 
diam nonummy nibh euis 
mod tincidunt ut laoreet 
dolore magna aliq uam 
erat volutpat.  Ut wisi 
enim ad minim veniam, 
quis iop lk nostrud exerci 
tation ullamcor
per suscipit lob
ortis nisl ut aliq
uip ex easden commodo 
con sequat.  Duis autem 
vel eu m iriure dolor in 
hendrerit in vulputate velit 
esse molestie consequat, 
vel illum dolore eu feugiat 
nulla facilisis at vero eros 
et accumsan et iusto odio 
dignissim qui blandit 
praesent luptatum zzril 
delenit augue duis dolore 
te feugait nulla facilisi.  
Lorem ipsum dolor sit 

Ut wisi enim

Duis autem vel eu
m iriure dolor in hendrerit 

in vulputate

Qamet consect
etuer adipiscing elit, sed 
diam nonummy nibh 
euismod tincidunt ut 
laoreet dolore magna 
aliquam erat volutpat.  Ut 
wisi enim ad minim Duis 
autem vel eu m iriure 
dolor in hendrerit in 

vulputate velit esse 
molestie 
consequat, vel 
illum dolore eu 

feugiat nulla facilisis at 
vero eros et accumsan et 
iusto odio dignissim qui 

Xlandit praesent
 luptatum zzril delenit 
augue duis dolore te 
feugait nulla facilisi.  
Lorem ipsum dolor sit 
amet, consectetuer molp 
adipiscing elit, sed diam 
nonummy nibh euismod 

129252
34467

166566
44091

12247
2350

10200
2148

Link text frames for 
complex page layouts

Link paint or spreadsheet 
frames to show parts of a 
painting or spreadsheet
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When you create linked frames, you see indicators that provide information 
about the frames. A continue indicator shows that a frame is not yet linked
to another frame. A link indicator shows that the frame is linked to anothe
frame. Anything you type, paste, or paint into the first frame continues i
the next frame. A text overflow indicator shows that the frame contents 
extend beyond the last frame.

Linked text frames

Top-of-frame indicator

Link indicator

Text overflow indicator

Continue indicator

Linked spreadsheet frames

Continue indicator

Linked paint frames

Continue indicator
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When you create linked frames, keep in mind the following:

1 You can create linked frames in a word processing, spreadsheet, dra
database (in Layout mode) document but you can’t link frames in a p
document. 

1 You can link frames of the same type, but you can’t link frames of 
different types. For example, you can’t link a text frame to a spreadsh
frame.

1 You can link an existing frame to a new frame you create, but you ca
link two existing frames to each other.

To link frames, select the arrow pointer  from the tool panel. (If you don’t 
the tool panel, choose Show Tools from the Window menu.) Then choose Frame 
Links from the Options menu. Select the text , spreadsheet , or paint 
tool from the tool panel and drag the pointer to draw a frame. Click once ou
the frame. (To draw a text frame in a word processing document or a spread
frame in a spreadsheet document, press Alt as you draw the frame.) 

Click the continue indicator and then draw the next frame. After you dra
the frames, you can resize them, enter and edit information in them, an
arrange the linked frames in your document.

Viewing empty frames Empty linked text frames do not show when you are
adding new ones. You can add a border by selecting the frame and cho
a width from the pen width palette. 

Working with movies
If you have QuickTime or Microsoft Video for Windows (AVI) installed in
your system, you can add movies to your documents, play them on the
screen, and make simple changes.

You can work with movies in word processing, draw, and spreadsheet 
documents, and in multimedia fields and Layout mode of a database 
document. 

* Choose Index from the Help menu and scroll to the entry. Double-click the entry and then 
double-click a topic.

In the Help index,*  see:
E frames, formatting
E frames, linking

In the Help index,*  see:
E movies, in documents
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Adding a movie to a document
You can import, insert, or paste a movie into any document type (excep
communications) and into a multimedia field in a database document. S
“Importing and exporting documents” on page 2-15 for more informatio

Movies appear in the document as a picture with a control badge in the
lower-left corner.

Note In a word processing document, the QuickTime movie control bar 
not available when the movie has been inserted or pasted as an inline o
in text. To play a movie inserted this way, double-click the movie frame.
stop the movie, single-click the movie frame. To make the movie control
available in a word processing document, insert the movie as an objec
(select the arrow pointer, and choose Insert from the File menu).

Playing a movie
QuickTime and AVI movies behave differently. When you click a badge
a QuickTime movie, you see a control bar with standard VCR controls.
When you click a badge on an AVI movie, the movie plays.

A movie control bar appears on QuickTime movies.

 

Handle

Control badge

Click the control badge to 
play the movie

Volume control: click to open,
and drag the slider to the volume

level you want

Play/Stop button

Play bar Step (forward and reverse) buttons

Forward/reverse slider

Movie control bar
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Creating and editing custom buttons
Custom buttons reduce tasks, such as opening a file or checking the sp
of a document, to a single step. You can create a custom button to run
sequence of actions, and then add that button to the button bar. For mo
information, see “Using the button bar” on page 3-5.

AppleWorks is preset to show the button bar at the top of the documen
window (below the menu bar). If you can’t see the button bar, choose Show 
Button Bar from the Window menu.

       

To create a new button, choose New Button from the  menu on the button bar
(If you don’t see the button bar, choose Show Button Bar from the Window 
menu.) You see the New Button dialog box.

 

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E button bars

Default button bar for word
processing documents

Type a name for the button

Type a brief description of what the
button does (the description

displays in the status line)

Select which document 
types you want the button 
to appear in

Click to create a 
button design

Select the task you want the button
to perform
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To set the task that the button performs, choose an option from the Wh
button pressed pop-up menu. 

To edit a button, choose Edit Buttons from the  menu on the button bar. 
Select the button and click Modify.

Using macros
A macro is one action that performs a series of actions. You can create
macros to automate tasks you do often. For example, you can create a m
that sorts a database, prints a report, and then closes the database doc

You can also create a button to execute a macro, and add the button to
button bar. (See the previous section.)  

To make the button From the When button pressed pop-up menu, choose

Play a macro Play Macro. Enter the name of the macro you want the button 
to play.

Open a document Open Document. Click Select Document, select the document you 
want the button to open, and then click Open.

Open another applicationLaunch Application. Click Select Application, select the application you 
want the button to open, and then click Open.

Open a URL Open URL. Enter the URL for the document to link to on the 
World Wide Web. (Your computer must already be set up with
a Web browser and an Internet connection for the URL button
to link to the document.)

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

For information on  In the Help index,*  see:

Changing a macro E macros

Creating a macro 

Deleting a macro

Making a shortcut button for a macro 

Running a macro
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Including other applications in your documents (OLE)
You can use Object Linking and Embedding (OLE) to combine informat
from other applications with information in AppleWorks files. For comple
information on using OLE with AppleWorks, see onscreen Help. For 
additional information on OLE, see the documentation that comes with
Windows 95.

Understanding Object Linking and Embedding
Object Linking and Embedding is a feature of the Windows operating 
system. With OLE, you can combine information from other application
with information in AppleWorks. 

AppleWorks is an OLE client application, which means that AppleWorks can
contain objects provided by other OLE applications. (Applications that 
provide objects are called OLE server applications.) When you insert OLE 
objects (pictures, sounds, video clips, and other information) in an 
AppleWorks document, you use the server application—not AppleWorks—
create the object and to change the way it looks in your AppleWorks 
document.

You can include OLE objects in AppleWorks word processing, draw, an
spreadsheet documents. You can also include OLE objects in Layout m
in database (but not in a database field). 

You can insert embedded objects and linked objects into your AppleWo
documents.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

Insert To

Embedded objects Store the object in your AppleWorks document. 

Linked objects Maintain a connection to the source (original) file. Changes 
you make to the object within AppleWorks are reflected in the
source file. Or, you can use the server application to change th
source file, and those changes are reflected in your 
AppleWorks document. 

In the Help index,*  see:
E Object Linking and Embedding 

(OLE)
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Inserting OLE objects
This section provides information on inserting OLE objects using the m
commands. You can also insert OLE objects using the OLE tools palet

To insert an OLE object into an AppleWorks document:

1. Prepare your document to receive the OLE object.

2. Choose OLE Options from the Edit menu, and then choose Insert OLE Object.

3. Choose options in the Insert Object dialog box.

To display an OLE object as an icon instead of a picture, click 
Display As Icon in the Insert Object dialog box.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To insert the object Do this

As an inline object (in text) Click in the text to create an insertion point.

As a floating object in the 
document

Click the arrow pointer  to make the insertion point 
disappear.

To Do this

Create a new 
embedded object

Click Create New, select the type of object in the Object Type list, and
then click OK. When the server application opens, create the object.
When you finish, choose Exit and Return from the server application’s 
File menu (the name of the command varies depending on the serv
application).

Insert an existing 
embedded object

Click Create From File, and then click Browse. In the Browse dialog box, 
select the file to insert, and then click Insert. In the Insert Object dialog 
box, click OK.

Insert an existing 
linked object

Click Create From File, and then click Browse. In the Browse dialog box, 
select the file to insert, and then click Insert. In the Insert Object dialog 
box, click Link, and then click OK.

In the Help index,*  see:
E object linking and embedding 

(OLE)
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Working with OLE objects
Once you insert an OLE object into an AppleWorks document, what you
do with the object depends on the type of object and its server applicat
To work with an OLE object, select the object and choose Object from the 
server application’s Edit menu (the name of the command varies depen
on the server application). The Object command’s submenu contains 
additional commands for working with the selected object. 

For further information about working with OLE objects, see onscreen H

For information on  In the Help index,* see:

Opening, editing, and deleting OLE objects E OLE objects, editing
E OLE objects, deleting

Making a copy of an OLE object by 
dragging it to or from another document, 
another application, or the desktop

E OLE objects, drag and drop

Deleting a linked object and replacing it 
with another linked object

E OLE objects, replacing

Setting when changes are updated in 
linked objects

E OLE objects, updating

Setting the display of OLE objects E OLE objects, editing

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.
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Chapter 10: Communications

This chapter explains how to use AppleWorks and the HyperTerminal 
application to establish communication between your computer and ano
computer. All communications features are described in the onscreen H
system of the HyperTerminal application.

When to use a communications document
Create a communications document when you want to exchange inform
with another computer. Use an AppleWorks communications documen

1 connect to a text-based commercial online service such as CompuS

1 connect to a computer you can access at your business or school

1 connect to a public or private bulletin board service (BBS)

1 transfer files directly from one computer to another

Communications basics
The AppleWorks communications environment uses HyperTerminal to 
connect your computer to online services, bulletin boards, and other 
computers, and to send, receive, and save information.

What you need
Before you use the communications application environment, be sure t
you have the equipment and software you need. See the documentatio
came with your computer for information about HyperTerminal and its 
requirements.

If you plan to connect to a commercial online service, you also need to reg
for an account. Most popular services let you sign up when you first conn

If you plan to connect to a computer at your business or school, check 
your site administrator for requirements.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E telecommunications
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Communications terms and concepts
If you’re new to communications, you need to be familiar with the followin
communications terms and concepts. 

Creating a communications document
To create a communications document, choose New from the File menu, select
Communications, and then click OK. Or, click  on the Default button bar. (If 
you don’t see the button bar, choose Show Button Bar from the Window menu.)

Important  To open a saved communications document, you must use 
HyperTerminal. You can’t open a saved communications document us
AppleWorks.

Term Definition

Terminal  A screen and keyboard used to communicate with a remote (distant) 
computer. The remote computer can be as close as the same room or
building, or as far away as another country. Using the terminal softwar
included with Windows, your computer can emulate (act like) a terminal, 
so that your computer and the remote computer can communicate.

Host computer  A computer that answers requests for information or that acts as a 
gateway to other computers. You communicate with a host computer 
across a telephone line. To communicate with a host computer, you 
usually need an assigned user name and password. When you identif
yourself at connection time, you’re logging on. When you disconnect, 
you’re logging off.

Connecting The process of establishing communication with another computer. 
Communication from one computer to another requires a transmission
channel—usually a telephone line, but sometimes a cable between tw
computers. Connection by telephone requires a modem, a device that 
turns data from your computer into a signal that can be transmitted ov
a telephone line. The computer at the other end of the telephone 
connection also requires a modem.

Session The amount of time from when you connect to an online service or 
another computer to when you disconnect (also called connect time). 
When you use a commercial online service, you’re usually billed only fo
connect time.

Online service A host computer that gives you access to a variety of information, su
as weather forecasts, airline schedules, databases used for research,
bulletin boards for communicating with other users. AppleWorks 
supports only text based online services and cannot be used to browse
World Wide Web.
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About the communications window
All communication between your computer and an online service or ano
computer appears in the HyperTerminal window.

Connecting to another computer
After you open a communications document, you’re ready to:

1 connect to an online service or a remote computer, using a modem

1 receive a call from another computer, using a modem

1 connect directly to another computer, using a cable

To connect to an online service or remote computer, or to connect directly
another computer, turn on your modem and choose Open from the Session menu

See the documentation that came with your computer for more informa
about setting up HyperTerminal and connecting to online services and o
computers.

HyperTerminal menus

Type or receive communications
text in the work area

Use scroll bars to see 
more of the screen
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Changing the communications program
You can specify that AppleWorks run a communications program other t
HyperTerminal when you click Communications in the New Document dialog 
box. Choose Preferences from the Edit menu. In the Preferences dialog bo
choose Communications from the Topic pop-up menu. Click Change To 
(located under AppleWorks Terminal Program). In the New Communications 
Program dialog box, select the program you want to run, and then click Open. 
Click OK to save the changes.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E preferences
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Chapter 11: AppleWorks and the Internet

With AppleWorks, you can open, view, and create documents that con
Hypertext Markup Language (HTML) on the Internet and the World Wid
Web (WWW, or Web). You can also create your own HTML files and pla
them on the Internet and the Web as Web pages, to present informatio
people using the Web. 

This chapter describes how to use AppleWorks to set up your compute
use with the Internet, create Web pages, and send and receive electroni
(email). Before you begin, you need to understand how to create and e
documents. In particular, you should understand the information in 
chapter 2, “Creating, opening, and printing documents,” chapter 4, “Tex
(word processing),” and chapter 5, “Drawing.” You should also understa
“Using the button bar” on page 3-5, and “Editing links” on page 9-3.

All Internet features, including procedures, buttons, and troubleshooting
described completely in onscreen Help.

About the Internet and the Web
The Internet is a collection of computer networks that use a common s
rules for exchanging information, called the transmission control protoc
Internet protocol (TCP/IP). Using the Internet with your computer, you c
work with information that’s stored at other locations. For example, you 
read weather reports from around the world, send and receive electronic
(email), and attend a creative writing class from a remote site.

The Internet network was once limited to simple, text-only documents. W
the development of the Web, documents can now include graphics, var
text styles, and links (connections, or jumps, to areas of the same docume
or to other Web pages, applications, or servers on the Web). A docume
the Web is called a Web page, home page, or start page. 

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E Internet
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A Web page contains formatting information, which determines how the
document looks and how you can use it onscreen. You can use AppleW
to create and format a Web page without knowing HTML. Create a wor
processing document that has the information you want on your Web p
and then save the document in HTML format. AppleWorks adds the cor
HTML tags and your Web page is ready for delivery to your Web site.

To access, view, and place a Web page on the Web, you need:

1 a modem (internal or external)

1 a phone line or an Integrated Services Digital Network (ISDN) line

1 a browser, an application that displays information from the Internet. (F
more information, see “About Browsers,” next.)

1 software from an Internet service provider (such as America Online o
CompuServe). For more information, refer to a specific provider.

1 an account or connection with the Internet service provider

About browsers
To open, read, and work with Web pages, you use a browser, an application that 
displays information from the Web in a format you can read and work with

Each browser interprets HTML tags differently. For example, one brow
may display headings in color with an elegant typeface, while another m
display headings in capital letters.

Selecting a browser
Before you can use the Internet with AppleWorks, you need to select a
browser to use. You can change your selection at any time. 

To select a browser: 

1. Choose Preferences from the Edit menu.

2. In the Preferences dialog box, choose Communications from the Topic 
pop-up menu.

3. Under AppleWorks Web Browser, click Change To.

4. Locate and select the web browser to use, and then click Open.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E Web browser, launching
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Connecting to the Web
Once you’ve selected a browser to use, you can quickly connect to the 
using the selected browser. 

To do so, on the Internet button bar, click . 

Creating a Web page
A Web page is an HTML file on the Web. With the AppleWorks translat
you can easily create an HTML file without understanding HTML or how
works. You simply create a word processing document and save your w
as an HTML file. You see immediately how your document will look on t
Web. 

Note The AppleWorks HTML translator displays a Web page in a stand
format. However, your Web page may appear different on different 
browsers. You can customize the format for specific browsers by clickin
the HTML Configuration button and adding or modifying the tags that a
exported.

Designing your Web page
Before you create a Web page, it’s a good idea to learn about effective 
page design. You can find such information in the computer and softwa
sections of bookstores, in computer industry magazines, in classes and
seminars, and on the Internet. In addition, browse the Web and note as
of other Web pages that you’d like to use in your own.

As you create a Web page with AppleWorks, keep the following design 
in mind:

1 Keep your design simple and uncluttered. An orderly design makes 
easier to scan the page to find information.

1 Limit the size of your page so that users scroll no more than three scr

1 Use headings so that users can scan the page and read the portions
they want.

1 Consider separating areas of text with horizontal lines.

1 Organize related information in lists.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E Web pages, creating
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1 Use boldface and italic styles sparingly. Too much emphasis makes
difficult to read. Don’t use underline, because underlined text indicate
jump to related information.

1 Choose typefaces and colors that are easy to read onscreen.

Creating an HTML file
To create an HTML file for a Web page, start by creating a word proces
document, and then save your work as an HTML file. 

Important Before you begin, be sure you understand the information in t
previous sections of this chapter.

1. Click  on the Default button bar to create a new document, or click  to 
open an existing document.

(If you don’t see the button bar, choose Show Button Bar from the Window menu.)

2. In the document window, press Ctrl+; (semicolon) to show formatting 
characters (such as carriage returns and spaces).

3. Create the document with the text and art you want posted to the Web.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

To Do this

Apply a style to text Select the text to format, and then click any style from
the stylesheet palette. 

Apply a type style to text Select the text, and then click  to make the text bold 
or click  to make the text italic. Don’t use underline, 
which is a convention used to indicate a link.

Organize information into a 
numbered or bulleted list

Choose styles from the  pop-up menu. Use 
Harvard, Legal, or Number for numbered lists; use Diamond, 
Bullet, or Checklist for bulleted lists.

Insert a horizontal line to 
separate sections of text

Place the insertion point where you want the line to 
begin. Choose Insert Page Break or Insert Section Break from 
the Format menu. AppleWorks ignores automatic page
breaks when you save the document as HTML.

Add a table Use an inline or floating spreadsheet frame.

Insert a picture See “Adding pictures” on page 11-5.

Create a link from your 
document to a different 
document, or to other 
information on the Internet

See “Linking Web pages” on page 11-5.

In the Help index,*  see:
E Web pages, creating
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Adding pictures
You can include pictures in any format supported by AppleWorks, such
.BMP and .PCX. When you save the document as HTML, AppleWorks
translates any art in the document to a format (GIF or JPEG) that is read
by Web browsers. 

Important When you save an HTML file, each picture is saved as a sepa
file in the same folder as the document. If you move the HTML file to a
different folder or computer, you must move the picture files to the sam
location. To make the pictures and documents easier to find, save each
HTML file (with the pictures) in its own folder.

To add a picture:

1. Open or create the word processing document that you want to use 
Web page.

2. Add art as an inline or floating object.

You can draw objects or paint frames directly in the document, use a
from a library, or insert art from another document.

Linking Web pages
You can create links (connections or jumps) from selected areas in a W
page to a different location in your Web page or to other Web pages. L
can jump to a bookmarked location or to a Uniform Resource Locator 
(URL). Links to a book mark are called document links. Links to a Web p
are called URL links.

For example, create a link from a button in your HTML file to related sit

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E Web pages, graphics for

In the Help index,*  see:
E Web pages, linking
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Note You can also create a link to a different document or a different are
the same document, even when the linked documents are not on the W
For more information, see “Creating links” on page 9-1.

You can attach links to selected text, an object, or to paint and spreads
frames.

To create a link to a URL: 

1. Open the Web page document from which to create the link, and then sele
item to create the link from.

2. Click  on the Internet or Default button bar. (If you don’t see the button b
choose Show Button Bar from the Window menu.)

3. In the New URL Link dialog box, create a link, and then click OK.

  

These links jump to a different 
location on the Web page

URL address for
this Web page

This button jumps to a 
different Web page

Type a name for the link

Type the URL address
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4. To test the link, choose Show Links Palette from the Window menu and make sur
Live Links is selected.

In an HTML file, the area linked to a URL appears underlined in the 
AppleWorks document, and the pointer changes appearance over th
underlined area. To view the linked URL, click the underlined area.

     

A link can jump to a document (called a document link) or to a specific 
location within a document (called a book mark). If you create a docume
link, clicking the link opens the document. If you create a book mark, click
the link opens the document and locates the book mark within the docum

To create a link to another document: 

1. Open the Web page document from which to create the link, and then sele
item to create the link from.

2. On the Internet or Default button bar, click  to create a link to another 
document.

3. In the New Document Link dialog box, create a link, and then click OK.

   

4. To test the link, choose Show Links Palette from the Window menu and make sur
Live Links is selected.

The pointer looks like this over a link. Click the 
underlined area to go to the linked information.

Type a name for the 
link

Select the document to link to
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To create a link to another part of your Web page: 

1. Open the Web page document from which to create the link, and then sele
item to create the link from.

2. On the Internet or Default button bar, click  to create a link to another part
of the same document.

3. In the New Book Mark dialog box, create a link, and then click OK.

  

4. To test the link, choose Show Links Palette from the Window menu and make sur
Live Links is selected.

In an HTML file, the area linked to a book mark appears underlined, 
the pointer changes appearance over the underlined area. To view t
book mark, double-click the underlined area.

     

Keep the following points in mind:

1 To reduce the amount of scrolling of your Web page, create links to ot
areas of the same document. (You can also create URL links to other 
pages.) For more information, see “Creating document links” on page

1 For information about changing a link, see “Editing links” on page 9-
and “Deleting links” on page 9-4.

1 When you print a Web page with links, the linked information isn’t 
printed.

Type a name for the link

The pointer looks like this over a link. Click the 
underlined area to go to the linked information.
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Saving a document in HTML format
Once you have an AppleWorks word processing document that you wa
post to the Web, you need to save it in two formats: as an AppleWorks
document and as HTML. When you edit the Web page later, you open 
AppleWorks document, not the HTML file. 

When you save a document in HTML format:

1 URL links are translated into HTML links

1 book marks are translated into HTML anchors

1 most styles are translated into HTML styles

To save a document in HTML format:

1. Choose Save As from the File menu.

2. Save your document first by choosing AppleWorks from the Save As pop-up 
menu.

3. Type a name for the document (keep the filename extension .cwk), and t
click OK.

4. Save the document again and choose HTML from the Save As pop-up menu. 

5. Type a name for the file (keep the filename extension .htm), and then clicOK.

Opening and editing HTML files
When you edit your HTML file or Web page, you open the original 
AppleWorks word processing document. After you make changes to th
document, you must save it again as an HTML file.

1. Choose Open from the File menu.

2. In the Document Type pop-up menu, select Word Processing. 

3. In the Files Of Type pop-up menu, select .cwk.

4. Locate and then select the document.

5. View the document, and then make any changes you want.

6. If you made changes, save the document as described in the previous se
“Saving a document in HTML format.”

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E Web pages, saving

In the Help index,*  see:
E Web pages, editing
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Working with electronic mail
With AppleWorks, you can send and receive email messages to and fr
many types of computers and mail systems, locally or in remote locatio
You can work with electronic mail on the Internet or over a different 
computer network. 

To work with electronic mail, you must have the appropriate hardware (s
as a modem and phone line). In addition, your computer must be conne
to an Internet service provider or another network that provides electro
mail services. You also need Microsoft Exchange, an application that co
with Windows. 

For more information about sending and receiving electronic mail, see 
onscreen Help. In addition, see the documentation that comes with you
computer, browser, Internet service provider, and operating system 
software.

* Choose Index from the Help menu and type the first few letters of the entry. Double-click the 
entry and then double-click a topic.

In the Help index,*  see:
E email
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Symbols
### error 7-24
• in spreadsheet cells 7-22

A
Absolute references 7-22
Active cell 7-3, 7-25
Address Envelope Assistant 9-22
Address labels. See Labels
Address List Assistant 2-5
Address, cell 7-6
Addresses and names list 2-5, 8-6
Addressing envelopes 2-5, 9-22
Airbrush (Spray can) 6-5
Aligning

data in
cells 7-10
fields 8-33

fields 8-31, 8-39
objects 5-15
text 4-6, 4-12
text, in text frames 4-6, 5-19

Alphabetizing library items 3-19
AppleArt. See Libraries
AppleWorks 2-1, 3-3
AppleWorks stationery. See 
Stationery

AppleWorks Web site address 1-1
Applying styles 9-8, 9-11, 9-12
Arcs

See also Objects
reshaping 5-13, 6-5
tool for drawing 5-4

Arrow keys, preferences for 3-21
Arrow pointer 3-4, 3-9
Arrowheads

adding to lines 5-10, 6-6
copying settings for 5-11

Art. See Clip art; Pictures
Assistants

Address List 8-6
Create Labels 8-30
described 1-7, 2-3

Envelope 9-23
Insert Footnote 4-26
Paragraph Sorter 4-13
Table Maker 4-19

Attributes, changing for text 4-7
Auto Calc 7-24
Autogrid 5-7, 5-15, 6-8
AVERAGE function, example 7-27
Avery labels. See Labels
Axes 7-29, 7-30, 7-32

B
Backup copy 2-8
Bar charts, changing 7-32
Basic styles 9-6, 9-12
Bezigons 5-4, 5-13

See also Objects
Blank documents, creating 2-1
Blending image colors 6-11
Body part. See Parts, database
Bold text 4-7
Book marks

creating 9-2
deleting 9-4
editing 9-3
going to in document 9-4
HTML files, in 11-8
sorting names 9-5
using, in

draw documents 5-21
paint documents 6-14
spreadsheet 
documents 7-34

word processing 
documents 4-34

Web pages, in 11-8
Bookmarks in Help *Help, customizing
Borders

cell 7-18
chart 7-32
field 8-33
image 6-6
object and frame 5-3, 5-10

Browse mode (database) 8-2, 8-12

Browsers
described 11-2
selecting 11-2
starting 11-3

Brush 6-5
Bucket. See Filling; Paint bucket
Bulletin boards 10-2
Bullets 4-11
Business Cards Assistant 2-5
Button bar

See also Buttons
changing number of rows 3-6
creating new 3-7
Default 3-5
displaying pop-up menus 3-6
moving 3-6
positioning 3-6
showing and hiding 3-6
switching 3-6

Button fields
described 8-8
finding 8-25, 8-27

Buttons
See also Button bar
adding and removing 3-6
creating new 9-28
described 3-5
editing 9-29
macros for *macros

C
Calculating formulas 7-24
Calculation fields 8-9, 8-10, 8-11
Calendar Assistant 2-5
Cascading windows 3-3
Cell range

described 7-5
entering in formulas 7-23, 7-28
naming 7-12
printing 7-20
setting in charts 7-30

Cells
active 7-3, 7-25
* Choose Index from the Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.
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address for 7-6
borders, adding 7-18
data, in

deleting 7-8, 7-17
entering 7-5
sorting 7-11
working with 7-6, 7-7, 7-8

deleting 7-17
filling automatically 7-8
grid 7-3, 7-19, 7-20
inserting 7-17
linking 7-34
locking (protecting) 7-6
names for 7-13
objects in 3-10
references to

described 7-22
entering 7-23
examples 7-25

selecting 7-5
Certificate Assistant 2-5
Chapters, adding to a document. See 
Sections

Characters, counting 4-31
Charts

See also Spreadsheet documents; 
Spreadsheet frames

borders on 7-32
copying or cutting 7-30
creating 7-29
deleting 7-30
described 7-28
elements

described 7-29
modifying 7-29–7-32

examples 7-1, 7-28, 7-29
options for 7-30
resizing 7-30
showing and hiding 7-31
types of *charts, creating
updating data for 7-29

Checkboxes
as database fields

described 8-8
finding 8-25, 8-27
selecting 8-18

in text documents 4-11
Checking spelling. See Spelling
Checklists 4-11
Circles, drawing 5-4

See also Objects
Circular references 7-19, 7-20, 7-22
Clip art

inserting in documents 2-15
storing in libraries 3-17
using 5-19, 6-13, 7-33, 8-32

Closing documents 2-16
CM document type 2-3
Collapsing

outlines 4-16
Colors

See also Palettes
changing in

charts 7-32
databases 8-19, 8-33
objects 5-10
outlines 4-13
text 4-7
text frames 4-6, 5-19

copying from
images 6-6
objects and frames 5-11

paint images, setting 6-6
preferences for 3-21
tinting and shading (paint) 6-11

Column guides 4-21
Columns

database
labels, for 8-39
layouts for 8-17, 8-29, 8-30
moving and 
formatting 8-19

resizing 8-18, 8-19
selecting 8-18

spreadsheet
changing number of 7-4
headings 7-3, 7-19
inserting and deleting 7-17
printing headings for 7-20
resizing 7-16
selecting 7-6
titles 7-19, 7-20
transposing with rows 7-7

text
as linked frames 4-21, 
9-24–9-26

in word processing 
documents 4-20–4-22

varying on a page 4-25
Commas, in numbers 7-10
Communications documents

and HyperTerminal 10-1

communications program, 
changing 10-4

concepts 10-2
connecting with 10-3
creating and opening 10-2
described 1-13, 10-1, 10-3
requirements 10-1
session, described 10-2
spelling, checking in 4-30
when to use 10-1

Contents, Help 1-3
Continue indicators 9-25
Controls

database 8-15
increase or decrease 
columns 4-20

line-spacing 4-12
pane 3-2
paragraph and outline style 4-14
show/hide tools 3-1, 3-4
tab 4-10
text alignment 4-12
zoom 3-1

Converting documents
by importing 2-15
to HTML format 11-9

Copying
See also Cutting; Duplicating; 
Pasting

cell
formats 7-10
formulas or values 7-8
references 7-22

charts, spreadsheet 7-29, 7-30
database

layouts 8-28
records 8-15
summary data 8-36

described 3-10
formats

paragraph 4-13
spreadsheet cell 7-10

help text *Help, copying
images 6-8
images, colors of 6-6
library items 3-19
objects 5-9
objects, attributes of 5-11
pictures 5-19, 6-13
styles 9-15
* Choose Index from the Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.
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text
ruler settings for 4-13
selected 4-6

using the eyedropper 5-11, 6-6
Counting characters, words, lines, 
paragraphs, pages, and sections 4-31

Create Labels Assistant 2-5, 8-30
Custom

buttons on button bar, 
creating 9-28

styles, in
outlines 4-17
text 9-5–9-16

Cutting
See also Copying; Pasting
cell data 7-8
described 3-10
library items 3-19
styles 9-15
text 4-6

D
Database documents

See also Databases; Fields; 
Layouts; Records

calculations 8-11
described 1-12
entering data in 8-12
examples of 8-4–8-5
field

definitions 8-3
types 8-3, 8-7, 8-12

find requests 8-23–8-25
formulas and functions in 7-21, 
8-8, 8-10–8-11

importing data to 8-37
inserting data in 8-37
merging data from 9-19–9-22
modes of

described 8-2
Find 8-23
Layout 8-29
multiple 8-31

movies in 8-9, 9-26
parts 8-34–8-36
pictures, adding to 8-9, 8-14, 
8-32

preferences for 3-20
printing 8-38
slides in 9-17

text attributes, changing 
for 8-19, 8-33

when to use 8-1
Database modes 8-2
Databases

See also Database documents
described 8-1
designing 8-6
elements of 8-2
importing 8-37
spreadsheets and, 
differences 7-2

Dates
conventions for 3-14
current, in

databases 8-13
text 3-14, 3-15

format preferences 3-21
formatting, in

databases 8-8, 8-33
spreadsheets 7-10

recording automatically 8-9
sorting paragraphs by 4-13

DB document type 2-3, 3-9
Default

button bar 3-5
font, changing 3-21
font, in spreadsheets 7-10
formatting (options 
stationery) 2-11

preferences, setting 3-20
Deleting

charts 7-30
fields 8-12
footnotes 4-27
headers and footers 3-14
images 6-8
layouts 8-32
library items 3-19
named

searches 8-25
sorts 8-22

named cells 7-13
objects 5-9
records 8-15
reports 8-37
sections 4-23
spreadsheet

cells, columns, and 
rows 7-17

data 7-8
page breaks 7-19

styles 9-15
text 4-4
undoing deletion 3-10

Depth (perspective), adding to 
images 6-9

Depth and resolution, paint 6-13
Dictionaries

See also Spelling
changing 4-31

Display options, spreadsheet 7-19
Distance, adding to images 6-9
Distorting images 6-9
Distributing objects 5-15
Document links. See Links
Document summary information 2-13
Documents

Assistants 2-3
closing 2-16
creating 2-2–2-6
described 1-8
importing and exporting 2-15
linking

to different or same 
document 2-9, 9-2

to Uniform Resource 
Locator (URL) 11-6

opening 2-8
opening linked 9-3
previewing 2-16, 3-11
printing 2-16
saving

AppleWorks 2-7
formats (stationery) 2-10
in a different file 
format 2-15

size of paint 6-14
styles 9-7

DR document type 2-3, 3-9
Draw documents

book marks in 5-21
creating 5-2
described 1-10, 5-2
links to different or same 
document 5-21

movies in 9-26
pages, adding to 5-18
preferences for 3-20
slides in 9-17
* Choose Index from the Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.
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text, spreadsheets, and paintings, 
adding to 5-19

when to use 5-1
Drawing tools 5-3–5-5
Drawing, in any document 5-2
Drawings and paintings, differences 
between 6-2

Duplicating
See also Copying
cell data (filling) 7-8
images 6-8
layouts 8-28, 8-32
library items 3-19
objects 5-9
records 8-15
styles 9-15

E
Editing styles 4-17, 9-13
Electronic mail

See also Hyptertext Markup 
Language (HTML); Internet; 
World Wide Web

sending and receiving on 
Internet 11-10

Elements, chart 7-29
Email. See Electronic mail
Endnotes. See Footnotes
Enlarged view. See Zooming
Enter key, changing preferences 
for 3-21

Envelope Assistant 2-5, 9-22, 9-23
Envelopes, addressing 2-5, 9-22
Eraser 6-5
Errors

memory 6-14
spreadsheet

### in cells 7-24
• (bullets) in cells 7-22
formula 7-25

troubleshooting *troubleshooting
Expanding

outlines 4-16
Exporting

AppleWorks documents 2-15
HTML files 11-9
styles 9-16

Eyedropper 5-11, 6-6

F
Fields

See also Database documents; 
Layouts; Records

adding 8-12, 8-31
aligning 8-31
calculation 8-9, 8-10, 8-11
changing 8-12
coloring 8-33
defining (naming) 8-3, 8-7, 8-12
deleting 8-12
described 8-2
entering data in 8-12
labels, hiding 8-33
moving 8-31
multimedia 8-9
number of characters in text 8-8
objects in 3-10
options, entry for 8-9
resizing 8-31
selecting 8-12
summary 8-9, 8-10, 8-11
tab order, changing 8-14
text attributes of 8-19, 8-33
types of 8-3, 8-7, 8-12

File formats
database 8-38
saving for

export 2-15
reuse (stationery) 2-10

FileMaker Pro, exporting and 
importing 8-38

Fill command (paint) 6-10
Filling

cell data 7-8
images 6-5, 6-6, 6-10
objects and frames 5-10

Fills
copying from objects 5-11
described 5-3

Filters. See Translators
Finances, home 2-5
Find mode (database) 8-2, 8-23
Find requests

and merging data 9-21
and record numbers 8-25
described 8-23
saving (named searches) 8-25

Finding
formatting characters 4-28
library items 3-19
records, and 
matching 8-23–8-27

synonyms 4-30
text

and changing 4-27
in onscreen Help *Help, 
searching

Flipping
images 6-10
objects 5-15

Fonts
attributes, changing 4-7
changing in

databases 8-19, 8-33
outlines 4-17
spreadsheets 7-10
text 4-7
text frames 4-6, 5-19

default, changing 3-21
displaying in menu 3-21
in paintings 6-12

Footer part. See Parts, database
Footers

dates and times in 3-14
in database documents 8-35
inserting 3-12
on title pages 3-14, 4-19
page numbers in 3-15
previewing 3-11
removing 3-14

Footnotes
deleting 4-27
inserting at end of 
document 4-26

inserting at end of page 4-26
inserting using Assistant 2-5, 
4-26

Formats
copying

cell 7-10
paragraph 4-13

saving (stationery) 2-11
Formatting

AVI movies
database fields, in 8-33

cell data 7-9
dates, times, and numbers in
* Choose Index from the Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.



Index I-5
databases 8-19, 8-33
documents 7-21, 8-8
spreadsheets 7-10

outlines 4-16–4-17
paragraphs 4-8–4-13
pictures in database fields 8-33
QuickTime movies

database fields, in 8-33
rows and columns in

databases 8-19
spreadsheets 7-18, 7-19

sections 4-23
text

characters 4-7
databases, in 8-19, 8-33
drawings, in 5-19
paintings, in 6-12
spreadsheets, in 7-10
text frames, in 5-19
with custom styles 9-5

Formatting characters
described 4-6
searching for (finding) 4-28
showing/hiding 4-6, 11-4

Formulas
See also Functions; Spreadsheet 
documents

calculating 7-24
database 8-9, 8-10
described 7-20
displaying in cells 7-19
entering in

databases 8-9, 8-10
spreadsheets 7-23

errors in 7-25
examples 7-21, 7-25
named cells in 7-14
operators

entering 7-23
order of *precedence of 

operators
Frames

See also Paint frames; 
Spreadsheet frames; Text 
frames

documents, in
paint 6-12
spreadsheet 7-4

filling 5-10
inline 4-31
inserting in text 4-31
linked 9-24–9-26

locked 5-16
selecting 5-6, 5-20
text, changing appearance 
of 5-10, 5-19

transparent 5-3, 5-10, 5-19
Freehand objects

See also Objects
connecting 5-13
drawing 5-4
reshaping 5-13

Function button 7-27
Functions

See also Formulas; Spreadsheet 
documents

described 7-26
entering in

databases 8-11
spreadsheets 7-27

example 7-27
for matching records 8-27
values, selecting 7-28

G
Gallery 7-30
General preferences 3-21
Getting help. See Help
Glossary terms in

Help *glossary
user’s guide 1-2

Go to
page 3-4
record 8-15
spreadsheet cell 7-6

Gradients
See also Palettes
copying from objects 5-11
displaying faster *graphics 

preferences
preferences for 3-21
setting for

database fields 8-33
images 6-6
objects 5-10

Graphics preferences 3-21
Graphics ruler. See Rulers
Graphics. See Clip art; Pictures
Graphs. See Charts
Grids 5-7, 6-8
Grouping objects 5-15, 5-16

H
Handles

changing number of *graphics 
preferences

described 5-6
Hanging indent 4-10
Hard (non-breaking) space 4-4
Header part. See Parts, database
Headers

dates and times in 3-14
in database documents 8-35
inserting 3-12
on title pages 3-14, 4-19
page numbers in 3-15
removing 3-14
viewing in page view 3-11

Headings, spreadsheet
described 7-3
showing and hiding 7-19

Heavy (bold) text 4-7
Help

contents 1-3
copying text from *Help, copying
index 1-5
navigating 1-4
notes, adding to 1-7
opening and closing 1-3
printing 1-5
topics

marking *Help, customizing
viewing 1-5

using with this user’s guide 1-2
Windows Help application 1-3

Hidden characters. See Formatting 
characters

Hiding
button bar 3-6
field labels 8-33
formatting characters 4-6
graphics grid 5-7
page guides and margins 3-11, 
3-16

palettes 3-4
records 8-20
rulers 3-12
spreadsheet

chart or frame 7-31
columns and rows 7-17
grid 7-19
* Choose Index from the Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.
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2

headings 7-19
tool panel 3-4

Home Finance Assistant 2-5
Horizontal lines in HTML files 11-4
Horizontal pane control 3-2
Host computer, described 10-2
HTML (Hypertext Markup Language) 

*HTML
HTML files

See also Hypertext Markup 
Language (HTML); Internet; 
Web pages; World Wide Web

adding pictures to 11-5
creating 11-4
described 11-3
design tips 11-3
editing 11-9
opening 11-9
saving (exporting) as 11-9

HyperTerminal 10-1
Hypertext links. See Links
Hypertext Markup Language (HTML)

See also Electronic mail; HTML 
files; Internet; Web pages; 
World Wide Web

described 11-1
Hyphenation 4-30

I
Icons

button bar. See Buttons
finding names of 1-7

Images
combining 6-11
described 6-4
pasting 3-10
selecting 6-7
storing in libraries 3-17
transforming 6-9–6-11
working with 6-7, 6-8, 6-9, 6-10, 
6-11

Importing
See also Inserting
databases 8-37
documents 2-15
HTML files 11-9
styles 9-16

Indenting

See also Margins
outline topics 4-16
paragraphs 4-10

Index, Help 1-5
Indicators, frame link 9-25
Inferior text 4-7
Inline pictures and frames 4-31
Insert Footnote Assistant 2-5, 4-26
Inserting

See also Importing
cells, columns, and rows 7-17
clip art 2-15, 5-19, 6-13
column breaks 4-21
database

data 8-15, 8-37
parts 8-34–8-36

documents 2-15
footnotes 2-5, 4-26
page breaks, in documents

spreadsheet 7-19
word processing 4-21

page numbers 3-15
pictures, in

database fields 8-14
database layouts 8-32
drawings 5-19, 6-13
paintings 6-13
spreadsheets 7-32
word processing 
documents 4-31

sections in a word processing 
document 4-23

Insertion point 4-2
Installing dictionary or 
thesaurus 4-31

Internet
See also Electronic mail; HTML 
files; Hypertext Markup 
Language (HTML); Web pages; 
World Wide Web

described 11-1
sending and receiving electronic 
mail 11-10

Introduction to AppleWorks 1-1
Inverting images 6-11
ISP (Internet Service Provider) 11-2
Italic text 4-7
Items, library. See Libraries

J
Justified text 4-12

K
Keys, order 7-11
Keywords, in document 
summary 2-13

L
Labels

mailing
creating 2-5, 8-30
described 8-29
printing 8-39

outline 4-13, 4-16
paragraph 4-11
spreadsheet chart 7-29, 7-30

Labels Assistant 2-5, 8-30
Lasso 6-7, 6-14
Layout mode (database) 8-2, 8-27
Layouts

See also Database documents; 
Fields; Records

changing 8-31–8-32
columnar 8-16, 8-17, 8-29, 8-30
creating 8-29, 8-30
deleting 8-32
described 8-27
duplicating 8-32
naming 8-29, 8-32
selecting 8-30
standard 8-34
types of 8-28–8-29
viewing 8-31

Leading grand summary. See Parts, 
database

Leading in text 4-12
Legends, spreadsheet chart 7-29, 7-3
Letters, in page numbers 3-15
Levels (subtopics) in outlines 4-13
Libraries 3-17–3-19, 5-19
Library items, alphabetizing 3-19
Line breaks 4-4
Line charts 7-28
Line spacing in text 4-12
Lines
* Choose Index from the Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.
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See also Objects
changing 5-10
custom width for *pen width palette
setting attributes for painting 6-6
text, counting 4-31
tools for drawing 5-4

Lines in HTML files 11-4
Link indicators 9-25
Linked

frames 9-24–9-26
spreadsheets and charts 7-29

Linking
Web pages

to Uniform Resource 
Locator (URL) 11-5

Linking objects, in word processing 
documents 4-34

Linking Web pages
links

to Uniform Resource 
Locator (URL) 11-5

Links
See also Uniform Resource 
Locator (URL)

creating
document links 9-2
to same or other 
document 9-2

to Uniform Resource 
Locator (URL) 11-5

creating to same or other 
document 2-9

deleting 9-4
described 9-1
editing 9-3
going to names in document 9-4
in draw documents 5-21
opening

linked documents 9-3
linked Uniform Resource 
Locator (URL) 11-7, 11-8

printing documents with 9-3
sorting names 9-5
using, in

word processing 
documents 4-34

using, in draw documents 5-21
using, in paint documents and 
frames 6-14

using, in spreadsheet 
documents 7-34

Links palette 9-2
List mode (database) 8-2, 8-17–8-19
Lists

creating in text documents 4-11
of names and addresses 2-5
of values (database) 8-8

Locking and unlocking
objects and frames 5-16
spreadsheet cells 7-6, 7-12

M
Macros

described 9-29
shortcut buttons for *macros
state for 3-2

Magic wand 6-7
Magnified view. See Zooming
Mail merge. See Merging data
Mail, electronic. See Electronic mail
Mailing labels. See Labels
Make Table Assistant 2-5, 4-18
Making tables 2-5
Margins

See also Indenting
setting 3-16
viewing 3-11, 3-16

Master pages 5-17
Matching records 8-26
Memory 6-14
Merging data 7-5, 9-19–9-22
Microsoft Exchange, for sending and 
receiving electronic mail 11-10

Minimized documents 3-3
Modified, in status bar 3-2
Mouse control preferences 3-21
Movies 8-9

AVI 8-33, 9-17
QuickTime extension 9-26

Moving
database

columns and rows 8-19
fields 8-31
records 8-15

images 6-8
objects 5-7
outline topics 4-16
spreadsheet cells and data 7-7

Multimedia fields

attributes, changing 8-33
described 8-9
moving with database 
document 8-17

N
Name fields 8-8, 8-13, 8-22
Named

cells 7-13
cells in formulas 7-14
search 8-25

Naming
cells 7-13
documents 2-7
fields 8-3, 8-12
layouts 8-29, 8-32
reports 8-37
searches 8-25
sort sequences 8-21, 8-22

Negative numbers
entering 7-5
formatting 7-10

New documents, creating 2-1
Newsletter Assistant 2-5
Non-breaking space 4-4
Number fields 8-8
Numbering

footnotes 4-26
outlines 4-13, 4-16
pages 3-15
paragraphs 4-11
sections 4-25

Numbers
entering in spreadsheets 7-5, 
7-10

formatting, in
databases 8-19, 8-33
spreadsheets 7-10

sorting paragraphs by 4-13

O
Objects

See also Arcs; Bezigons; Circles, 
drawing; Freehand objects; 
Lines; Polygons; Rectangles, 
drawing; Regular polygons; 
Rounded rectangles, drawing; 
Squares, drawing
* Choose Index from the Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.
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arranging 5-15
borders of 5-3, 5-10
changing

appearance of 5-9
orientation of 5-15

coloring 5-10
connecting 5-13
copying

attributes of 5-11
one or more 5-9

deleting 5-9
described 5-3
drawing tools 5-4
duplicating 5-9
filling 5-10
grouping and ungrouping 5-15, 
5-16

inserting in text 4-31
locking and unlocking 5-16
moving 5-7
pasting 3-10
reshaping or smoothing 5-13
scaling 5-12
selecting 5-6
selection preferences 3-21
storing in libraries 3-17

OLE (Object Linking and Embedding) 
*OLE

Online service 10-2
Onscreen Help. See Help
Opening

button bar 3-6
documents

AppleWorks 2-8
Assistants 2-3
from different 
applications 2-15

linked 9-3
new 2-1
stationery (templates) 2-5

HTML files 11-9
libraries 3-18
palettes

fill and pen 5-9
library 3-18
links 9-2
mail merge 9-21
stylesheet 9-5

Operators 7-23, 8-24
Options stationery 2-11
Order keys 7-11

Outdenting (indented 
paragraphs) 4-10

Outline styles 4-17, 9-7
Outlines 4-13–4-16
Ovals, drawing 5-4

See also Objects
Overlapping

document windows 3-3
images 6-2
objects 5-15, 6-2

P
Page view 2-16, 3-11
Pages

adding to draw documents 5-18
breaking, in documents

database 8-36
spreadsheet 7-19
word processing 4-21

counting 4-31
displaying in word processing 
documents 4-22

going to 3-4
margins and guides for, 
showing/hiding 3-11, 3-16

master 5-17
numbering 3-15
orientation and size of 2-16, 
3-16

title 3-14, 4-19
viewing in page view 3-11

Paint bucket 6-5
Paint documents

See also Paint frames
book marks in 6-14
creating 6-2
described 1-11, 6-3
linked frames in 9-26
links to different or same 
document 6-14

memory for 6-14
painting in 6-4
pictures in 6-13
preferences for 3-20
resizing 6-14
resolution and depth 6-13
slides in 9-17
text and spreadsheets in 6-12

tools, using in 6-4
when to use 6-1
zooming images in 6-9

Paint frames
 See also Frames; Paint 
documents

book marks in 6-14
creating in

any document 6-2
draw documents 5-20
spreadsheet 
documents 7-33

word processing 
documents 4-31

described 6-3
linking 9-24
links to different or same 
document 6-14

opening and closing 6-4
painting in 6-4
point of origin 6-4
resizing 6-4

Painting tools 6-5
Paintings and drawings, differences 
between 6-2

Palettes
See also Colors; Gradients; 
Patterns; Textures

described 3-7
fill and pen 5-9, 6-6
library 3-17
links 9-2
mail merge 9-21
preferences for 3-21
shortcuts. See button bar
stylesheet 9-5

Pane controls 3-1
Paragraph Sorter Assistant 2-5, 4-13
Paragraph styles 9-7, 9-12
Paragraphs

adding bullets, numbers, or 
checkboxes to 4-11

aligning text in 4-12
copying ruler settings for 4-13
counting 4-31
indenting 4-10
line spacing, changing 4-8
reordering 4-11
sorting 2-5
space between 4-12
* Choose Index from the Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.
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styles for 9-7, 9-12
Paragraphs, sorting 4-13
Parts, database

copying summary fields in 8-36
deleting and resizing 8-36
described 8-34
inserting 8-34

Passwords
opening protected 
documents 2-8

setting 2-14
Paste Function button 7-27
Pasting

See also Copying; Cutting
cell

data 7-8
formats 7-10

described 3-10
formats

cell 7-10
paragraph 4-13

library items 3-19
objects 3-10, 5-9
styles 9-15

Patterns
See also Palettes
changing in charts 7-32
copying from objects 5-11
setting for

database fields 8-33
images 6-6
objects 5-10

Pencil 6-5
Perspective, adding to images 6-9
Pick Up command 6-11
Pictures

adding to
database fields 8-9, 8-14
database layouts 8-32
drawings 5-19
headers and footers 3-13
HTML files 11-5
libraries 3-17
paintings 6-13
spreadsheets 7-32
word processing 
documents 4-31

formatting in database 
fields 8-33

inline 4-31
wrapping text around 4-32

Pixels
changing size of 6-13
described 6-1, 6-13
editing individual 6-9

PLAY, in status bar 3-2
Point of origin, for

paint frames 6-4
spreadsheet frames 7-4

Pointer. See Arrow pointer
Polygons

See also Objects
closing 3-21
connecting 5-13
reshaping 5-13
tools for drawing 5-4

Pop-up menus in database fields
described 8-8
finding 8-25, 8-27
selecting 8-18

Postal codes, in databases 8-7
Preferences 3-20
Presentation Assistant 2-5
Previewing documents to be 
printed 2-16, 3-11

Printing
choosing page size and 
orientation 3-16

documents
database 8-38
described 2-16
merge 9-22
spreadsheet 7-20
with links 9-3

Help topics 1-5, 2-16
labels 8-39
spreadsheet headings 7-20

Protecting spreadsheet cells 7-6, 7-12
PT document type 2-3, 3-9

Q
QuickTime movies. See Movies

R
Radio button fields

described 8-8
finding 8-25, 8-27

Ranges of cells, naming 7-13

REC, in status bar 3-2
Record info fields 8-9
Records

See also Database documents; 
Fields; Layouts

adding 8-14
copying or deleting 8-15
described 8-2
duplicating 8-15
finding and matching 8-23–8-26
going to 8-15
hiding 8-20
numbering of 8-25
selecting 8-20
sorting 8-7, 8-13
viewing 8-16, 8-17, 8-21

Rectangles, drawing 5-4
See also Objects

Reduced view. See Zooming
References, cell 7-19, 7-20, 
7-22–7-23

Regular polygons 5-4, 5-5, 5-13, 6-5
See also Objects

Relative references 7-22
Reordering paragraphs 4-13
Reports 8-36
Reshaping or smoothing

See also Shaping
images 6-9
objects 5-13

Resizing
database

fields 8-31
parts 8-36
rows and columns 8-18

draw documents 5-18
images 6-10
objects 5-12
paint

documents 6-14
frames 6-4

spreadsheet
charts 7-30
columns and rows 7-16
documents 7-18
frames 7-4, 7-18

Resolution and depth, paint 6-13
Reverting to a previously saved 
version of a document 3-10

Roman numerals, in page 
* Choose Index from the Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.
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numbers 3-15
Rotating

images 6-10
objects 5-15

Rounded rectangles, drawing 5-4, 
5-13, 6-5

See also Objects
Rows

database, viewing data in 8-16, 
8-18, 8-19

spreadsheet
changing number of 7-4
headings 7-3, 7-19, 7-20
inserting and deleting 7-17
resizing 7-16
selecting 7-6
titles 7-19, 7-20
transposing with 
columns 7-7

Rulers
changing 3-12
graphics 5-7
text

copying settings for 4-13
setting tabs and 
margins 4-8, 4-10

S
Saving

backup copies 2-8
documents 2-7
file formats for 2-15
formatting (stationery) 2-10
HTML files 11-9
libraries 3-18

Scaling, objects 5-12
Scanned pictures 6-13
Scatter chart, example 7-29
Searches, named 8-25
Searching. See Finding
Section break character 4-23
Sections

about 4-22
columns in 4-25
counting 4-31
formatting 4-23
inserting and deleting 4-23
numbering 4-25
title pages in 4-19

Selecting
database

columns and rows 8-18
fields 8-12, 8-18
layouts 8-30
records 8-20

frames 5-6, 5-20
images 6-7
library items 3-19
objects in

documents 5-6
frames  *selecting objects

spreadsheet cells 7-5
text 4-5
tools

drawing 5-3, 5-5
frame 3-9
painting 6-5

Selection rectangle (paint) 6-7
Selection tool. See Arrow pointer
Serial numbers in database fields 8-8
Series, spreadsheet chart, in 7-29, 
7-30, 7-32

Session, described 10-2
Shaping

See also Reshaping or smoothing
images 6-9
objects 5-13

Shearing an image 6-9
Shortcuts. See Button bar; Buttons
Show/hide tools control 3-1
Showing

button bar 3-6
field labels 8-33
formatting characters 4-6, 11-4
graphics grid 5-7
margins and page guides 3-11, 
3-16

palettes 3-4
records 8-21
rulers 3-12
spreadsheet

chart or frame 7-31
columns and rows 7-17
grid 7-19
headings 7-19

tool panel 3-4
Size, changing. See Resizing
Slide show options 9-18
Slides 9-16–9-19

Smart quotes 3-21
Smoothing objects 5-13
Soft return 4-4
Sorting

database
for mail merge 9-21
name fields 8-13
records 8-7, 8-21, 8-25

links 9-5
paragraphs 2-5, 4-13
spreadsheet data 7-11

Spaces, non-breaking 4-4
Spelling

See also Dictionaries; Thesaurus
checking 4-29
user dictionaries 4-31

Splitting windows into panes 3-2
Spray can 6-5
Spreadsheet documents

See also Charts; Formulas; 
Functions; Spreadsheet frames

• (bullets) in cells 7-22
book marks in 7-34
creating 7-3
described 1-11, 7-3
entering data in 7-5
errors 7-24, 7-25
font, default for 7-10
links to different or same 
document 7-34

movies in 9-26
page breaks in 7-19
pictures, adding to 7-32
preferences for 3-20, 3-21
printing 7-20
resizing 7-18
slides in 9-17
text frames, adding to 7-32
when to use 7-1

Spreadsheet frames
See also Charts; Frames; 
Spreadsheet documents

changing 7-4, 7-5
creating in

any document 7-3
draw documents 5-20
paint documents 6-12
spreadsheet documents 7-3
word processing 
documents 4-19
* Choose Index from the Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.
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described 7-4
linking 9-24
opening and closing 7-4
point of origin 7-4
resizing 7-18
showing and hiding 7-31
tables, as text 4-19, 7-2

Spreadsheet tool 3-4
Spreadsheets and databases, 
differences 7-2

Squares, drawing 5-4
See also Objects

SS document type 2-3, 3-9
Starting AppleWorks 2-1
Stationery

creating
AppleWorks 2-10
default (Options) 2-11
envelope 9-23

described 2-10
opening 2-5
opening with password 2-14

Status bar 1-7, 3-1, 3-9
Storing text and art in libraries 3-17
Styles

applying 9-8, 9-11, 9-12
changing for

outlines 4-17
text 4-7
text frames 4-6

copying, pasting, and 
deleting 9-15

creating 9-9, 9-11
described 9-5
editing 4-17, 9-13
importing and exporting 9-16
in documents 9-7
outline 4-17, 9-7
turning off 9-11
types of 9-6
using in

an outline 4-13, 4-14, 4-17
any document 9-5–9-16
database documents 8-19, 
8-33

draw documents 5-11
paint documents 6-6
spreadsheet 
documents 7-11

text 4-8, 4-9
Stylesheet palette 9-12

Subscript text 4-7
Subtopics in outlines 4-13
Summary fields 8-9, 8-10, 8-11
Superior text 4-7
Superscript text 4-7
Symbols, spreadsheet chart 7-29
Synonyms, finding 4-30

T
Table styles 9-7
Tables

creating with
Assistants 2-4, 4-18
Make Table shortcut 4-19
spreadsheet tool 4-19
tabs, in text 4-10, 4-19

in text 4-18, 4-19, 7-2
styles for 7-11, 9-7

Tabs, setting and changing 4-10
Templates. See Stationery
Terminal, described 10-2
Text

See also Frames; Text frames; 
Word processing documents

attributes, changing 4-6, 4-7, 
5-19, 7-10, 7-32, 8-19, 8-33

counting words 4-31
custom styles for 4-8, 4-9, 4-13, 
9-5

cutting, copying, and pasting 4-6
deleting 4-4
finding and changing 4-27
outlines, creating 4-13
pasting 3-10
preferences for 3-21
selecting 4-5
typing, in

database fields 8-12
drawings 5-19
paintings 6-12
spreadsheets 7-5
text documents 4-4

word count 4-31
wrapping

around pictures 4-32
at end of line 4-4
in spreadsheet cells 7-10

Text cursor. See Insertion point
Text fields 8-8
Text formatting characters 4-6, 4-28

Text frames
See also Frames; Text; Word 
processing documents

changing attributes in 4-6, 5-10, 
5-19

creating in
any document 4-2
database layouts 8-31
draw documents 5-19
paint documents 6-12
spreadsheet 
documents 7-33

word processing 
documents 4-2

described 4-2
linking 9-24
reshaping and resizing 4-3
sorting in 4-13
working with 4-3

Text ruler. See Rulers
Text tool (word processing) 3-4, 3-9
Textures

See also Palettes
copying from objects 5-11
custom, creating *editing, patterns 

and textures
setting for

database fields 8-33
images 6-6
objects 5-9

Thesaurus 4-30, 4-31
See also Spelling

Tiling windows 3-3
Times

conventions for 3-14
current, in

databases 8-13
text 3-14, 3-15

formatting, in
databases 8-8, 8-33
spreadsheets 7-10

recording automatically 8-9
Tint command 6-11
Title page 3-14
Titles

document 2-13
spreadsheet

chart 7-29, 7-32
locking 7-19
printing 7-20

Tool Help 1-7
Tools
* Choose Index from the Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.
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arrow pointer 3-4, 3-9
drawing 5-4
frame (paint, spreadsheet, 
text) 3-9

names of 1-7
painting 6-4
panels, described 3-4
selecting

drawing 5-3
for repeated use 5-5
frame 3-9
painting 6-5

selection rectangle (paint) 6-7
showing and hiding 3-4

Topics in outlines 4-13
Trailing grand summary. See Parts, 
database

Transforming images 6-9–6-11
Translators, using to save files 2-15
Transparent

charts 7-32
fill 5-3
objects and frames 5-6, 5-10, 
5-19

Transposing columns and rows 7-7
Troubleshooting *troubleshooting
Turning off styles 9-11
Typing, in

database fields 8-12
draw documents 5-19
paint documents 6-12
spreadsheets 7-5

U
Underlined text 4-7
Undoing changes 3-10
Ungrouping objects 5-15
Uniform Resource Locator (URL)

See also Links; Linking 
documents

creating links to 11-5
using, in

draw documents 5-21
paint documents 6-14
spreadsheet 
documents 7-34

word processing 
documents 4-34

Unit of measure, changing for

line and paragraph spacing 4-12
rulers 3-12

Unlocking and locking. See Locking 
and unlocking

Unprotecting spreadsheet cells 7-6, 
7-12

Unsmoothing objects 5-13
URL. See Uniform Resource Locator 
(URL)

User dictionaries 4-29

V
v5.0 (version) suffix, on 
filenames 3-21

Values
as lists in databases 8-8
in functions 7-27, 7-28

Vertical pane control 3-2
Video for Windows. See Movies
Viewing

documents as printed 2-16
fields 8-13
linked frames 9-26
pixels 6-9
records 8-16

W
Web pages

See also HTML files; Hypertext 
Markup Language (HTML); 
Internet; World Wide Web

creating 11-4
described 11-3
design tips 11-3
editing 11-9
linking to Uniform Resource 
Locator (URL) 11-5

opening 11-9
saving 11-9

Web. See World Wide Web
Windows

arranging 3-3
described 3-1
document, for

databases 8-31
drawing 5-2
painting 6-3
spreadsheet 7-3

word processing 4-2
splitting into panes 3-2
zooming 3-2

Windows Help application 1-3
Word count 4-31
Word processing documents

See also Text; Text frames
book marks in 4-34
changing text attributes 4-7
columns in 4-20–4-22
counting words 4-31
described 1-9, 4-2
footnotes and endnotes 4-26
formatting characters 4-6
linked frames in 9-26
links to different or same 
document 4-34

movies in 9-26, 9-27
outlines in 4-13
page breaks in 4-21
pictures in 4-31
preferences for 3-20
sections 4-22
sorting in 4-13
spreadsheets in 4-18, 4-31
tables in 4-18
tabs, setting and changing 4-10
title page for 4-19
when to use 4-1
word count 4-31

Word processing frames. See Text 
frames

World Wide Web
See also Electronic Mail; HTML 
files; Hypertext Markup 
Language (HTML); Internet; 
Web pages

browsers 11-2
connecting to 11-3
described 11-1

WP document type 2-3, 3-9
Wrapping text

around pictures 4-32
at end of line 4-4
in spreadsheet cells 7-10

WWW. See World Wide Web
* Choose Index from the Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.
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X,Y
X-Y scatter chart, example 7-29

Z
Zip codes, in databases 8-7
Zooming

controls for 3-1
documents 3-2
images (paint) 6-9, 6-12
setting a custom scale 3-2
* Choose Index from the Help menu and scroll to the entry. Then choose a topic from the list and click Go To Topic.




	Contents
	Chapter 1:� Introduction
	Registration and customer support 1-1
	How to start 1-1
	Using Help and the User’s Manual together 1-2
	Using AppleWorks Help 1-3
	Opening and closing AppleWorks Help 1-3
	Using the Help contents 1-4
	Navigating AppleWorks Help 1-4
	Using the onscreen Help index 1-5
	Learning more about onscreen Help 1-7

	Getting additional help 1-7
	Working with AppleWorks 1-8
	What’s a document? 1-8
	Document types 1-8
	Text (word processing) documents 1-9
	Draw documents 1-10
	Paint documents 1-11
	Spreadsheet documents 1-11
	Database documents 1-12
	Communications documents 1-13

	Where to go from here 1-14

	Chapter 2:� Creating, opening, and printing documents
	Starting AppleWorks 2-1
	Creating a document 2-1
	Creating a blank document 2-2
	Using an Assistant 2-3
	Using stationery 2-5

	Saving a document 2-7
	Opening a document 2-8
	Finding documents 2-9
	Linking to other documents 2-9
	Saving document formatting as templates (stationery) 2-10
	Setting up regular stationery 2-10
	Setting up default stationery 2-11
	Creating stationery 2-11
	Opening stationery 2-12

	Identifying your documents 2-13
	Protecting documents with passwords 2-14
	Importing and exporting documents 2-15
	Closing a document and leaving AppleWorks 2-16
	Printing a document or Help topic 2-16

	Chapter 3:� Basics
	Working with windows 3-1
	Viewing windows 3-2
	Arranging windows 3-3
	Going to a page 3-4

	Using the tool panel 3-4
	Using the button bar 3-5
	Switching button bars 3-5
	Showing, hiding, and positioning the button bar 3-6
	Customizing the button bar 3-6
	Adding and removing buttons 3-6
	Creating your own button bar 3-7

	Using palettes 3-7
	Working with frames 3-9
	Working in an AppleWorks document 3-10
	Cutting, copying, and pasting 3-10
	Changing your mind 3-10
	Previewing pages for printing 3-11
	Using rulers 3-12
	Creating headers and footers 3-12
	Adding a date or time 3-14
	Numbering pages 3-15
	Setting margins 3-16
	Changing the page orientation and size 3-16

	Using libraries 3-17
	Creating, opening, and saving libraries 3-18
	Working with the library palette 3-18
	Duplicating, deleting, and moving library items 3-19
	Viewing library items 3-19
	Setting preferences 3-20


	Chapter 4:� Text (word processing)
	When to use a word processing document 4-1
	Text basics 4-2
	Creating a word processing document or frame 4-2
	About the word processing window 4-2
	Working with text frames 4-3
	Typing text 4-4
	Typing equations 4-5
	Selecting text 4-5
	Cutting, copying, and pasting text 4-6
	Showing formatting characters 4-6

	Changing text appearance 4-7
	Changing paragraph formats 4-8
	Setting and changing tabs 4-10
	Indenting paragraphs 4-10
	Adding bullets, numbers, and checkboxes to paragraphs 4-11
	Aligning paragraph text 4-12
	Changing line and paragraph spacing 4-12
	Copying text ruler settings 4-13

	Sorting paragraphs 4-13
	Outlining 4-13
	Creating an outline 4-14
	Modifying and removing outline labels 4-15
	Rearranging outline topics 4-16
	Collapsing and expanding outline topics 4-16
	Modifying an outline style 4-17

	Creating tables 4-18
	Working with pages 4-19
	Creating a title page 4-19
	Creating and changing columns 4-20
	Breaking a page or column 4-21
	Scrolling pages 4-22

	Dividing a document into sections 4-22
	Inserting and deleting a section 4-23
	Formatting sections 4-23
	Varying the number of columns on a page 4-25
	Numbering sections 4-25

	Adding footnotes and endnotes 4-26
	Finding and changing text 4-27
	Finding special characters 4-28

	Using writing tools 4-28
	Checking your spelling 4-29
	Hyphenating words 4-30
	Finding synonyms 4-30
	Changing dictionaries 4-31
	Counting words 4-31

	Adding pictures and frames to text 4-31
	Wrapping text around pictures 4-32

	Creating links in word processing documents 4-34

	Chapter 5:� Drawing
	When to use a drawing 5-1
	Drawing basics 5-2
	Creating a drawing 5-2
	About the draw window 5-2
	What are objects? 5-3
	Using the drawing tools 5-3
	Selecting and deselecting objects 5-6
	Using the graphics ruler and grids 5-7
	Moving objects 5-7
	Duplicating, copying, and deleting objects 5-8

	Changing the appearance of objects 5-9
	Changing lines, borders, colors, patterns, and textures 5-9
	Copying an object’s attributes 5-11
	Resizing objects 5-12
	Reshaping and smoothing objects 5-13

	Connecting objects 5-13
	Arranging objects 5-15
	Locking objects to prevent changes 5-16
	Creating a master page 5-17
	Adding pages to a draw document 5-18
	Creating custom colors, patterns, gradients, and textures 5-18
	Adding clip art 5-19
	Adding text, spreadsheet, or paint frames 5-19
	Creating links in draw documents 5-21

	Chapter 6:� Painting
	When to use a painting 6-1
	Painting basics 6-2
	Creating a painting 6-2
	About the paint window 6-3
	Working with paint frames 6-3

	Working with images 6-4
	Using the painting tools 6-4
	Setting lines, colors, patterns, and textures 6-6
	Selecting and moving images 6-7
	Deleting, copying, and duplicating images 6-8
	Magnifying an image 6-9

	Transforming a selection 6-9
	Reshaping a selection 6-9
	Resizing or turning a selection 6-10
	Coloring and tinting images 6-10

	Replacing images 6-11
	Adding text and spreadsheets 6-12
	Adding clip art 6-13
	Customizing resolution and depth 6-13
	Working with large files 6-13
	Changing the size of a painting 6-14
	Creating links in paint documents 6-14

	Chapter 7:� Spreadsheet
	When to use a spreadsheet 7-1
	Spreadsheet basics 7-2
	Creating a spreadsheet 7-3
	About the spreadsheet window 7-3
	Working with spreadsheet frames 7-4
	Typing in a spreadsheet 7-5
	Selecting cells and ranges 7-5

	Modifying cell data 7-6
	Editing data 7-6
	Moving data 7-7
	Copying and deleting data 7-8
	Filling a range of cells 7-8
	Formatting cell data 7-9
	Sorting cell data 7-11
	Locking cell data 7-12

	Naming cells and ranges 7-12
	Assigning names to cells 7-13
	Editing and deleting names 7-13
	Using named cells in formulas 7-14
	Replacing cell references with named cells 7-14
	Example 1: Using cell names in a formula 7-15
	Example 2: Replacing named cells with cell references 7-16

	Changing cells, rows, and columns 7-16
	Resizing or hiding rows and columns 7-16
	Inserting and deleting cells, rows, and columns 7-17
	Changing the number of rows and columns 7-18
	Adding borders, colors, and patterns to cells 7-18
	Locking row and column titles 7-19

	Adding and removing page breaks 7-19
	Changing the display 7-19
	Printing a spreadsheet document 7-20
	Working with formulas 7-20
	Understanding formulas 7-21

	Cell references in formulas 7-22
	Entering formulas 7-23
	Calculating formula results 7-24
	Making corrections 7-24
	Examples: Entering formulas 7-25

	Working with functions 7-26
	Entering functions 7-27
	Example: Using the AVERAGE function 7-27

	Displaying data in charts (graphs) 7-28
	Making charts 7-29
	Changing chart options 7-29
	Deleting, copying, or moving a chart 7-30
	Enhancing a chart’s appearance 7-31

	Adding pictures or a text frame 7-32
	Creating links in spreadsheet documents 7-34

	Chapter 8:� Database
	When to use a database 8-1
	Database basics 8-1
	What’s a database? 8-1
	Using Browse, List, Find, and Layout modes 8-2
	Creating a database document 8-3

	Example: Creating a simple database 8-4
	Part 1: Start a new database document 8-4
	Part 2: Define two fields 8-4
	Part 3: Enter two values into the fields 8-5
	Part 4: Make new records 8-5
	Part 5: Finish entering data in the new records 8-5
	Part 6: Close the database 8-5

	Designing a database 8-6
	Defining database fields 8-7
	Adding fields to an existing database 8-7
	Assigning field types 8-7
	Checking or entering data automatically 8-9
	Defining calculation and summary fields 8-10
	Adding, changing, and deleting fields 8-12

	Entering data in fields 8-12
	Adding records 8-14
	Changing the tab order 8-14

	Duplicating, deleting, and moving records 8-15
	Moving through records 8-15
	Viewing records 8-16
	Playing movies in multimedia fields 8-17
	Working with rows and columns in List mode 8-17
	Selecting rows and columns 8-18
	Resizing rows and columns 8-18
	Moving columns and formatting data 8-19

	Selecting and hiding records 8-20
	Sorting records 8-21
	Finding information 8-23
	Finding text 8-23
	Finding records with a find request 8-23
	Saving a find request (named search) 8-25
	Matching records 8-26

	Working with layouts 8-27
	Understanding layouts 8-27
	Creating a layout 8-29
	Editing a layout 8-31
	Deleting, duplicating, and renaming a layout 8-32

	Changing the appearance of data 8-32
	Presenting and summarizing data with parts 8-34
	Copying summary data 8-36
	Resizing and deleting parts 8-36

	Creating reports 8-36
	Importing data from other documents 8-37
	Printing a database document 8-38
	Printing labels 8-39
	Closing up space when you print 8-39


	Chapter 9:� Beyond the basics
	Creating links 9-1
	Creating book marks 9-2
	Creating document links 9-2
	Editing links 9-3
	Deleting links 9-4
	Going to a specific link 9-4
	Sorting links 9-5

	Using styles 9-5
	About the stylesheet palette 9-6
	Styles in documents and frames 9-7
	Applying a style 9-8
	Creating a style 9-9
	Turning off a style 9-11
	Example: Applying and creating styles 9-11
	Editing styles 9-13
	Copying, pasting, and deleting styles and properties 9-15
	Importing and exporting styles 9-16

	Creating a slide presentation 9-16
	Creating slides 9-16
	Setting up slides 9-17
	Reordering slides 9-19
	Showing the slides 9-19

	Merging data into documents (mail merge) 9-19
	Setting up the database 9-20
	Preparing the merge document 9-21
	Printing the merge documents 9-22

	Addressing envelopes 9-22
	Using the Envelope Assistant 9-23
	Setting up and creating envelope stationery 9-23
	Addressing an envelope 9-24
	Linking frames 9-24

	Working with movies 9-26
	Adding a movie to a document 9-27
	Playing a movie 9-27
	Creating and editing custom buttons 9-28
	Using macros 9-29

	Including other applications in your documents (OLE) 9-30
	Understanding Object Linking and Embedding 9-30
	Inserting OLE objects 9-31
	Working with OLE objects 9-32


	Chapter 10:� Communications
	When to use a communications document 10-1
	Communications basics 10-1
	What you need 10-1
	Communications terms and concepts 10-2
	Creating a communications document 10-2
	About the communications window 10-3

	Connecting to another computer 10-3
	Changing the communications program 10-4

	Chapter 11:� AppleWorks and the Internet
	About the Internet and the Web 11-1
	About browsers 11-2
	Selecting a browser 11-2
	Connecting to the Web 11-3

	Creating a Web page 11-3
	Designing your Web page 11-3
	Creating an HTML file 11-4
	Adding pictures 11-5
	Linking Web pages 11-5
	Saving a document in HTML format 11-9
	Opening and editing HTML files 11-9

	Working with electronic mail 11-10

	Index

	Chapter 1:� Introduction
	Registration and customer support
	How to start
	Using Help and the User’s Manual together
	Using AppleWorks Help
	Opening and closing AppleWorks Help
	Using the Help contents
	Navigating AppleWorks Help
	Using the onscreen Help index
	Learning more about onscreen Help

	Getting additional help
	Working with AppleWorks
	What’s a document?
	Document types
	Text (word processing) documents
	Draw documents
	Paint documents
	Spreadsheet documents
	Database documents
	Communications documents

	Where to go from here

	Chapter 2:� Creating, opening, and printing documents
	Starting AppleWorks
	Creating a document
	Creating a blank document
	Using an Assistant
	Using stationery

	Saving a document
	Opening a document
	Finding documents
	Linking to other documents
	Saving document formatting as templates (stationery)
	Setting up regular stationery
	Setting up default stationery
	Creating stationery
	Opening stationery

	Identifying your documents
	Protecting documents with passwords
	Importing and exporting documents
	Closing a document and leaving AppleWorks
	Printing a document or Help topic

	Chapter 3:� Basics
	Working with windows
	Viewing windows
	Arranging windows
	Going to a page

	Using the tool panel
	Using the button bar
	Switching button bars�
	Showing, hiding, and positioning the button bar
	Customizing the button bar
	Adding and removing buttons
	Creating your own button bar

	Using palettes
	Working with frames
	Working in an AppleWorks document
	Cutting, copying, and pasting
	Changing your mind
	Previewing pages for printing
	Using rulers
	Creating headers and footers
	Adding a date or time
	Numbering pages
	Setting margins
	Changing the page orientation and size

	Using libraries
	Creating, opening, and saving libraries
	Working with the library palette
	Duplicating, deleting, and moving library items
	Viewing library items

	Setting preferences

	Chapter 4:� Text (word processing)
	When to use a word processing document
	Text basics
	Creating a word processing document or frame
	About the word processing window
	Working with text frames
	Typing text
	Typing equations
	Selecting text
	Cutting, copying, and pasting text
	Showing formatting characters

	Changing text appearance
	Changing paragraph formats
	Setting and changing tabs
	Indenting paragraphs
	Adding bullets, numbers, and checkboxes to paragraphs
	Aligning paragraph text
	Changing line and paragraph spacing
	Copying text ruler settings

	Sorting paragraphs
	Outlining
	Creating an outline
	Modifying and removing outline labels
	Rearranging outline topics
	Collapsing and expanding outline topics
	Modifying an outline style

	Creating tables
	Working with pages
	Creating a title page
	Creating and changing columns
	Breaking a page or column
	Scrolling pages

	Dividing a document into sections
	Inserting and deleting a section
	Formatting sections
	Varying the number of columns on a page
	Numbering sections

	Adding footnotes and endnotes
	Finding and changing text
	Finding special characters

	Using writing tools
	Checking your spelling
	Hyphenating words
	Finding synonyms
	Changing dictionaries
	Counting words

	Adding pictures and frames to text
	Wrapping text around pictures

	Creating links in word processing documents

	Chapter 5:� Drawing
	When to use a drawing
	Drawing basics
	Creating a drawing
	About the draw window
	What are objects?
	Using the drawing tools
	Selecting and deselecting objects
	Using the graphics ruler and grids
	Moving objects
	Duplicating, copying, and deleting objects

	Changing the appearance of objects
	Changing lines, borders, colors, patterns, and textures
	Copying an object’s attributes
	Resizing objects
	Reshaping and smoothing objects

	Connecting objects
	Arranging objects
	Locking objects to prevent changes
	Creating a master page
	Adding pages to a draw document
	Creating custom colors, patterns, gradients, and textures
	Adding clip art
	Adding text, spreadsheet, or paint frames
	Creating links in draw documents

	Chapter 6:� Painting
	When to use a painting
	Painting basics
	Creating a painting ���
	About the paint window
	Working with paint frames

	Working with images
	Using the painting tools
	Setting lines, colors, patterns, and textures
	Selecting and moving images
	Deleting, copying, and duplicating images
	Magnifying an image

	Transforming a selection
	Reshaping a selection
	Resizing or turning a selection
	Coloring and tinting images

	Replacing images
	Adding text and spreadsheets
	Adding clip art
	Customizing resolution and depth
	Working with large files
	Changing the size of a painting
	Creating links in paint documents

	Chapter 7:� Spreadsheet
	When to use a spreadsheet
	Spreadsheet basics
	Creating a spreadsheet���
	About the spreadsheet window
	Working with spreadsheet frames
	Typing in a spreadsheet
	Selecting cells and ranges

	Modifying cell data
	Editing data
	Moving data
	Copying and deleting data
	Filling a range of cells
	Formatting cell data
	Sorting cell data
	Locking cell data

	Naming cells and ranges
	Assigning names to cells
	Editing and deleting names
	Using named cells in formulas
	Replacing cell references with named cells
	Example 1: Using cell names in a formula
	Example 2: Replacing named cells with cell references

	Changing cells, rows, and columns
	Resizing or hiding rows and columns
	Inserting and deleting cells, rows, and columns
	Changing the number of rows and columns
	Adding borders, colors, and patterns to cells
	Locking row and column titles

	Adding and removing page breaks
	Changing the display
	Printing a spreadsheet document
	Working with formulas
	Understanding formulas

	Cell references in formulas
	Entering formulas
	Calculating formula results
	Making corrections
	Examples: Entering formulas

	Working with functions
	Entering functions
	Example: Using the AVERAGE function

	Displaying data in charts (graphs)
	Making charts
	Changing chart options
	Deleting, copying, or moving a chart
	Enhancing a chart’s appearance

	Adding pictures or a text frame
	Creating links in spreadsheet documents

	Chapter 8:� Database
	When to use a database
	Database basics
	What’s a database?
	Using Browse, List, Find, and Layout modes
	Creating a database document

	Example: Creating a simple database
	Part 1: Start a new database document
	Part 2: Define two fields
	Part 3: Enter two values into the fields
	Part 4: Make new records
	Part 5: Finish entering data in the new records
	Part 6: Close the database

	Designing a database
	Defining database fields
	Adding fields to an existing database
	Assigning field types
	Checking or entering data automatically
	Defining calculation and summary fields
	Adding, changing, and deleting fields

	Entering data in fields
	Adding records
	Changing the tab order

	Duplicating, deleting, and moving records
	Moving through records
	Viewing records
	Playing movies in multimedia fields
	Working with rows and columns in List mode
	Selecting rows and columns
	Resizing rows and columns
	Moving columns and formatting data

	Selecting and hiding records
	Sorting records
	Finding information
	Finding text
	Finding records with a find request
	Saving a find request (named search)
	Matching records

	Working with layouts
	Understanding layouts
	Creating a layout
	Editing a layout
	Deleting, duplicating, and renaming a layout

	Changing the appearance of data
	Presenting and summarizing data with parts
	Copying summary data
	Resizing and deleting parts

	Creating reports
	Importing data from other documents
	Printing a database document
	Printing labels
	Closing up space when you print


	Chapter 9:� Beyond the basics
	Creating links
	Creating book marks
	Creating document links
	Editing links
	Deleting links
	Going to a specific link
	Sorting links

	Using styles
	About the stylesheet palette
	Styles in documents and frames
	Applying a style
	Creating a style
	Turning off a style
	Example: Applying and creating styles
	Editing styles
	Copying, pasting, and deleting styles and properties
	Importing and exporting styles

	Creating a slide presentation
	Creating slides
	Setting up slides
	Reordering slides
	Showing the slides

	Merging data into documents (mail merge)
	Setting up the database
	Preparing the merge document
	Printing the merge documents

	Addressing envelopes
	Using the Envelope Assistant
	Setting up and creating envelope stationery
	Addressing an envelope

	Linking frames
	Working with movies
	Adding a movie to a document
	Playing a movie

	Creating and editing custom buttons
	Using macros
	Including other applications in your documents (OLE)
	Understanding Object Linking and Embedding
	Inserting OLE objects
	Working with OLE objects


	Chapter 10:� Communications
	When to use a communications document
	Communications basics
	What you need
	Communications terms and concepts
	Creating a communications document
	About the communications window

	Connecting to another computer
	Changing the communications program

	Chapter 11:� AppleWorks and the Internet
	About the Internet and the Web
	About browsers
	Selecting a browser
	Connecting to the Web

	Creating a Web page
	Designing your Web page
	Creating an HTML file
	Adding pictures
	Linking Web pages
	Saving a document in HTML format
	Opening and editing HTML files

	Working with electronic mail

	Index

